Contribute
Register

Successful Mojave Installation...So Far

Status
Not open for further replies.
Joined
Aug 2, 2014
Messages
10
Motherboard
Mac
CPU
Intel
Graphics
Nvidia
Mac
Classic Mac
Mobile Phone
I was recently installed the new Mojave Beta (18A314h) on my spare SSD to see how it goes. Surprisingly it went pretty well after a couple of days of making everything to work. Wi-fi (USB 3.0, sound, shut down, sleep, video, ScanSnap, etc are working just fine. Been building Hackintosh since 2008 and it's been stable for 3-4 days now. So far so good!

Here are my spec:

MB - MSI Z97 Gaming 5
CPU - Intel i7-4790
RAM - 32GB 1600 MhZ DDR3
Graphic Card - MSI GTX 650 2 GB
SSD - Patriat 120GB
Wi-Fi card - TP-Link WDN4800
USB Boot - Patriat 8GB
Power Supply - 850 Antec
Scanner - Fujitsu ScanSnap S510M

 
Joined
Mar 28, 2013
Messages
11
Motherboard
ASUS X99 Deluxe
CPU
i7-5820K
Graphics
HD 7970
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
i can say the same as namimnatod, working perfectly with x99 deluxe 5820k non OC, hd7970 3gb and 8 gb ram, dual boot with windows and 3 hdds 1tb each one for data,
 
Joined
Aug 2, 2014
Messages
10
Motherboard
Mac
CPU
Intel
Graphics
Nvidia
Mac
Classic Mac
Mobile Phone
BTW, bluetooth 2.0 dongle works fine with Apple Magic Trackpad 2 and Metal - Supported, feature set macOS GPUFamily1 v4 for GTX 650 2GB. No need for Web Driver. However, it wouldn't work on the 10 series (yet).
 
Joined
Aug 2, 2014
Messages
10
Motherboard
Mac
CPU
Intel
Graphics
Nvidia
Mac
Classic Mac
Mobile Phone
Mount your EFI clover folder and check Kexts folders. EFIMounter is here in downloads section, if clover configurator app won’t mount it.

I saw a GenericUSBXHCI.kext in the EFI/CLOVER/kexts/Other folder. May be this is the one.
 
Joined
Nov 28, 2014
Messages
7
Motherboard
Asus X99 Deluxe
CPU
i7-5280K
Graphics
RX 5700 XT
i can say the same as namimnatod, working perfectly with x99 deluxe 5820k non OC, hd7970 3gb and 8 gb ram, dual boot with windows and 3 hdds 1tb each one for data,

Would you mind sharing your Clover folder? I have the same board/cpu and I'm having some trouble...
 
Joined
Jan 23, 2011
Messages
15
Motherboard
Gigabyte Z170X-UD5
CPU
i5-6600K
Graphics
GTX 950
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
how wifi worked?
 
Joined
Jan 25, 2011
Messages
11
Motherboard
GA-Z97X-UD3H
CPU
i5
Graphics
Intel 4600
Mac
  1. iMac
Mobile Phone
  1. Android
I do not know if this a known thing or not. I just installed Mojave right over my Hackintosh High Sierra. No usb installer. No nothing.
Just clicked on the App Store version of Mojave and it installed. And then it did the update to the latest beta

GA-Z97X-UD3H, Intel Core i5, 8 GB Ram
 
Joined
Oct 1, 2017
Messages
13
Motherboard
GIGABYTE z97X-gaming3
CPU
i7 4790k
Graphics
Nvidia GeForce GTX 1060 3G
Mac
  1. MacBook Air
Classic Mac
  1. iBook
Mobile Phone
  1. iOS
Would you mind sharing your clover Config ? I have the same board/cpu and I'm having some trouble...
 
Status
Not open for further replies.
Top