Contribute
Register

[SUCCESS] Ziglen’s Build: i7-3930k - GA-X79-UD5 - 4GB RAM - EVGA GeForce GT 640

Status
Not open for further replies.
Joined
Jun 2, 2011
Messages
109
Motherboard
GA-Z370 Aorus Ultra Gaming
CPU
8700K
Graphics
GTX 1050 Ti
Mac
  1. Mac Pro
Classic Mac
  1. 512K
  2. iBook
  3. iMac
  4. Performa
  5. Power Mac
  6. PowerBook
Mobile Phone
  1. iOS
Joined
Mar 24, 2011
Messages
10
Motherboard
Gigabyte GA-X79S-UP5-WIFI
CPU
Intel 3930K
Graphics
Radeon 7950
Mac
Classic Mac
Mobile Phone
But what exactly did you do to get it working? Please let us know. Thanks.

I just reinstalled the audio drivers from the kext pack linked on the first page and then repaired permissions with Disk Utility. I'm using Kext Wizard to install my kexts but I don't think that matters. Also, I'm using the Chameleon bootloader from my USB stick since I had problems booting off of the internal drive's config. Honestly this is such a hairy config that I'm just hoping it stays up until the new Mac Pros come out so I can use this as a network rendering machine.
 
Joined
Jun 2, 2011
Messages
109
Motherboard
GA-Z370 Aorus Ultra Gaming
CPU
8700K
Graphics
GTX 1050 Ti
Mac
  1. Mac Pro
Classic Mac
  1. 512K
  2. iBook
  3. iMac
  4. Performa
  5. Power Mac
  6. PowerBook
Mobile Phone
  1. iOS
Joined
Mar 24, 2011
Messages
10
Motherboard
Gigabyte GA-X79S-UP5-WIFI
CPU
Intel 3930K
Graphics
Radeon 7950
Mac
Classic Mac
Mobile Phone
So lately I'm getting a lot of freezing on wake. It's about 1/4 of the wakes that I'm trying. Anyone else seeing this? I'm using darkwake=0 but it doesn't seem to matter
 
Joined
Sep 28, 2011
Messages
39
Mac
Classic Mac
Mobile Phone
I'm unable to get my marvel gsata controllers reading my crucial m4. It reads it in bios but not in mountain lion. I put it back int he 6gb controller.

Right now Im using no marvel controllers, I'm out 4 sata ports
 
Status
Not open for further replies.
Top