Contribute
Register

Success with Gigabyte H370M DS3H +i5-8400 coffee lake

Joined
Jul 31, 2015
Messages
44
Motherboard
H370M-DS3H
CPU
I3-8350K
Graphics
UHD 630
Since this is the best thread on the H370M ds3h, I have some basic questions (because I like to solve my problems one by one;-)

I really cannot find these items in the bios (F1):
  1. If your system has CFG-Lock, disable it
  2. If your system has Secure Boot Mode, disable it
Do they exist or not? Should I update bios?
 
Joined
Feb 7, 2018
Messages
34
Motherboard
Gigabyte H370M DS3H
CPU
i3-8100
Graphics
UHD 630
Mobile Phone
iOS
In my time with this board, there is no mention of CFG lock.
Secure boot is an option when you select Windows 8.1/10 setup. I believe it may be under BIOS settings for windows. If you enable the help with alt, you should get an explanation.
 
Joined
Jul 31, 2015
Messages
44
Motherboard
H370M-DS3H
CPU
I3-8350K
Graphics
UHD 630
Thanks Juarez! So, there is no need for me to use that, because I enabled " other OS".

Now a new question (probably especially for @backwardmac):
Can i just do the following to get my system working:
-Mount efi on my ssd disk
-copy all clover v2 files from the first post to it
- change biosnr
- Unmount efi

And then it works?
Btw, I installed Mojave with Unibeast but can only enter Mojave bij booting with USB. (With any multibeast setup, it boots halfway and then the monitor goes asleep)
 
Joined
Mar 31, 2016
Messages
46
Motherboard
Gigabyte GA-Z97X-UD3H-BK
CPU
i5-4690K
Graphics
GT 740
Joined
Dec 6, 2018
Messages
6
Motherboard
GA-H370M-DS3H
CPU
i7-8700K
Graphics
GFX 1070 TI
Mac
MacBook Pro
Classic Mac
PowerBook
Mobile Phone
Android, iOS
@backwardmac thanks for your help. I managed to make it work. The graphics card was broken and I exchanged it for a GFX 1070 TI. All runs with minimum changes on High Sierra.
I also managed to get SPDIF Digital Audio output from the pins on the motherboard to work by injecting profile 99 (ALC887).

The only issue I have is with sleep/wake not working and Mac coming out of screen saver.
Maybe it is due to the BIOS settings? Could you please provide a list of your BIOS settings?

Thank you
 
Joined
May 21, 2012
Messages
13
Motherboard
GA-Z68MA-D2H-B3
CPU
i5 2500K
Graphics
HD3000
Mac
Mac mini
Classic Mac
Mobile Phone
iOS
Struggling with HDMI using UHD 630, Mojave.

I've done quite a few hackintosh builds now and never had major issues like this before. Have always managed to get things to work via Multibeast. I have no experience using clover configurator or editing plists etc. Any help appreciated.

H370m d3h rev 1 (latest bios)
Intel i3-8350k
UHD 630
Mojave 10.14.1

Bios settings as per guide and "DVMT pre" set to 128, "DVMT total" set to MAX
HDMI worked fine at first run but post multibeast it broke. It now cuts out shortly before login screen. VGA works fine so I can easily get in and tinker. Have tried various system defs. Multibeast settings as per attached.

Many thanks in advance. Sorry if I have forgotten anything.
 

Attachments

Joined
May 21, 2012
Messages
13
Motherboard
GA-Z68MA-D2H-B3
CPU
i5 2500K
Graphics
HD3000
Mac
Mac mini
Classic Mac
Mobile Phone
iOS
Struggling with HDMI using UHD 630, Mojave.

I've done quite a few hackintosh builds now and never had major issues like this before. Have always managed to get things to work via Multibeast. I have no experience using clover configurator or editing plists etc. Any help appreciated.

H370m d3h rev 1 (latest bios)
Intel i3-8350k
UHD 630
Mojave 10.14.1

Bios settings as per guide and "DVMT pre" set to 128, "DVMT total" set to MAX
HDMI worked fine at first run but post multibeast it broke. It now cuts out shortly before login screen. VGA works fine so I can easily get in and tinker. Have tried various system defs. Multibeast settings as per attached.

Many thanks in advance. Sorry if I have forgotten anything.
Too much pain! Bought a Sapphire RX560.
 
Joined
Dec 27, 2016
Messages
8
Motherboard
Gigabyte H370M-DS3H
CPU
i5-8400
Graphics
GTX 1050 Ti
Since this is the best thread on the H370M ds3h, I have some basic questions (because I like to solve my problems one by one;-)

I really cannot find these items in the bios (F1):
  1. If your system has CFG-Lock, disable it
  2. If your system has Secure Boot Mode, disable it
Do they exist or not? Should I update bios?
I can't find CFG-Lock as well. But Secure Boot Mode is easily discoverable (and I'm on F1 BIOS), I remember it being disabled by default.


Now I'm struggling with which options to check in MultiBeast USB configuration. My High Sierra always reboot everytime I leave it sleeping for long period of time, I suspect some of these options may be causing it.
 

Attachments

Joined
Jul 31, 2015
Messages
44
Motherboard
H370M-DS3H
CPU
I3-8350K
Graphics
UHD 630
Now I'm struggling with which options to check in MultiBeast USB configuration. My High Sierra always reboot everytime I leave it sleeping for long period of time, I suspect some of these options may be causing it.
Well, I'm not shure about that. But I think the drivers you installed are not needed for this mb. Certainly the second one is wrong. This is what I installed (see picture), and works fine.
 

Attachments

Top