Contribute
Register

success with ga-z77 & gtx 970 but no sound

Joined
Aug 29, 2015
Messages
6
Motherboard
GA-z77x-d3h
CPU
i5 3570k
Graphics
NVIDIA GeForce GTX 970 GAMING
Mac
Mac Pro
Classic Mac
Mobile Phone
Android, iOS
[solved] success with ga-z77 & gtx 970 but no sound

hello

my install Success with

GTX 970 + intel 3570k +Gigabyte GA-z77

but i can't get sound work

sound was working good with
voodoohda 2.7.2 vt2021 in Yosemite 10.10.5

and i my ps/2 keyboard


any advice

thanks
 
Joined
Sep 17, 2012
Messages
9
Motherboard
GIGABYTE GA-Z77-D3H
CPU
i7 3770
Graphics
GTX 680
Mac
MacBook Pro
Mobile Phone
iOS
Please can you share your config.plist and boot flags for clover? I have a GA-Z77-D3H, GeForce GTX 680 and I am unable to launch the installer. Kernel Panic at Missing Bluetooth Controller Transport...
 
Joined
Sep 23, 2013
Messages
3
Motherboard
Mac OS X
CPU
i7 3,5GHz
Graphics
Intel HD 4000
Mac
Classic Mac
Mobile Phone
Hi!
Can you tell me what to do with AppleHDADisabler.kext? I installed voodoohda 2.7.2 vt2021, but I see that this is not enough. I would be grateful for your suggestion.
 
Joined
Aug 29, 2015
Messages
6
Motherboard
GA-z77x-d3h
CPU
i5 3570k
Graphics
NVIDIA GeForce GTX 970 GAMING
Mac
Mac Pro
Classic Mac
Mobile Phone
Android, iOS
i use

kext wizard just drag file to installation and click install
 
Joined
Apr 2, 2015
Messages
25
Motherboard
Gigabyte GA-Z97X-UD7-TH
CPU
i5-4690K
Graphics
GTX 970
Mac
MacBook Pro
Mobile Phone
iOS
Can you help me ? I've the same config GTX970 and ga-z77.

How did you do work ? plz..
 
Joined
Aug 29, 2015
Messages
6
Motherboard
GA-z77x-d3h
CPU
i5 3570k
Graphics
NVIDIA GeForce GTX 970 GAMING
Mac
Mac Pro
Classic Mac
Mobile Phone
Android, iOS
what is your problem ???
 
Joined
Sep 17, 2012
Messages
9
Motherboard
GIGABYTE GA-Z77-D3H
CPU
i7 3770
Graphics
GTX 680
Mac
MacBook Pro
Mobile Phone
iOS
Thanks for your help... I managed to get El capitan working with sound and everything. Just the App Store that is currently giving me hassles.

nv_disable=0 did not work for me. I had to disable my pci graphics in bios and complete the installer using the onboard display. After the installation I can boot normally using the pci graphics (Nvidia) and the default os x drivers.

I installed the webdrivers but I am unable to boot using nvda_drv=1 (Throws Kernel Panic and then reboots). Default drivers works everytime...

Thanks again for your help.
 
Joined
Nov 17, 2012
Messages
1
Motherboard
hackintosh
CPU
amd 4600
Graphics
nvidia gForce 8600 gs
Mac
Classic Mac
Mobile Phone
  • You are the man amrzxc saved my life, only this hda disabler and voodoo enabled sound on z77 ds3h:beachball:
 
Top