Contribute
Register

[Success] twsps' Build: ASUS Z270i Strix - i7-7700K - HD 630 - 4K - M.2 - ALC1220

Joined
Aug 25, 2015
Messages
221
Motherboard
DELL Inspiron 7370
CPU
i7-8550U
Graphics
UHD620
Mac
iMac, MacBook Air
Mobile Phone
Android, iOS
ahh good call on testing the bluetooth in windows - no it is not working! not properly, anyway.

that explains a lot

just as i was about to give up in windows both my phone and keyboard showed up in the list. after a few tries i was able to connect the keyboard. windows accepted the passcode and paired the keyboard, however i wasn't able to actually type with it after that. i didnt play around for much after that, but what was interesting to me is how long it took for it to finally detect my devices. i tried both with the asus drivers installed and uninstalled, made no difference.

i tried bluetooth again in OS X but was never able to get it to see the keyboard, even after letting it try for 10 mins.

i think i will just get a bluetooth dongle and try with that... something is definitely not right with my onboard.


ALSO regarding the network speed... i will try some more device combinations in my home and let you know how i go. in windows the speed is fine on all machines, but i will test.
I believe if its a Bluetooth hardware problem, you can replace it since it has warranty.

I'm now working on cpu temps.. I tried to install FakeSMC_CPUSensors.kext in L/E, but after I install it, I got an immediate reboot with kernel panic. Have you managed your temps?
 
Joined
Mar 17, 2017
Messages
41
Motherboard
ASUS ROG STRIX Z270i
CPU
i7 7700K
Graphics
GeForce GTX 980
I believe if its a Bluetooth hardware problem, you can replace it since it has warranty.

I'm now working on CPU temps.. I tried to install FakeSMC_CPUSensors.kext in L/E, but after I install it, I got an immediate reboot with kernel panic. Have you managed your temps?
Yes, I got the kernel panic with them too. I didn't try anything after that and just left it alone.

I am buying another one of these boards soon, so I will do a warranty claim on it once that arrives.
 
Joined
Mar 17, 2017
Messages
41
Motherboard
ASUS ROG STRIX Z270i
CPU
i7 7700K
Graphics
GeForce GTX 980
Also, do you run fast ram? I have my ram set to 3000mhz in BIOS, but in OS X it only shows 2333mhz
 
Joined
Mar 17, 2017
Messages
41
Motherboard
ASUS ROG STRIX Z270i
CPU
i7 7700K
Graphics
GeForce GTX 980
anyone who has a multiple osx version history with hackintosh systems - are we likely to see a fix for sleep/wake natively in osx whenever kaby lake macs come out? at the moment i basically have to leave screensaver running full time as sleep works but wake doesnt, also if i set monitor to turn off it only wakes the system about half the time. also turning monitor off then on again later also only works about half the time. my power bills are therefore desperate for sleep/wake! :)
 
Joined
Mar 17, 2017
Messages
41
Motherboard
ASUS ROG STRIX Z270i
CPU
i7 7700K
Graphics
GeForce GTX 980
just installed a ASUS ROG GeForce GTX 980 4GB DirectCU II cooler into this beast

the DirectCU II cooling system is very nice - the fans on the video card only turn on when required, and it'll also only turn on one fan if required. gaming is OK in osx, but i dual boot windows 10 on here and i find that the same games run better in windows.

all this is plugged into a LG 34UM95 3440x1440 monitor, running an external Sound Blaster X7 powering a pair of Audioengine A5+ speakers with the Audioengine S8 subwoofer.
 
Joined
Mar 17, 2017
Messages
41
Motherboard
ASUS ROG STRIX Z270i
CPU
i7 7700K
Graphics
GeForce GTX 980
just updated to 10.12.4 via app store. installed without any problems. unsure if there were any issues with the intel HD graphics after install as i use the nvidia drivers now, but otherwise everything was sweet :)
 
Joined
Sep 26, 2015
Messages
126
Motherboard
Gigabyte H270N WiFi
CPU
i5-7500
Graphics
Quadro K1200
Mac
MacBook Pro
just updated to 10.12.4 via app store. installed without any problems. unsure if there were any issues with the intel HD graphics after install as i use the nvidia drivers now, but otherwise everything was sweet :)
Did you do anything specific to load nVidia web driver?
Mine says it is not compatible with current OS version 10.12.4 updating through App store.
 
Top