Contribute
Register

[Success] SquadSeven's Build - i7 4770k - GA-Z87X-UD3H - 16GB RAM - GTX 780 3GB

Status
Not open for further replies.
Joined
Sep 22, 2013
Messages
9
Mac
Classic Mac
Mobile Phone
Hi, I wanted to thank you for the great guide, I used similar components:

Core i7 4770k
GA-Z87X-UD3H
16GB G.Skill 1600mhz ram
Gigabyte gtx 770 windforce OC 2gb
Corsair 500R white case

I dual booted windows 7 and Mavericks by following this also excellent guide: http://www.tonymacx86.com/multi-booting/96000-guide-dual-booting-mountain-lion-windows-8-a.html

I installed Windows 7 first and then OSX Mavericks after. I used the same bios settings as you did and also the exact same multibeast configuration too. Everything installed perfectly with no hiccups.

However I will say that i did not change the boot options initially. For boot option no.1 I had the UEFI partition. I thought that UEFI was one partition and P0 (the other boot option on my boot drive) was another partition. However of course I was mistaken as I assume when installing OSX and Chimera, one boot loader is installed for both OSes which makes the bios see the drive as one partition.
So even with the boot option as UEFI it allowed me to install and boot into OSX and everything seemed fine. However after updating through the app store, I found out that none of my default apps were running, I was getting the 'Blah quit unexpectedly' error for all these apps (barr safari and the utilities apps). I posted a thread about it here: http://www.tonymacx86.com/general-h...t-unexpectedly-10-9-mavericks.html#post742396

However after realising that I had set the boot options wrong I set it to P0 (it was P0 for me but may not be the same for others) everything is fine and I can now run all the applications.

The only thing I have left to test is sleep mode and waking up from sleep mode (earlier it wouldnt let me wake up from sleep, the usb keyboard wasn't connected as the backlight wasn't on). Hopefully it's working now though!

Anyway I wanted to say thanks alot for this and from what I can see, this combination of components (particularly the motherboard) is great for installing OSX and provides barely any problems whatsoever.

Edit: Just tested manual sleep and it's working. Will test automatic sleep soon (I assume it will behave the same way though).
 
Joined
Dec 3, 2013
Messages
17
Mac
Classic Mac
Mobile Phone
hello SquadSeven :)

Im planning to base my build around yours.
Z87X-UD3H
4770k
antec 550watt 80plus PS
heatsink I will try to lightly mod my old (but never used) Scythe Ninja Plus rev.B
ram I still need to buy
case is a fractal R3
gfx i still need to buy but it will most likely be a asus gtx670

I have a few questions before I start.
(im a complete and absolute noob and this is my first hackintosh)

1. can I go straight into Maverics 9.1? (or do I need to install a older version of osx first?)

2. If I can go straight mav9.1; can I still follow your guide? or would there be any changes?

3. I will probably postpone buying the GFX card for some time. what changes to your guide will I need to make in order for this? Is it only not disabling the onboard gfx in the bios?

4. since your guide is a few months old, are there any updates or things that have changed? I suppose there are newer versions of unibeast and multibeast; will those still work with your build?

5. does it matter what brand ram I buy? (im thinking 16gb 1600)

6. any other tips/advice for me?

thanx! :)
 
Joined
Jun 20, 2013
Messages
28
Motherboard
Z87X-UD3H
CPU
4770K
Graphics
GTX2060
Hi, I wanted to thank you for the great guide, I used similar components:

Core i7 4770k
GA-Z87X-UD3H
16GB G.Skill 1600mhz ram
Gigabyte gtx 770 windforce OC 2gb
Corsair 500R white case

I dual booted windows 7 and Mavericks by following this also excellent guide: http://www.tonymacx86.com/multi-booting/96000-guide-dual-booting-mountain-lion-windows-8-a.html

I installed Windows 7 first and then OSX Mavericks after. I used the same bios settings as you did and also the exact same multibeast configuration too. Everything installed perfectly with no hiccups.

However I will say that i did not change the boot options initially. For boot option no.1 I had the UEFI partition. I thought that UEFI was one partition and P0 (the other boot option on my boot drive) was another partition. However of course I was mistaken as I assume when installing OSX and Chimera, one boot loader is installed for both OSes which makes the bios see the drive as one partition.
So even with the boot option as UEFI it allowed me to install and boot into OSX and everything seemed fine. However after updating through the app store, I found out that none of my default apps were running, I was getting the 'Blah quit unexpectedly' error for all these apps (barr safari and the utilities apps). I posted a thread about it here: http://www.tonymacx86.com/general-h...t-unexpectedly-10-9-mavericks.html#post742396

However after realising that I had set the boot options wrong I set it to P0 (it was P0 for me but may not be the same for others) everything is fine and I can now run all the applications.

The only thing I have left to test is sleep mode and waking up from sleep mode (earlier it wouldnt let me wake up from sleep, the usb keyboard wasn't connected as the backlight wasn't on). Hopefully it's working now though!

Anyway I wanted to say thanks alot for this and from what I can see, this combination of components (particularly the motherboard) is great for installing OSX and provides barely any problems whatsoever.

Edit: Just tested manual sleep and it's working. Will test automatic sleep soon (I assume it will behave the same way though).

Nice! I don't usually dual boot, I just run parallels. Works like a charm for whatever I need.
 
Joined
Jun 20, 2013
Messages
28
Motherboard
Z87X-UD3H
CPU
4770K
Graphics
GTX2060
hello SquadSeven :)

Im planning to base my build around yours.
Z87X-UD3H
4770k
antec 550watt 80plus PS
heatsink I will try to lightly mod my old (but never used) Scythe Ninja Plus rev.B
ram I still need to buy
case is a fractal R3
gfx i still need to buy but it will most likely be a asus gtx670

I have a few questions before I start.
(im a complete and absolute noob and this is my first hackintosh)

1. can I go straight into Maverics 9.1? (or do I need to install a older version of osx first?)

2. If I can go straight mav9.1; can I still follow your guide? or would there be any changes?

3. I will probably postpone buying the GFX card for some time. what changes to your guide will I need to make in order for this? Is it only not disabling the onboard gfx in the bios?

4. since your guide is a few months old, are there any updates or things that have changed? I suppose there are newer versions of unibeast and multibeast; will those still work with your build?

5. does it matter what brand ram I buy? (im thinking 16gb 1600)

6. any other tips/advice for me?

thanx! :)

Hello! Sorry for the late reply, I was caught up with things. Hope that it didn't delay things too much for ya!

1. Yes you can install Mavericks directly. Download it free from the App Store!

2. Yes you can follow my guide exactly the way it is.

3. If you want to use the internal graphics skip 3.4 and 3.5 under initial bios configuration. Do take a look at http://www.tonymacx86.com/user-buil...-build-core-i7-4770k-ga-z87x-ud3h-hd4600.html though, he uses the HD4600.

4. For the softwares, I only made reference to the ones provided by tonymacx86.com (this site), so just head to the download section and get the latest ones! It shouldn't matter.

5. Try to buy from a reputable brand, they tend to have much higher quality ram which lasts longer. Always read reviews from Amazon/Newegg etc before purchasing and do a quick google search for potential issues. Corsair is a very safe option to go with. Btw, if you do get RAM remember to change the X.M.L. profile in the BIOS if need be. The motherboard will automatically detect the correct profile but you'll have to change it from default manually. The RAM will work regardless, but you get slightly better performance if you change the profile.

6. You'll experience a lot of trouble for a beginner, so I suggest you set a side a lot of time for this. Have another laptop beside you to do search. If you're stuck, boot safe mode and verbose mode, -x -v, and you can usually fix a lot of errors by going to disk utility in safe mode and fixing disk permissions. But once you get it up and running it's going to be pretty stable.

Glad I could be of help! Let me know how it goes!
 
Joined
Oct 17, 2013
Messages
1
Motherboard
z97x-ud5h
CPU
4770
Graphics
GT 740
Mac
  1. Mac Pro
Mobile Phone
  1. Android
I followed this guide and installed Mavericks in minutes. Windows was much more of a pain. Only problem I came across was the audio skipping and I fixed that by switching the ports. Great build!!! I went overboard and built mine in a mac pro case. It is kicking ass. Thanks for the help!
 
Joined
Jan 26, 2014
Messages
23
CPU
i7 4770k
Graphics
GIGABYTE GeForce GTX 770 2GB
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
Hello SquadSeven,

I have nearly the same build and I am having trouble getting hardware acceleration to work.

Apps like After Effects say I do not have the support.

Is there something I need to change in order to get the computer to recognize CUDA and/or OpenCL?

Under my graphics card it says : NVIDIA GK11x 3072 MB

Thanks!
- Ryan

4770k - GA-Z87X-UD3H - 32GB RAM - PNY GTX 780 3GB OSx 10.8.5
 
Joined
Dec 30, 2013
Messages
6
Motherboard
GA-Z87X-UD3H
CPU
i7-4770
Graphics
EVGA GTX760
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
I am experiencing the random freezes with this same board. Almost the same build except for the VGA.

Did the F8K really fixed it? Should I update it?

thanks for a very great topic!
 
Joined
May 10, 2010
Messages
166
Motherboard
GA-Z170N-WIFI
CPU
Core i7-6700k
Graphics
GTX1050 TI
Mac
  1. MacBook Pro
I recognized something really crazy!!!!!!

I have the TP Link Wifi Card and a aktive connected Wifi.

Thank god, my girlfriend sent me a SMS. My Iphone right in front of the tower .... AND ? Freeze ....
I thought i am crazy ... pure luck (of course no luck ) ;)))

So i restarted and testet again. Friend send me SMS in front of the Tower. FREEZE.

I now deactivated WIFI and in System Panel. And? No freeze so far when sending SMS (funny ....

I try another day. Maybe i can speak more.

GTX770
Haswell i7
32GB RAM
Z87X-D3H with F8m

i want to get this system stable. I get crazy. ;)))
 
Status
Not open for further replies.
Top