Contribute
Register

[SUCCESS] Spballer's Build: GA-Z97X-GAMING-GT / i7-4790k / Nvidia GeForce GTX 970 SC

Joined
Oct 21, 2014
Messages
25
Motherboard
Gigabyte Z97X-UD5H
CPU
i7-4790K
Graphics
GTX 970
Mac
  1. MacBook Pro
I spoke to soon!

The system and boot loader were all running beautifully. Running the last few days really solid!

Today I got a bluetooth dongle 4.0 for my BT keyboard. Plugged in, and it worked out of the box in Yosemite. Picked up the keyboard, and all was good.

So I booted into Win 8.1 and installed the bluetooth driver from the CD (WIDCOMM BLUETOOTH SOFTWARE)

Got the dongle and keyboard working perfectly in Win 8.1.

Then tried to boot into Yosemite, and now it just hangs about half way, then switches off the computer. Even with verbose mode, it switches itself off.

I tried a windows System Restore to an earlier point, then a full system recovery on the Win 8.1 partition, hoping to undo whatever had been changed, but still won't boot.

Any suggestions, before I reformat and reinstall Yosemite 10.10.2?


Thanks very much in advance




EDIT:
I tried to boot into the USB stick with MultiBeast and Yosemite Installer during the boot loader, after booting for a few minutes it goes to this error page.
How is this affecting the USB stick too? (I can still boot into win 8.1)

 
Joined
Mar 8, 2015
Messages
4
Mac
  1. MacBook Pro
  2. Mac Pro
Classic Mac
Mobile Phone
  1. iOS
How has the long term stability been? I'm tempted to make the plunge and make my first hackintosh similar to this but am hesitant about stability issues. Also, have you tried using a 4k monitor?
 
Joined
Apr 4, 2014
Messages
63
Motherboard
GA-Z390-DESIGNARE
CPU
i9-9900K
Graphics
Vega 64
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
How has the long term stability been? I'm tempted to make the plunge and make my first hackintosh similar to this but am hesitant about stability issues. Also, have you tried using a 4k monitor?

I did this build, almost to the exakt part, and with the new Acer 4K B286HK and everything was a breeze. I did install a GTX 980 though, but I think 970 will do the job almsot equally as good.
 
Joined
Mar 12, 2015
Messages
3
Mac
Classic Mac
Mobile Phone
Hello spballer and all other!

This thread is awesome. Really. I live in Belgium, I do not speak English well and this thread is really helpful. I'll build a hackintosh almost similar. I was scared but thanks to you, I'm better.

Here is the motherboard I want to take, can I configure it like in your tutorial?
GA-Z97X-SOC: http://www.amazon.com/dp/B00JKCHERQ/

I would like to take a little faster RAM (2133mhz).
Kingston HyperX Savage 16GB Kit (HX321C11SRK2/16): http://www.amazon.com/dp/B00N9PVZG6/


This is risky? Or I just run me? I saw that you took of 1866MHz.


I want to take the same processor and the same graphics card (GTX960).


Thank you! I repeat, I love this thread.
 
Joined
Oct 21, 2014
Messages
25
Motherboard
Gigabyte Z97X-UD5H
CPU
i7-4790K
Graphics
GTX 970
Mac
  1. MacBook Pro
Got it back up and running with a fresh install, following the same tutorial.

Interestingly, the first time round I had to use a kext to make me log in to app store. But second time, it logged in straight away.

Its blazingly quick compared to what Im used to.
Chews through FCPX editing without missing a beat! Already been using it for work, and so far ..touches wood...its been amazing.

But what I love about FCPX is that all project data is stored on my external drive, so if anything does go wrong on the hack, I can swap right back to my laptop, and all is there. So i felt confident to do pro work on it, and its amazing.

So, thanks again SPBaller for giving me the confidence to try this build!
 
Joined
Oct 15, 2014
Messages
165
Motherboard
GA-Z97X-GAMING-GT
CPU
i7-4790k 4.4ghz
Graphics
Nvidia GeForce GTX 970 SC
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
Hello everyone, my sincere apologies for my recent absence! Been a busy guy as of late.


I am going to amend the opening post to include information about this new security update and the web drivers. I had a rough time getting things to work but finally found an easy solution.

Leo, glad you have ironed things out and the build is working for you.

Jimmylet, so long as the memory is compatible with the board you should be good to go, not risky at all to go faster.

Buzo831, stability hasn't been an issue at all for me, its very stable, fast, and fun. I run an LG 34um95, its not quite 4k, but its pretty close at 3440x1440, and my 970 handles it like a dream. I do some gaming and have no problems, even in heavy encounters.

Roguedaemon, Brightness will be controlled on your monitor itself. You may want to go back and find if you installed any of the USB 3.0 driver options in multibeast when you were doing your post installation, there is no need for any of them with this build and it seems to be a major problem when folks install them. If you find you installed any of the USB 3.0 drivers from multibeast delete them and repair permissions. Hopefully that helps with the freezes. As per the low res themes I'm not going to be of much help, I'd suggest finding a fairly recent theme with multiple options in large resolutions and scaling that to your monitor.
 

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
13,607
Motherboard
Asus ProArt Z490 Creator
CPU
i5-10400
Graphics
RX 580
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
...
I am going to amend the opening post to include information about this new security update and the web drivers. I had a rough time getting things to work but finally found an easy solution...
Good job! :thumbup:
 
Joined
Mar 24, 2010
Messages
26
Motherboard
Z97X - Gaming 3
CPU
i7-4790
Graphics
EVGA Geforce GTX 970
Mac
Classic Mac
Mobile Phone
hi

great tutorial
i have a Z97X Gaming 3
however i cannot get audio to work, remains undetected

i tried to upgrade to 10.10.2 as someone pointed one audio was working afterwards
but now i'm stuck with a Missing Bluetooth transport thing

help

ps: tried also voodoo but did work
 
Joined
Mar 20, 2015
Messages
3
Motherboard
Gigabyte Z170
CPU
I3
Graphics
Intel
Mobile Phone
  1. Android
Had to stop in here and give a big thanks to everyone on the forums. Have my system up and running perfectly using both this post and missoups7 guide, THANK YOU ALL!!

GIGABYTE Z97X-UD7 TH
I7 4790K
ZOTAC GTX 970
16GB RAM
Apollo Twin on Thunderbolt
Yosemite
 
Joined
Oct 21, 2014
Messages
25
Motherboard
Gigabyte Z97X-UD5H
CPU
i7-4790K
Graphics
GTX 970
Mac
  1. MacBook Pro
For some reason now, after installing an Arduino driver for Edtracker in my Win 8.1 SSD,
I got a:
boot0: gpt
boot0: test
boot0: test
boot0:done

(message flashes briefly then goes to flashing cursor)

trying to boot into Yosemite SSD.

Wont get past the flashing cursor, won't even boot into USB install stick. Just hangs at the apple logo page.

Very frustrating! How can installing drivers on Win 8 SSD keep messing up Mac booting? Happened with the bluetooth driver (but was a different problem) but an Arduino driver?

On my Win 8 I got a message that there was a new driver for GTX970, but I didn't install it, incase it messed with the Hack, but it didn't matter. I got the Boot0 problem when I restarted the computer.

Can still boot into Win after chaining Boot List in BIOS.

I didn't know running a DualBoot would be so fragile!

Any suggestions anyone? Thanks!

Z97X-UD5H
GTX970
i7 4790K
16GB Ram
SAMSUNG EVO 840 250 (YOSEMITE)
CRUCIAL MX100 250 GB (Win 8.1)
 
Top