Contribute
Register

[Success!] Snbd889's Video Editing Build: Core i7-4790k - GA-Z97X-UD5H - 16GB CORSAIR VENGENANCE RAM

Joined
Sep 24, 2014
Messages
31
Motherboard
Gigabyte GA-Z97X-UD5H
CPU
i7-4790K
Graphics
RX 580 / HD4600
Mac
MacBook Air, MacBook Pro
Classic Mac
128K, iMac, Quadra
Mobile Phone
Android, iOS
I have a very similar build that i also just got up and running also with clover. My audio is working though now too. It took me a while using toleda's guide, but I think the key is to repair permissions and rebuild the cache. After I did that using Kext Wizard, it works perfectly.
 
Joined
Oct 28, 2014
Messages
5
Mac
Classic Mac
Mobile Phone
Hi,
Very nice tutorial! COMPLIMENTI

I'm new here and I want to follow your Success story.
Can you tell me if this works also with Bluetooth (accessories from apple, keyboard, mouse and other one).

thx
 
Joined
Jan 30, 2014
Messages
32
Mac
Classic Mac
Mobile Phone
Hi guys! I have i doubt.

I get the installation working and booting well but... when booting in verbose mode y see this:

this is an unknown CPU model -- Power management may be incomplete or unsupported.

This is normal? This is affecting my system in anyway? The system can sleep and wake up well, i think the power management is working, right?

 
Joined
Feb 16, 2012
Messages
15
Motherboard
Gigabyte GA-Z97X-UD5H; 16GB Patriot Viper Xtreme Series DDR3-1866 (PC3-15000);
CPU
i7-4790k
Graphics
Gigabyte Windforce GTX 970
Mobile Phone
iOS
Solopx,

My build does not have bluetooth. You can head over to the Buyer's Guide on this site and look at the USB Bluetooth dongles available. I use a Logitech Keyboard (for mac) which uses the unifying reciever USB and not bluetooth. Years ago I found bluetooth devices to be too finicky and the power savings to be had from logitech devices now using the regular wireless has greatly improved. (Same battery in my wireless solar keyboard for 3+ years :))
 
Joined
Feb 16, 2012
Messages
15
Motherboard
Gigabyte GA-Z97X-UD5H; 16GB Patriot Viper Xtreme Series DDR3-1866 (PC3-15000);
CPU
i7-4790k
Graphics
Gigabyte Windforce GTX 970
Mobile Phone
iOS
Hi guys! I have i doubt.

I get the installation working and booting well but... when booting in verbose mode y see this:

this is an unknown CPU model -- Power management may be incomplete or unsupported.

This is normal? This is affecting my system in anyway? The system can sleep and wake up well, i think the power management is working, right?


Sorry not sure as I do not see this error when booting -v
 
Joined
Nov 1, 2014
Messages
2
Motherboard
GA-Z97X-UD5H
CPU
i5-4690K
Graphics
GTX 760
Mac
Classic Mac
Mobile Phone
Snbd889, thank you, your guide very helped me. All works fine, including audio ACL1150 on:
GA-Z97X-UD5H
i5-4690K
Gigabyte GTX 760
Apple wired keyboard + bluetooth adapter + Apple Magic Mouse + Apple Magic Trackpad.
 
Joined
Aug 22, 2012
Messages
1
Motherboard
CURRENTLY BUILDING 10.10
CPU
4790k
Graphics
Gigabyte GTX970 G1
Mac
MacBook Pro
Classic Mac
Mobile Phone
iOS
Hey, maybe I'm just a little new, but if its an EFI boot, do you still need the legacy>PBR lines in the config file?
 
Joined
Oct 22, 2013
Messages
7
Motherboard
Gigabyte GA-Z97X-UD5H
CPU
Intel Core i7-4790K
Graphics
MSI GeForce GTX 760 Gaming ITX
Mac
Classic Mac
Mobile Phone
Android
Thank you for this, helped me (flawlessly) set up a GA-Z97X-UD5H rig with Clover. Toleda's ALC1150 method worked but only after a lot of trial and error, and carefully reading his (http://www.tonymacx86.com/audio/112461-mavericks-no-audio-realtek-alc-applehda-guide.html) guide.

I discovered through another post that the patcher was faulty and needed a manual config.plist edit to change; the latest version of Toleda's script mentioned this in the patcher. So note the output of the patcher (and use xcode's plist editor).

All that's left is to get eSata to work...

Cheers!
 
Joined
Aug 28, 2011
Messages
13
Motherboard
GIGABYTE Z97X-UD5H
CPU
Intel Core i7 i7-4790K CPU
Graphics
Gigabyte 7970 3GB AMD Radeon
Mac
Classic Mac
Mobile Phone
I have a very similar build that i also just got up and running also with clover. My audio is working though now too. It took me a while using toleda's guide, but I think the key is to repair permissions and rebuild the cache. After I did that using Kext Wizard, it works perfectly.
Firstly I wanted to say thank you, as this guide was really useful and I have managed to get my system set up.

Apart from the sound, I was wondeirng if you managed to get the onboard audio working, and if so how??

thanks
 
Joined
Oct 3, 2014
Messages
1
Mac
Classic Mac
Mobile Phone
hi,Dragus,can you tell me,how to work ACL1150?thx you~

Snbd889, thank you, your guide very helped me. All works fine, including audio ACL1150 on:
GA-Z97X-UD5H
i5-4690K
Gigabyte GTX 760
Apple wired keyboard + bluetooth adapter + Apple Magic Mouse + Apple Magic Trackpad.
 
Top