Contribute
Register

[Success] PYNTy-Mac i7 8700 - Z390 I AORUS PRO WIFI - 16GB Ram - Sapphire Rx 580 - Mojave 10.14.3

Joined
Sep 30, 2018
Messages
10
Motherboard
Z390 I AORUS PRO WIFI
CPU
I7 9700k
Graphics
UHD630
Mobile Phone
iOS
That's right, it's probably for UHD630, you should be taking 7Mb of video, to solve it you should use the hackintool tool, it's very simple, I'll leave you the post, so you can do it, so you enable the 2GB video, Regards!

Hi again,
Thank you !
The problem wasn't the 7 mb because it recognize as 15xx mb GPU.. can't remember exactly. Anyway, I bought an AMD RX 580, and now it works all most perfect. I have only problem with the USB.
Maybe you can suggest something: when having 3 ports in use the mouse is stuck (wirless dongle mouse), and the USB 3.0 card reader doesn't appear to show in the system (in other Mac pc it works), but, when connected with other USB dongles, the mouse also gets stuck.
 
Joined
Dec 28, 2013
Messages
129
Motherboard
Z390 I AORUS PRO WIFI
CPU
i7-8700
Graphics
RX 580
Mac
iMac, MacBook Pro
Mobile Phone
iOS
Hi again,
Thank you !
The problem wasn't the 7 mb because it recognize as 15xx mb GPU.. can't remember exactly. Anyway, I bought an AMD RX 580, and now it works all most perfect. I have only problem with the USB.
Maybe you can suggest something: when having 3 ports in use the mouse is stuck (wirless dongle mouse), and the USB 3.0 card reader doesn't appear to show in the system (in other Mac pc it works), but, when connected with other USB dongles, the mouse also gets stuck.
HI, That problem has not happened to me. However, I should try a USB 3.0 card reader (which I do not have) to see if the same thing happens to me. I have a Logitech 603 mouse with the USB receiver, and it works without problem without cables. Regards!
 
Joined
Sep 30, 2018
Messages
10
Motherboard
Z390 I AORUS PRO WIFI
CPU
I7 9700k
Graphics
UHD630
Mobile Phone
iOS
HI, That problem has not happened to me. However, I should try a USB 3.0 card reader (which I do not have) to see if the same thing happens to me. I have a Logitech 603 mouse with the USB receiver, and it works without problem without cables. Regards!
Hi I got this to work by installing 3rd USB 3 from MultiBeast. :)
 
Last edited by a moderator:
Joined
Dec 28, 2013
Messages
129
Motherboard
Z390 I AORUS PRO WIFI
CPU
i7-8700
Graphics
RX 580
Mac
iMac, MacBook Pro
Mobile Phone
iOS
Hi got this to work by installing 3rd USB 3 from MultiBeast. :)
Excellent! I am very glad that you have solved it. I will also install it and try it because I need a card reader. So, when I buy it, I will try it. Regards !!
 
Joined
Sep 30, 2018
Messages
10
Motherboard
Z390 I AORUS PRO WIFI
CPU
I7 9700k
Graphics
UHD630
Mobile Phone
iOS
Excellent! I am very glad that you have solved it. I will also install it and try it because I need a card reader. So, when I buy it, I will try it. Regards !!
Thank you!
One last question. I have Bluetooth USB of ORICO which is recognized in system report, but I still don’t have Bluetooth.
Any idea?
 
Joined
Dec 28, 2013
Messages
129
Motherboard
Z390 I AORUS PRO WIFI
CPU
i7-8700
Graphics
RX 580
Mac
iMac, MacBook Pro
Mobile Phone
iOS
Thank you!
One last question. I have Bluetooth USB of ORICO which is recognized in system report, but I still don’t have Bluetooth.
Any idea?
Hello, it is very likely that it is not compatible with our board, I am not using Bluetooth in my configuration, so I put my USB mateo deactivating the Bluetooth port HS14, if you want Bluetooth you can try with the CNVi 9560 card that is included in the AORUS as explained here in the post below:


I will also try it later, I would be interested in airdrop but I think it does not only depend on Bluetooth but also on a connection via WiFi.
 
Joined
Dec 17, 2010
Messages
19
Motherboard
Gigabyte Z390i
CPU
i3-8100
Graphics
UHD 630
I have been following this thread to install Mojave on my Z390I motherboard. I would like to utilize the onboard graphics but having similar glitches problem, other hardware like audio and Ethernet are working fine.
I've tried the Hackintool but since I don't have a DisplayPort cable to verify, I am only using HDMI and trying different bus ID but no success.

Would definitely need some help please, thanks.
 
Joined
Sep 30, 2018
Messages
10
Motherboard
Z390 I AORUS PRO WIFI
CPU
I7 9700k
Graphics
UHD630
Mobile Phone
iOS
Hello, it is very likely that it is not compatible with our board, I am not using Bluetooth in my configuration, so I put my USB mateo deactivating the Bluetooth port HS14, if you want Bluetooth you can try with the CNVi 9560 card that is included in the AORUS as explained here in the post below:


I will also try it later, I would be interested in airdrop but I think it does not only depend on Bluetooth but also on a connection via WiFi.
Hi I got it done it is working with our Hackintosh all I needed to do was disabling onboard Bluetooth port HS14
The airport need WiFi to work
 
Joined
Dec 28, 2013
Messages
129
Motherboard
Z390 I AORUS PRO WIFI
CPU
i7-8700
Graphics
RX 580
Mac
iMac, MacBook Pro
Mobile Phone
iOS
I have been following this thread to install Mojave on my Z390I motherboard. I would like to utilize the onboard graphics but having similar glitches problem, other hardware like audio and Ethernet are working fine.
I've tried the Hackintool but since I don't have a DisplayPort cable to verify, I am only using HDMI and trying different bus ID but no success.

Would definitely need some help please, thanks.
Hi, what's the problem exactly? Is it the black screen? Or is it low 7mb graphic memory? regards
 
Joined
Dec 17, 2010
Messages
19
Motherboard
Gigabyte Z390i
CPU
i3-8100
Graphics
UHD 630
I can boot into Mojave, but couldn't get acceleration. Screen will flash.
I've been trying to use Hackintool to patch the connector to HDMI (which is what I use), using Platform ID 0x3E9B0007 and Device ID 0x3E9B. The Z390i should have 2 ports only (HDMI and DP).
 
Top