Contribute
Register

Success! OS X 10.10.5 - GA-Z68MX-UD2H-B3 rev1.3 - Radeon HD 6850

Joined
Nov 20, 2011
Messages
5
Motherboard
Gigabyte GA-Z107MX Gaming 5
CPU
Intel core i7 6700k 4ghz
Graphics
MSI NVIDIA GeForce GTX 960 4GB
Mobile Phone
Android
This is my first perfect flawless install so I thought I should share it! Everything just works with no fuss.

Works:
USB 3
App Store - No trickery, just signs right in and allows downloading
sound - works but must be reinstalled after every OS update
Radeon - shows correctly in system profiler, finally

Doesn't work:
Nothing yet

I basically followed this guide - http://www.tonymacx86.com/yosemite-...-gigabyte-z68mx-ud2h-b3-hackintosh-build.html

Steps:
1) Latest UEFI BIOS (U1E) - Optimized defaults with SATA Controller to AHCI, Memory to Profile 1 and Hardware Visualization enabled - 100% clean install on freshly formatted disk

2) MultiBeast: after install with the attached settings below (updated from the referenced guide for MultiBeast 7.4.1) - work perfectly!
Quick Start > DSDT-Free*
Drivers > Audio > Realtek ALC8xxx > ALC889
Drivers > Audio > Realtek ALC8xxx > Optional HDAEnabler > Audio 1D: 1
Drivers > Misc > ElliottForceLegacyRTC
Drivers > Misc > EvOreboot
Drivers > Misc > FakeSMC Plugins
Drivers > Misc > FakeSMC HWMonitor Application
Drivers > Misc > NullCPUPowerManagement
Drivers > Misc > USB 3.0 – Universal
Drivers > Network > Realtek > AppleRTL8169Ethernet
Customize > Boot Options > 1080p Display Mode
Customize > SSDT Options > Sandy Bridge Core i5/i7 Overclocked
Customize > System Definitions > iMac > iMac12,2
* DSDT Free pre-configured a set of kexts/drivers and options as described in page 3 of the MultiBeast Features document, which comes with MultiBeast, and at MultiBeast.com.

Screen Shot 2015-08-30 at 9.19.44 AM.png

3) From terminal "dd if=boot1h of=/dev/rdisk1s2" where boot1h is extracted from MultiBeast and rdisk1s2 is the volume you installed to http://www.tonymacx86.com/general-help/65706-boot0-error-official-guide.html

4) restart off your new install

5) install any system updates and use MultiBeast to once again install audio driver (ALC889) and Audio ID:1

6) restart and enjoy :)
 

Attachments

Joined
Mar 20, 2016
Messages
9
Motherboard
GA-Z68MX-UD2H-B3
CPU
i5 2500k
Graphics
AMD Radeon HD 6850
Mac
Mac Pro
Classic Mac
Centris
Mobile Phone
I have the same MOBO, i5-2500K, same graphics card, and I installed your settings via MultiBeast. Everything worked great until I restarted the computer. After I selected "Yosemite" the computer immediately froze on the Apple Loading screen.

Have you ever encountered this/any tips?

Thanks!
 
Top