Contribute
Register

[SUCCESS] Ongoing Status of Designare Z390 with i7-9700K

Joined
Nov 1, 2019
Messages
14
Motherboard
Gigabyte Designare Z390
CPU
i7-9700K
Graphics
RX 580
Mac
iMac, MacBook Pro
Mobile Phone
iOS
Dear Mr. Casey, I actually noticed that profile motherboard just after i wrote the message and changed it. thank you for letting me know.
I am not so sure about a few things as I am new to this, so please bear with my ignorance.

rx 580, sapphire pulse radeon. i live in Japan and had some trouble sourcing things. I really hope this card isnt wrong.
the clover boot menu flies past me. i can't get it to stop there. it just tries to boot. i was jamming on the spacebar key but i can not get it to stop. installed clover last night, so I would assume the latest ver.?

Compress what folder? from the computer, I am trying to boot or the USB install stick?
 

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
10,077
Motherboard
Gigabyte Z490 Vision D
CPU
i5-10400
Graphics
RX 580
Mac
MacBook Air, MacBook Pro, Mac Pro
Classic Mac
Quadra
Mobile Phone
iOS
Dear Mr. Casey, I actually noticed that profile motherboard just after i wrote the message and changed it. thank you for letting me know.
I am not so sure about a few things as I am new to this, so please bear with my ignorance.

rx 580, sapphire pulse radeon. i live in Japan and had some trouble sourcing things. I really hope this card isnt wrong.
the clover boot menu flies past me. i can't get it to stop there. it just tries to boot. i was jamming on the spacebar key but i can not get it to stop. installed clover last night, so I would assume the latest ver.?

Compress what folder? from the computer, I am trying to boot or the USB install stick?
  • The Sapphire Pulse RX 580 is good -- no problem.
  • Please click here to see Installation Overview.
    • You will find 25 Steps.
    • At which Step is this problem happening?
You are right that there are two CLOVER folders:
  • CLOVER Folder #1 is in the EFI partition of the USB install disk.
  • CLOVER Folder #2 is in the EFI partition of the Mojave SSD.
Depending on which Step you are at, we will need to examine either Folder #1 or Folder #2.

Have you tried booting from the USB install disk, like this:
  • Insert USB install disk.
  • Reboot computer.
  • Press F12 during BIOS Splash Screen to show the BIOS Boot Menu.
  • Select the USB flash disk. Now the computer will boot from the USB flash disk.
  • Clover Boot Menu will appear.
  • You should see several boot volumes. Please select Boot macOS from Mojave.
  • Does it work?
 
Joined
Nov 1, 2019
Messages
14
Motherboard
Gigabyte Designare Z390
CPU
i7-9700K
Graphics
RX 580
Mac
iMac, MacBook Pro
Mobile Phone
iOS
I tried to re-install from the usb stick but now i am getting stuck at that IOConsoleUser thing again in the screen shot. trying to boot from the local drive and usb has this problem now.
EDIT---
Well after something like 32 restarts..i did #33...walked away in frustration after a failed attempt to load a new usb stick install....went to the kitchen and came back to see os x booted from the new machine. no idea. i am going to re-check that post install with the extensions to see if maybe i made some mistake
 
Last edited:
Joined
Nov 1, 2019
Messages
14
Motherboard
Gigabyte Designare Z390
CPU
i7-9700K
Graphics
RX 580
Mac
iMac, MacBook Pro
Mobile Phone
iOS
Update, I finished the install from your guide. I appreciate your efforts and hard work. I am still getting difficult bootups. It hangs on those allocation errors in verbose logging as it starts up. I have to do hard restarts a few times and finally, os x gets going. I tested a few apps out and things seemed ok - my photoshop cs6 worked great, EXCEPT Motion and FCPX (both newest versions). I used migration assistant to get my usual stuff on the new system and added my external raid with all my video files hoping that maybe that was the issue, but FCPX and Motion still ont open. they don't even bounce in the dock. No error messages. I did do your headless thing and the steps for fcp that you added. So...what information would you like form me to try to get a more stable restart and the use of fcpx? THank you.
 

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
10,077
Motherboard
Gigabyte Z490 Vision D
CPU
i5-10400
Graphics
RX 580
Mac
MacBook Air, MacBook Pro, Mac Pro
Classic Mac
Quadra
Mobile Phone
iOS
Update, I finished the install from your guide. I appreciate your efforts and hard work. I am still getting difficult bootups. It hangs on those allocation errors in verbose logging as it starts up. I have to do hard restarts a few times and finally, os x gets going. I tested a few apps out and things seemed ok - my photoshop cs6 worked great, EXCEPT Motion and FCPX (both newest versions). I used migration assistant to get my usual stuff on the new system and added my external raid with all my video files hoping that maybe that was the issue, but FCPX and Motion still ont open. they don't even bounce in the dock. No error messages. I did do your headless thing and the steps for fcp that you added. So...what information would you like form me to try to get a more stable restart and the use of fcpx? THank you.
I can check your CLOVER configuration if you can provide the following:
  • Screenshot of /Library/Extensions folder.
  • Compressed CLOVER folder from EFI partition of Mojave SSD.
 

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
10,077
Motherboard
Gigabyte Z490 Vision D
CPU
i5-10400
Graphics
RX 580
Mac
MacBook Air, MacBook Pro, Mac Pro
Classic Mac
Quadra
Mobile Phone
iOS
Thank you, Mr. Casey.
Attached is a modified CLOVER folder.
  • Please try this version.
  • But first, login to Mojave and update the following kexts in /Library/Extensions:
    • Lilu
    • WhateverGreen
    • AppleALC
  • They can be downloaded from Acidanthera GitHub website.
    • Copy the new .kext files to /Library/Extensions (enter your password when requested)
    • Then run Kext Utility to rebuild kernel cache.
I have already copied the new versions to the attached CLOVER folder.
 

Attachments

Joined
Nov 1, 2019
Messages
14
Motherboard
Gigabyte Designare Z390
CPU
i7-9700K
Graphics
RX 580
Mac
iMac, MacBook Pro
Mobile Phone
iOS
Mr/ Casey, well that did it. fcp x is now working. i also think the booting is smoother. i restarted three times and didn't have hang ups. Although I wonder if I am getting as fast a render i could. it seems a tiny sluggish to me. i thought it would be faster. I really appreciate your help. Could you tell me the problem, or is it too complicated? i can say one thing...i am glad i don't have the 100˚c temps during video render i had with my iMac 5k that apple told me was normal. :) Can I send you a private message regarding the help you gave me?
Screen Shot 2019-11-03 at 13.13.40.png
 
Joined
Nov 1, 2019
Messages
14
Motherboard
Gigabyte Designare Z390
CPU
i7-9700K
Graphics
RX 580
Mac
iMac, MacBook Pro
Mobile Phone
iOS
I have noticed some strange mouse lag and inaccuracy while moving. that i never noticed before when using my regular imac. Has anyone had this issue? I am using a wired usb mouse. i am still waiting for my Bluetooth card to try my blue tooth mouse. but this mouse which worked ok on my imac seems a little spotty. some times when dragging and dropping the file just disappears as if i released the mouse button. I am curious if this is some issue or is it a coincidental mouse failure?
 
Joined
Oct 19, 2014
Messages
19
Motherboard
Gigabyte Z390 M
CPU
i5-9600K
Graphics
UHD 630
Mac
iMac, Mac Pro
Mobile Phone
iOS
Hello CaseSJ, please help me for my computer, Gigabyte Z390-M with monitor connected to DVI of UHD-630 and Catalina 10.15.1
Unfortunately when it goes to STOP, on waking it works for 20-30 seconds then it restarts and Kernel Panic !
I've tried everything but I can't get it to work.
I upload IOReg, EFI folder and HackInfo
 

Attachments

Top