Contribute
Register

[Success] nab’s INTEL NUC DC3217IYE (CLOVER/Yosemite)

Status
Not open for further replies.
Joined
Jun 18, 2013
Messages
39
Motherboard
INTEL NUC DC3217IYE
CPU
i3-3217U
Graphics
HD40000
Mac
Classic Mac
Mobile Phone
[success] nab’s INTEL NUC DC3217IYE, i3-3217U (ethernet edition)

sorry I have not had this problem - I did have periodic trouble with waking the machine from sleep, which I traced to the flakey behaviour of the combined wifi/bluetooth card I originally used. Eventually I changed to a IOGEAR GBU521 Bluetooth 4.0 usb bluetooth module and this fixed it.
 
Joined
Feb 1, 2014
Messages
3
Motherboard
Intel NUC DC3217BY
CPU
Intel i3-3217U Processor (3M Cache, 1.80 GHz)
Graphics
HD 4000
Mac
Classic Mac
Mobile Phone
[success] nab’s INTEL NUC DC3217IYE, i3-3217U (ethernet edition)

Hi, I just upgraded from 10.9.0 to 10.9.4 since it was reported that there are no issues with this. I'm observing one issue:

- my graphics is glitchy and slow
- very apparent when i open safari and drag the window around. There would be lines on he window (like motion picture on an old VHS tape)
- when viewing a video on youtube like chrome or sarfari, the motion picture does not look smooth and it appears frames are missing

note that this is the case before and after applying the hdmi audio fix.

anyone else getting this? any suggestions on what to investigate to get a fix? thanks.
 
Joined
Nov 23, 2011
Messages
251
Motherboard
H67MA-USB3-B3, Lenovo G580 (20157)
CPU
i5-2400, i5-3230M
Graphics
HD7870, Intel HD4000
Mac
Classic Mac
Mobile Phone
[success] nab’s INTEL NUC DC3217IYE, i3-3217U (ethernet edition)

Hi sodaboi,
sounds like your graphics card isn't recognized properly, it would be very helpful, if you updated your profile to contain your system specs, this makes it easier to help.
-theandy
 
Joined
Feb 1, 2014
Messages
3
Motherboard
Intel NUC DC3217BY
CPU
Intel i3-3217U Processor (3M Cache, 1.80 GHz)
Graphics
HD 4000
Mac
Classic Mac
Mobile Phone
[success] nab’s INTEL NUC DC3217IYE, i3-3217U (ethernet edition)

Andy, I've updated my profile with the hardware. I figured the hardware was apparent because I'm responding to this thread :), but it's always good to be specific.

Note that I also installed the kext file from this thread to get HDMI audio working. However, the glitchy graphics happens before and after!

Thanks again.
 
Joined
Feb 1, 2014
Messages
3
Motherboard
Intel NUC DC3217BY
CPU
Intel i3-3217U Processor (3M Cache, 1.80 GHz)
Graphics
HD 4000
Mac
Classic Mac
Mobile Phone
[success] nab’s INTEL NUC DC3217IYE, i3-3217U (ethernet edition)

Sorry for updating the thread but does anyone else have no graphics acceleration like I do? Thanks.
 
Joined
May 18, 2014
Messages
13
Motherboard
GA-Z97N-WiFi
CPU
i7-4790K
Graphics
GTX 1060
Mac
  1. MacBook Air
  2. Mac mini
Mobile Phone
  1. Android
  2. iOS
  3. Other
[success] nab’s INTEL NUC DC3217IYE, i3-3217U (ethernet edition)

I've had no graphics issues at all but I notice that there is an unexpected system upgrade available (10.9.5) that could possibly help (or worsen) your situation.
 
Joined
Nov 7, 2011
Messages
14
Motherboard
Mac Pro - 2013
CPU
3.7 Quad E5
Graphics
Dual D300
Mac
Classic Mac
Mobile Phone
[success] nab’s INTEL NUC DC3217IYE, i3-3217U (ethernet edition)

Hi!

Wondering if there is any success with 10.9.5.

I just tried a fresh install.

after applying Multibeast 6.4.2 settings as was successful for 10.9.2 I simply get kernel panics.

Thanks.
 
Joined
Apr 1, 2011
Messages
16
Motherboard
HP Omen Laptop
CPU
i7 6700hq
Graphics
GTX1060 no optimus
[success] nab’s INTEL NUC DC3217IYE, i3-3217U (ethernet edition)

Boot using Unibeast-USB Stick and reinstall patched Apple Powermanagement Kext ?
 

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
13,085
Motherboard
Gigabyte Z690 Aero G
CPU
i5-12600K
Graphics
RX 6800 XT
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
[success] nab’s INTEL NUC DC3217IYE, i3-3217U (ethernet edition)

Hi!

Wondering if there is any success with 10.9.5.

I just tried a fresh install.

after applying Multibeast 6.4.2 settings as was successful for 10.9.2 I simply get kernel panics.

Thanks.
For your fresh install of 10.9.5, you should use MultiBeast v6.5.0 (or newer).
 

h2a

Joined
Aug 16, 2014
Messages
13
Motherboard
DC3217IYE
CPU
i3-3217
Graphics
Intel Integrated
[success] nab’s INTEL NUC DC3217IYE, i3-3217U (ethernet edition)

Anyone get Yosemite running on this thing yet?
 
Status
Not open for further replies.
Top