Contribute
Register

[Success] MSI PC MATE Z97, GTX560Ti, i7 4790k, The Big Screen FCP Build (Dual Boot Win 8.1) with CLO

Joined
Jan 7, 2013
Messages
3
Motherboard
MSI PC MATE Z97
CPU
Intel Core i7 4790K
Graphics
Nvidia Geforce GTX 560ti
Mac
Mac Pro
Classic Mac
Mobile Phone
First whole story in short.. It wasn't EASY! :O

But all thanx to this wonderful Forum for the inspiration.

I wanted a Video Editing Workstation with Big 52" LED Screen and A secondary monitor for close look ups.

I may not be able to help you guys in full details with each and everything but let me know if you need particular help and i will try my best.

Step 1
Clover installation USB. (no need of NullCPU Kext)

Boot using -x (due to unsupported graphics drivers) if not done i was getting dead screen upon boot and need to manually change and replug DVI port.
Created two partitions (windows, OS X)

First boot using installation USB > select the installed partition.

Step 2
Although clover boot loader will do pretty amazing job reducing half of your work by automatically picking up perfect device IDs you still need to work on
Network
Audio
Graphics (One hell of a work) which took four days to figure out.
USB 3 work around for freezing issues.

Post install

installed Realtek RTL8168G/8111G kext from multibeast Yosemite Edition. DONE

For audio used audio_cloverALC-100_v1.0.4d.command (needs internet connection) make sure you start terminal with "sudo su" command and then drag and drop the command file. rest it'll do the job itself.

USB3
if not treated the system will freeze after attaching a USB device on any USB 3 port
it is simple. just copy and paste GenericUSBXHCI.kext in
EFI>EFI>CLOVER>KEXTS>OTHERS
Done (Like a boss :cool:)

Now comes the pain in the ass GRAPHICS.

the default nvidia drivers are not supported. it was giving me random graphics errors. :banghead:

download nvidia web driver version (343.01.01f03)
reboot with nv_disable=1
install clover configurator
set SMBIOS to MacPro3,1
reboot
install web driver.
open clover configurator
add boot flag nvda_dvr=1 (to my surprise it was added automatically upon installing web drivers by clover if not add it manually)
reboot with -v -f

Install trim enabler for non intel SSDs ( Only if using SSD)

VIOLA!!! the beast is on.
Everything works.
Sleep - Yep
Dual screen - Yep
Full graphics Acceleration - Yep
FCP X with super awesome render time = :headbang:

Install windows the way you do (just PLEASE don't select the OS X installation partition:problem:)

windows will change the default boot partition so you need to boot in OS X again using installation USB drive and install Clover again in EFI partition of OS X.

no issues detected so far.

if you know anything additional please let me know
I may be wrong at some point (deal with it or use your brain :mrgreen:)

I am lazy searing for links altheway again so sir google will help you with that.
 
Joined
Aug 21, 2015
Messages
2
Mac
Classic Mac
Mobile Phone
Hi, Im having problems with a similar system. I get stuck on the apple logo before the installer. I think my bios isnt setup correctly. Could you tell me what your bios settings are? Thx
 
Joined
Jul 19, 2013
Messages
75
Motherboard
Gigabyte GA Z77X-UP4TH
CPU
i7 3770k
Graphics
GTX 750 Ti
Mobile Phone
Android, iOS, Other
Hows it going man? I went through hell trying to figure out how to get this board to work with my intel G3258 cpu a few months back. Finally did get it to work after extreneous research but i was only limited to Mountain Lion. I was going to sell the motherboard with cpu as a combo but now i think i'll just get another cpu and bulid another rig out of them. Hopefully you could help me out in the process with setting up my bios and i want to be able to use CLover boot loader because i want to have FaceTime, iMessage, iCloud to work. Thanks in advance..
 
Joined
Mar 2, 2014
Messages
16
Motherboard
ga-z97-hd3 rev2.1
CPU
i7 4790k
Graphics
gigabyte gtx 760oc windforce 2048 gddr5
Mac
iMac
Mobile Phone
Android
First whole story in short.. It wasn't EASY! :O

But all thanx to this wonderful Forum for the inspiration.

I wanted a Video Editing Workstation with Big 52" LED Screen and A secondary monitor for close look ups.

I may not be able to help you guys in full details with each and everything but let me know if you need particular help and i will try my best.

Step 1
Clover installation USB. (no need of NullCPU Kext)

Boot using -x (due to unsupported graphics drivers) if not done i was getting dead screen upon boot and need to manually change and replug DVI port.
Created two partitions (windows, OS X)

First boot using installation USB > select the installed partition.

Step 2
Although clover boot loader will do pretty amazing job reducing half of your work by automatically picking up perfect device IDs you still need to work on
Network
Audio
Graphics (One hell of a work) which took four days to figure out.
USB 3 work around for freezing issues.

Post install

installed Realtek RTL8168G/8111G kext from multibeast Yosemite Edition. DONE

For audio used audio_cloverALC-100_v1.0.4d.command (needs internet connection) make sure you start terminal with "sudo su" command and then drag and drop the command file. rest it'll do the job itself.

USB3
if not treated the system will freeze after attaching a USB device on any USB 3 port
it is simple. just copy and paste GenericUSBXHCI.kext in
EFI>EFI>CLOVER>KEXTS>OTHERS
Done (Like a boss :cool:)

Now comes the pain in the ass GRAPHICS.

the default nvidia drivers are not supported. it was giving me random graphics errors. :banghead:

download nvidia web driver version (343.01.01f03)
reboot with nv_disable=1
install clover configurator
set SMBIOS to MacPro3,1
reboot
install web driver.
open clover configurator
add boot flag nvda_dvr=1 (to my surprise it was added automatically upon installing web drivers by clover if not add it manually)
reboot with -v -f

Install trim enabler for non intel SSDs ( Only if using SSD)

VIOLA!!! the beast is on.
Everything works.
Sleep - Yep
Dual screen - Yep
Full graphics Acceleration - Yep
FCP X with super awesome render time = :headbang:

Install windows the way you do (just PLEASE don't select the OS X installation partition:problem:)

windows will change the default boot partition so you need to boot in OS X again using installation USB drive and install Clover again in EFI partition of OS X.

no issues detected so far.

if you know anything additional please let me know
I may be wrong at some point (deal with it or use your brain :mrgreen:)

I am lazy searing for links altheway again so sir google will help you with that.

Hi krunalshah.m,I have z97 pc mate,i7 4790k,hd4600.
Please,i have 3 questions?
1) You used optional DSDT and SSDT?
2) Install clover to ssd UEFI-Capable Systems or BIOS-Only Systems?

3) Bios version?
Thanks and good work!
 
Last edited:

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
23,623
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS

Hi krunalshah.m,I have z97 pc mate,i7 4790k,hd4600.
Please,i have 2 questions?
1) You used optional DSDT and SSDT?
2) Install clover to ssd UEFI-Capable Systems or BIOS-Only Systems?

Thanks and good work!
The OP hasn't been around since November 2015 - You may not get a reply from him.

You can see that he installed in UEFI mode from :
it is simple. just copy and paste GenericUSBXHCI.kext in
EFI>EFI>CLOVER>KEXTS>OTHERS
 
Joined
Mar 2, 2014
Messages
16
Motherboard
ga-z97-hd3 rev2.1
CPU
i7 4790k
Graphics
gigabyte gtx 760oc windforce 2048 gddr5
Mac
iMac
Mobile Phone
Android
The OP hasn't been around since November 2015 - You may not get a reply from him.

You can see that he installed in UEFI mode from :
I'm installing Clover v2.3k r3716 on USB for UEFI booting only..
needs Driver64Uefi and other flags of the guide or just flag UEFI booting only?
I'm confused,sorry!
 
Top