Contribute
Register

[SUCCESS] Mountain Lion, GA-Z77X-UD5H, i7 3770 Ivy Bridge, GTX 670

Status
Not open for further replies.
Joined
Jul 25, 2012
Messages
4
Motherboard
I still didn't
CPU
read the
Graphics
Rules!
This is my exact build. Unfortunately I have not been able to get past the computer rebooting every two seconds.
any ideas? The CPU fan did not work in cpu fan slot so I tried it in fan3 on mb and it works for about 2 seconds then restarts. Tried it in fan4 on mb same results reboot every two to three seconds.j

okay memory was not in properly. Duh.
 
Joined
Aug 3, 2012
Messages
15
Motherboard
Z77X UD5H
CPU
i7 3770K
Graphics
MSI GTX 670
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
"Also I can't seem to get "auto sleep" to work (by using the timer in energy settings). Not a big deal for me."

Exact same configuration as yours. Everything works perfectly, including Merqury engine and Ray Trace (Adobe CS6), OpenCl (LuxMark). I found that sleep configured using timer in energy settings actually works, when hackintosh is not connected to internet (my cable modem died and I'm waiting for replacement. I was surprised that sleep configured in energy settings worked at that point onwards.) I'm still figuring out what
could be the problem. I'm going to share if I find something worth of posting.
I'm considering buying two monitors. Do you have any experience with such setup?
Nesha
 
Joined
Sep 5, 2011
Messages
525
Motherboard
Lenovo T440s
CPU
i5-4200u
Graphics
HD4400
"Also I can't seem to get "auto sleep" to work (by using the timer in energy settings). Not a big deal for me."

Exact same configuration as yours. Everything works perfectly, including Merqury engine and Ray Trace (Adobe CS6), OpenCl (LuxMark). I found that sleep configured using timer in energy settings actually works, when hackintosh is not connected to internet (my cable modem died and I'm waiting for replacement. I was surprised that sleep configured in energy settings worked at that point onwards.) I'm still figuring out what
could be the problem. I'm going to share if I find something worth of posting.
I'm considering buying two monitors. Do you have any experience with such setup?
Nesha

I actually haven't tried dual monitors yet. However, when I move next week, I plan on purchasing a second monitor. I'm hoping it works natively on the GTX 670 but I'm guessing it just won't be that easy...

In regards to the auto sleep, I'm using WiFi and I have no ethernet plugged in...so maybe that's it for me too. I never did try to autosleep with all networking disabled. I turned off wake on LAN so I assumed that would fix any networking issues with waking / shutting down.
 
Joined
Feb 17, 2011
Messages
86
Motherboard
ASUS X299 Prime Deluxe
CPU
i7-7820X
Graphics
ASUS Strix Vega 64
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
What about your boot time?
My build is bootin very slow. It hangs about 15 sec on "macx_swapon SUCCES".
Do you have the same issue?

I'm using the same build, UD5h, 3770, GTX 670 and M4 128GB SSD.
 
Joined
Sep 5, 2011
Messages
525
Motherboard
Lenovo T440s
CPU
i5-4200u
Graphics
HD4400
What about your boot time?
My build is bootin very slow. It hangs about 15 sec on "macx_swapon SUCCES".
Do you have the same issue?

I'm using the same build, UD5h, 3770, GTX 670 and M4 128GB SSD.

No issues here - I'd say about 7 or so seconds. You have the latest firmware for the M4? I've never booted verbose because I haven't had to yet.
 
Joined
Sep 5, 2011
Messages
525
Motherboard
Lenovo T440s
CPU
i5-4200u
Graphics
HD4400
"Also I can't seem to get "auto sleep" to work (by using the timer in energy settings). Not a big deal for me."

Exact same configuration as yours. Everything works perfectly, including Merqury engine and Ray Trace (Adobe CS6), OpenCl (LuxMark). I found that sleep configured using timer in energy settings actually works, when hackintosh is not connected to internet (my cable modem died and I'm waiting for replacement. I was surprised that sleep configured in energy settings worked at that point onwards.) I'm still figuring out what
could be the problem. I'm going to share if I find something worth of posting.
I'm considering buying two monitors. Do you have any experience with such setup?
Nesha

Wanted to again reply and say that I tested dual displays and it's working great from both DVI ports on my GTX 670.
 
Joined
Feb 17, 2011
Messages
86
Motherboard
ASUS X299 Prime Deluxe
CPU
i7-7820X
Graphics
ASUS Strix Vega 64
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
No issues here - I'd say about 7 or so seconds. You have the latest firmware for the M4? I've never booted verbose because I haven't had to yet.

It has to do something with the graphics. Because after I added the devID for the HD4000 it's booting in 10 sec. So everything is ok now. But I do not know why it took so much time with GTX670 only.
 
Joined
Jul 25, 2011
Messages
23
Motherboard
Gigabyte GA-Z270N-WIFI
CPU
Core i7-7700K
Graphics
Gigabyte GeForce GTX 1050 Ti
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
To make Auto-Sleep work just put in your energy saver settings the display to sleep before computer.
 
Joined
Sep 5, 2011
Messages
525
Motherboard
Lenovo T440s
CPU
i5-4200u
Graphics
HD4400
To make Auto-Sleep work just put in your energy saver settings the display to sleep before computer.

Hmm, that didn't seem to do the trick. Any other suggestions for auto sleep?

EDIT: Nevermind, waited a little longer and it worked! Thanks.
 
Joined
Sep 5, 2011
Messages
525
Motherboard
Lenovo T440s
CPU
i5-4200u
Graphics
HD4400
Hmm, that didn't seem to do the trick. Any other suggestions for auto sleep?

EDIT: Nevermind, waited a little longer and it worked! Thanks.

EDIT 2: So, the auto sleep sometimes works. It worked yesterday, but not working today. No idea...
 
Status
Not open for further replies.
Top