Contribute
Register

[success] Mojave/X99-UD4/i7-5820k/GT-740 [so far so good]

Joined
Apr 23, 2019
Messages
4
Motherboard
Gigabyte X99 UD4
CPU
i7-5820K
Graphics
GT-740
This is the first time I try to install hackintosh on my desk top. And I succeeded get auto update of 10.14.4
I mostly refer to the installation guide of these two threads:
the standard one,
and another one of 10.13 which has the same motherboard as mine,

I seems to get everything work so far after some google searching and trying.
Actually I missed some of the installation capture as I was not assuming to finish it the first time I try.
So just to inform you this motherboard can work well.

The Geforce 740 is fully supported I think,
Audio onboard I tried both AppleALC and VoodooHDA, but is seems Voodo sometimes halt my system booting, so I uninstalled it, and Apple ALC works fine. Now both onboard audio and usb audio works.
I thought I installed RTL8812AU driver to make my wireless network usb card work, I don't have a lan cable so I haven't test the onboard ethernet card yet.
The USB 3.0 also seems to work for now, using XHCI-unsupported.kext, and the patches in clover config is attached(I never modified these patched, no idea if it was multibeast that edited automatically)

These are some screen shots of my current system configuration, hope it can helps
 

Attachments

Joined
Nov 18, 2013
Messages
16
Motherboard
GA-X99-UD4
CPU
5820K
Graphics
GTX 960 4GB
Mac
Mac Pro
Classic Mac
Mobile Phone
How is your hackintosh? Is it stable ?
 
Joined
Apr 23, 2019
Messages
4
Motherboard
Gigabyte X99 UD4
CPU
i7-5820K
Graphics
GT-740
How is your hackintosh? Is it stable ?
I install hackintosh with an extra SSD, so I have a dual boot desktop with mac and win7. I didn't use mac system that much, but, these days I never got any startup failed or any crash yet.
 
Joined
Nov 25, 2011
Messages
37
Motherboard
Gigabyte Z390 Aorus Pro Wifi
CPU
i7-8700K
Graphics
RX 580
Mac
iMac, MacBook, MacBook Pro, Mac Pro
Mobile Phone
iOS
The Geforce 740 is fully supported I think,
Hi, are you using Nvidia web drivers? I'm presuming not, since there aren't any that I know of? Its natively supported?
 

Jamesbond007

Moderator
Joined
May 21, 2011
Messages
5,427
Motherboard
Z390 Designare
CPU
i7 9700KF
Graphics
RX 580
Mac
Mac mini
Mobile Phone
iOS
Hi, are you using Nvidia web drivers? I'm presuming not, since there aren't any that I know of? Its natively supported?
The GT 740 is from the Kepler family of graphics cards, which is still natively supported in MacOS Mojave.
 
Joined
Nov 28, 2012
Messages
44
Motherboard
WS X299 SAGE/10G
CPU
i9-7960X
Graphics
Radeon VII
This is the first time I try to install hackintosh on my desk top. And I succeeded get auto update of 10.14.4
I mostly refer to the installation guide of these two threads:
the standard one,
and another one of 10.13 which has the same motherboard as mine,

I seems to get everything work so far after some google searching and trying.
Actually I missed some of the installation capture as I was not assuming to finish it the first time I try.
So just to inform you this motherboard can work well.

The Geforce 740 is fully supported I think,
Audio onboard I tried both AppleALC and VoodooHDA, but is seems Voodo sometimes halt my system booting, so I uninstalled it, and Apple ALC works fine. Now both onboard audio and usb audio works.
I thought I installed RTL8812AU driver to make my wireless network usb card work, I don't have a lan cable so I haven't test the onboard ethernet card yet.
The USB 3.0 also seems to work for now, using XHCI-unsupported.kext, and the patches in clover config is attached(I never modified these patched, no idea if it was multibeast that edited automatically)

These are some screen shots of my current system configuration, hope it can helps
Hi, do you mind to share your EFI folder? I am having difficulties making it to the installer.
Also are you still using MacPro6,1?
 
Joined
Oct 6, 2019
Messages
2
Motherboard
Gigabyte X99-UD4P-CF
CPU
Intel(R) Core(TM) i7-5820K CPU @ 3.30GHz
Graphics
NVIDIA GeForce GT 740
I install hackintosh with an extra SSD, so I have a dual boot desktop with mac and win7. I didn't use mac system that much, but, these days I never got any startup failed or any crash yet.
Hi, as vitoludo asked, would you please please share your EFI folder ? I am having difficulties too and I have the same configuration as yours… please…
 
Joined
Apr 23, 2019
Messages
4
Motherboard
Gigabyte X99 UD4
CPU
i7-5820K
Graphics
GT-740
Hi, as vitoludo asked, would you please please share your EFI folder ? I am having difficulties too and I have the same configuration as yours… please…
I am also a fresh user, so I did nothing except the last two screen shot of driver folders, I don't know what do you need specifically for the whole EFI folder
 
Top