Contribute
Register

[SUCCESS] MacOS Catalina installed on Dell Latitude 3410, Intel i5 10210U (Comet Lake)

Feartech

Moderator
Joined
Aug 3, 2013
Messages
23,286
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
Joined
Jun 11, 2021
Messages
7
Motherboard
Dell latitude 3410
CPU
i5-10210U
Graphics
Intel HD Graphics CFL CRB 1536 MB
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Hi Everyone!
I installed successfully for BigSur.
Trackpad work.
Wifi, Ble work.
Input audio is not support.
Have one issue: the time of boot is so long, about 2 ->3 minutes.
 

Attachments

  • EFI.zip
    26 MB · Views: 38
Joined
Aug 6, 2013
Messages
16
Motherboard
HP EliteBook 840-G4 i7
CPU
Intel(R) Core(TM) i7-7500U CPU @ 2.70GHz
Graphics
Intel(R) HD Graphics 620
Mac
  1. iMac
  2. MacBook
Mobile Phone
  1. iOS
Hi Everyone!
I installed successfully for BigSur.
Trackpad work.
Wifi, Ble work.
Input audio is not support.
Have one issue: the time of boot is so long, about 2 ->3 minutes.
that's great! thanks for sharing EFI. will try it on a 3410 and on a 3420 (11th Intel)
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
23,286
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
that's great! thanks for sharing EFI. will try it on a 3410 and on a 3420 (11th Intel)
11th gen intel graphics is not supported
 
Joined
Jun 11, 2021
Messages
7
Motherboard
Dell latitude 3410
CPU
i5-10210U
Graphics
Intel HD Graphics CFL CRB 1536 MB
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Screen Shot 2021-08-03 at 06.28.05.png
 
Joined
Aug 6, 2013
Messages
16
Motherboard
HP EliteBook 840-G4 i7
CPU
Intel(R) Core(TM) i7-7500U CPU @ 2.70GHz
Graphics
Intel(R) HD Graphics 620
Mac
  1. iMac
  2. MacBook
Mobile Phone
  1. iOS
Hi Everyone!
I installed successfully for BigSur.
Trackpad work.
Wifi, Ble work.
Input audio is not support.
Have one issue: the time of boot is so long, about 2 ->3 minutes.
Hi there! Thanks! Got it "working" on a Dell Latitude 3410 i5-10210U 768p Screen.

Issues:
- WiFi doesn't show any SSIDs, but BT works (this laptop has WiFi 6).
- When booting into the OS, screen backlit is completely off for 3-4 minutes. Weird!
- Input/Output audio not working at all (not even showing as an Output in Sound Settings).
- Battery Indicator missing.

And got it "working" too on a Dell Latitude 5410 i7-10610U with a 1080p Screen.

Issues:
- WiFi doesn't show any SSIDs.
- BT doesn't work.
- When booting into the OS, screen backlit is completely off for 3-4 minutes in this model too.
- Input/Output audio not working at all (not even showing as an Output in Sound Settings)
- The Trackpad on this model is unusable.
- Battery Indicator missing.


Will try to fix those things. Thanks/Gracias @esteban1982s !
 
Joined
Jun 11, 2021
Messages
7
Motherboard
Dell latitude 3410
CPU
i5-10210U
Graphics
Intel HD Graphics CFL CRB 1536 MB
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Hi there! Thanks! Got it "working" on a Dell Latitude 3410 i5-10210U 768p Screen.

Issues:
- WiFi doesn't show any SSIDs, but BT works (this laptop has WiFi 6).
- When booting into the OS, screen backlit is completely off for 3-4 minutes. Weird!
- Input/Output audio not working at all (not even showing as an Output in Sound Settings).
- Battery Indicator missing.

And got it "working" too on a Dell Latitude 5410 i7-10610U with a 1080p Screen.

Issues:
- WiFi doesn't show any SSIDs.
- BT doesn't work.
- When booting into the OS, screen backlit is completely off for 3-4 minutes in this model too.
- Input/Output audio not working at all (not even showing as an Output in Sound Settings)
- The Trackpad on this model is unusable.
- Battery Indicator missing.


Will try to fix those things. Thanks/Gracias @esteban1982s !
Hi there,
I trying to fix boot issue in my laptop. If have any update, I will update the EFI.
About " Battery Indicator missing.", I think you need to click to Battery icon to show.
Thank you!
 
Joined
Jul 9, 2021
Messages
3
Motherboard
Dell Latitude 3410
CPU
i7-10510U
Graphics
Intel UHD GT2
Hi all,
I'm able to successfully boot Big sur using the EFI config attached. Most of the issue are fixed, just microphone issue and sleep are remaining.
Other less significant issue, screen backlit it 10-15% on start but restore to normal after 3-5 minutes.
Other reported not working things, working using my config:
  • Wifi shows SSID's and working perfectly
  • Output audio is working via laptop speakers
  • Trackpad working with gestures
  • Battery indicator working.
If anyone able to fix input microphone and sleep issue, I believe, people with this laptop model are good to go.
 

Attachments

  • EFI.zip
    25.1 MB · Views: 70
Joined
Jun 11, 2021
Messages
7
Motherboard
Dell latitude 3410
CPU
i5-10210U
Graphics
Intel HD Graphics CFL CRB 1536 MB
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Hi all,
I'm able to successfully boot Big sur using the EFI config attached. Most of the issue are fixed, just microphone issue and sleep are remaining.
Other less significant issue, screen backlit it 10-15% on start but restore to normal after 3-5 minutes.
Other reported not working things, working using my config:
  • Wifi shows SSID's and working perfectly
  • Output audio is working via laptop speakers
  • Trackpad working with gestures
  • Battery indicator working.
If anyone able to fix input microphone and sleep issue, I believe, people with this laptop model are good to go.
Hi there!
Did you fixed screen backlit it 10-15% on start?
I have no any idea to fix it.
If you can, could you please update EFI?

Thank so much!
 
Top