Contribute
Register

[SUCCESS] Lion working 100% with CustoMac Mini 2011 Build

Status
Not open for further replies.
Joined
Nov 14, 2011
Messages
41
Motherboard
Customac Mini 2011
CPU
Core i5 2500K
Graphics
Integrated HD3000
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Classic Mac
Mobile Phone
  1. iOS
I'm having some difficulties!

1. Boot is slower. No big deal, just annoying. Boots fine, otherwise.
2. After SEVERAL attempts... I can't get sound working. I'm using an optical audio cable out to a receiver.
3. Sleep doesn't work... on command or by time. It puts the drives to sleep, but the fans still run. It then won't wake back up.

Other than that it runs fine. Ethernet, video, nice and speedy etc.

Specs:
h67n gigabyte mobo
i5 2500k
64gb ssd boot
2 x 1tb storage drives
8gb ram
10.8.2

10.7.4 I had everything running perfect. Sleep was working and everything. It performed just like my iMac, only better spec'd. ;) May just revert back if this won't stabilize soon...

Any ideas would be greatly appreciated!
 
Joined
Nov 23, 2010
Messages
26
Motherboard
MacMini H67M-ITX BIOS 2.20
CPU
i3 2105
Graphics
HD3000
Mac
  1. MacBook Air
  2. Mac mini
Classic Mac
Mobile Phone
  1. iOS
I'm having some difficulties!

1. Boot is slower. No big deal, just annoying. Boots fine, otherwise.
2. After SEVERAL attempts... I can't get sound working. I'm using an optical audio cable out to a receiver.
3. Sleep doesn't work... on command or by time. It puts the drives to sleep, but the fans still run. It then won't wake back up.

Other than that it runs fine. Ethernet, video, nice and speedy etc.

Specs:
h67n gigabyte mobo
i5 2500k
64gb ssd boot
2 x 1tb storage drives
8gb ram
10.8.2

10.7.4 I had everything running perfect. Sleep was working and everything. It performed just like my iMac, only better spec'd. ;) May just revert back if this won't stabilize soon...

Any ideas would be greatly appreciated!

;)
 
Joined
Jun 20, 2011
Messages
160
Motherboard
Gigabyte Z490 Vision D
CPU
i5-10600K
Graphics
RX 5700 XT
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac mini
Mobile Phone
  1. iOS
Hi. My h67n customacmini works perfect in ML with the HD3000.
I put a 5770 xvapor connect via displayport and works perfect. But when the system goes to sleep the system wakes but the monitor doesn't. I can access the system with another mac using screen sharing to reboot. Then the monitor works fine until system sleeps again.
In lion the same gpu works fine.
Any idea?
 
Joined
Jun 17, 2010
Messages
54
Motherboard
Gigabyte Z390 M Gaming
CPU
i7-9700K
Graphics
RX 5700 XT
I just tried following the guide for updating mine from Lion to Mountain Lion. Got Unibeast to install 10.8 just fine, but then I ran MultiBeast with the settings provided and now I can't boot. I get this message on boot:

Loading Darwin 10.8
Loading kernel cache /System/Library/Caches/com.apple.kext.caches/Startup/kernelcache
Read HFS+ file: [hd(0,2)/System/Library/Caches/com.apple.kext.caches/Startup/kernelcache] 4096 bytes.
Read HFS+ file: [hd(0,2)/System/Library/Caches/com.apple.kext.caches/Startup/kernelcache] 11792919 bytes.

And then it restarts. Tried -v -x -F -f UseKernelCache=No, nothing works.

If I do UseKernelCache=No, I get this:

Loading Darwin 10.8
Loading kernel mach_kernel
Read HFS+ file: [hd(0,2)/mach_kernel] 4896 bytes.
Read HFS+ file: [hd(0,2)/mach_kernel] 8188064 bytes.

Any ideas?
 
Joined
Jun 20, 2011
Messages
160
Motherboard
Gigabyte Z490 Vision D
CPU
i5-10600K
Graphics
RX 5700 XT
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac mini
Mobile Phone
  1. iOS
Hi. My h67n customacmini works perfect in ML with the HD3000.
I put a 5770 xvapor connect via displayport and works perfect. But when the system goes to sleep the system wakes but the monitor doesn't. I can access the system with another mac using screen sharing to reboot. Then the monitor works fine until system sleeps again.
In lion the same gpu works fine.
Any idea?

Finally, the problem was the dvi to hdmi wire: with the HD3000 I have no problem, but with the 5770 the monitor (Dell U2412M) never wake from sleep. Using a dvi to dvi cable fix the wake issue. And works too if I use and hdmi to hdmi wire with my sony TV.
 
Joined
Nov 18, 2011
Messages
48
Motherboard
Gigabyte Z490M Gaming X / GA-H67N-USB3-B3
CPU
intel i7-10700 / intel i3-2105
Graphics
built in
Did you ever figure this out? I have the same issue...

I just tried following the guide for updating mine from Lion to Mountain Lion. Got Unibeast to install 10.8 just fine, but then I ran MultiBeast with the settings provided and now I can't boot. I get this message on boot:

Loading Darwin 10.8
Loading kernel cache /System/Library/Caches/com.apple.kext.caches/Startup/kernelcache
Read HFS+ file: [hd(0,2)/System/Library/Caches/com.apple.kext.caches/Startup/kernelcache] 4096 bytes.
Read HFS+ file: [hd(0,2)/System/Library/Caches/com.apple.kext.caches/Startup/kernelcache] 11792919 bytes.

And then it restarts. Tried -v -x -F -f UseKernelCache=No, nothing works.

If I do UseKernelCache=No, I get this:

Loading Darwin 10.8
Loading kernel mach_kernel
Read HFS+ file: [hd(0,2)/mach_kernel] 4896 bytes.
Read HFS+ file: [hd(0,2)/mach_kernel] 8188064 bytes.

Any ideas?
 
Joined
Jun 20, 2011
Messages
160
Motherboard
Gigabyte Z490 Vision D
CPU
i5-10600K
Graphics
RX 5700 XT
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac mini
Mobile Phone
  1. iOS
Finally, the problem was the dvi to hdmi wire: with the HD3000 I have no problem, but with the 5770 the monitor (Dell U2412M) never wake from sleep. Using a dvi to dvi cable fix the wake issue. And works too if I use and hdmi to hdmi wire with my sony TV.

Upgrade to 10.8.3 with the combo and never have the 5770 wake issue...
 
Status
Not open for further replies.
Top