Contribute
Register

[SUCCESS] Lion working 100% with CustoMac Mini 2011 Build

Status
Not open for further replies.
Joined
Jun 26, 2012
Messages
129
Motherboard
10.8.3
CPU
Intel Core i5 2500k
Graphics
Asus GTX 550ti
Mac
Classic Mac
Mobile Phone
  1. Android
I went to try the guide, but the Hex Fiend app wouldn't open any .kext file.... any other ideas?
 
Joined
Aug 10, 2012
Messages
954
Motherboard
HP Probook 450 G5 (Clover)
CPU
i5-8250U
Graphics
Intel 620, 1920x1080
I went to try the guide, but the Hex Fiend app wouldn't open any .kext file.... any other ideas?

Right-click on the kext and choose "Show Package Contents"

Open Contents and then open MacOS.

Edit the file you find there with Hex Fiend.
 
Joined
Jul 30, 2011
Messages
42
Motherboard
hackintosh
CPU
i3 2105
Graphics
hd3000
Mac
Classic Mac
Mobile Phone
i am on the custommac mini with the h67 gigabyte board and i3 2105. When i upgraded to Mountain lion everything is working fine but it seems I have lost gigabit ethernet. I am back to 100mb. Anyone have any thoughts on why this would happen?
 
Joined
Jun 26, 2012
Messages
129
Motherboard
10.8.3
CPU
Intel Core i5 2500k
Graphics
Asus GTX 550ti
Mac
Classic Mac
Mobile Phone
  1. Android
edited the file, it still did not work. I still dont have a fluid launcher (apps, forget what its called) and there is no way for me to change my resolution
 
Joined
Jul 30, 2011
Messages
42
Motherboard
hackintosh
CPU
i3 2105
Graphics
hd3000
Mac
Classic Mac
Mobile Phone
actually switched out the network cable and it worked. Must have been a cheap cable.
 
Joined
Apr 29, 2012
Messages
165
Motherboard
GA-H270N-WIFI
CPU
i5 7500
Graphics
Intel HD Graphics 630
Mac
  1. Mac mini
Mobile Phone
  1. iOS
edited the file, it still did not work. I still dont have a fluid launcher (apps, forget what its called) and there is no way for me to change my resolution

Do you have a DVI to VGA adapter?
Maybe it would work, I mean, plug the adapter into DVI out of your mobo/graphic card and the VGA cable from this to the monitor
These adapters come with almost every dedicated graphic card...
I don't really know if it would work, but my brother uses a Sapphire HD 7750 and it's connected to an old VGA monitor with this adapter... (on Windows 7, but I don't think this is OS dependant)
 
Joined
Jun 26, 2012
Messages
129
Motherboard
10.8.3
CPU
Intel Core i5 2500k
Graphics
Asus GTX 550ti
Mac
Classic Mac
Mobile Phone
  1. Android
Do you have a DVI to VGA adapter?
Maybe it would work, I mean, plug the adapter into DVI out of your mobo/graphic card and the VGA cable from this to the monitor
These adapters come with almost every dedicated graphic card...
I don't really know if it would work, but my brother uses a Sapphire HD 7750 and it's connected to an old VGA monitor with this adapter... (on Windows 7, but I don't think this is OS dependant)

I did purchase one, apparently there are multiple dvi hookups? The adapter I have does not fit in the dvi port of my motherboard. It does, however, connect to the dvi port on my ASUS 550ti card (which wont even boot). I finally got full resolution (ironically trying to get my 550ti to work) and it looks better. I did notice that there are artifacts of red color on the right side of the screen when I open the notifications. the dock works fine, opening/closing windows works fluidly, and minimize in the dock nicely, but opening the launchpad has issues, and when it is open, the dock is grainy and flashes when i mouse over.

Also, when the computer shuts off the monitor, it goes grey and has white squares.
 
Joined
Oct 7, 2011
Messages
45
Motherboard
Gigabyte GA-Z87N-WIFI
CPU
i7-4770K
Graphics
GTX 770
Mobile Phone
  1. iOS
thank you OP/thread! I traded and got my H67itx board back to hackintosh again and man its beautiful :D couple hiccups on the way, but got this ironed out by reading a million threads. Currently on a 6850, but will hopefully get a couple adapters (due to different PSU) and get my 570 running!

If anyone needs help I'll try to add my input.
 
Status
Not open for further replies.
Top