Contribute
Register

[SUCCESS] Lion working 100% with CustoMac Mini 2011 Build

Status
Not open for further replies.
Joined
Oct 9, 2011
Messages
82
Motherboard
CustoMac Mini 2011
CPU
Intel Core i3-2105
Graphics
Intel HD 3000
Mac
Classic Mac
Mobile Phone
  1. iOS
Can you see the hdd like gray (like the uppers) or orange (down)?: Only for your internal sata HDD

This is what I see:

DiskUtility.png

Not sure if this helps?
 
Joined
Jun 20, 2011
Messages
153
Motherboard
Gigabyte Z490 Vision D
CPU
i5-10600K
Graphics
RX 5700 XT
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac mini
Mobile Phone
  1. iOS
This is what I see:

View attachment 25575

Not sure if this helps?

Ok. It's fine.
I tried to install ML on my 1,5 Tb WD Caviar Green but all the sata hdd are orange like external disk (maybe it's a problem with this hdd...)
I will try with my ssd (i will make a small partition and try).
Regards
 
Joined
Oct 20, 2010
Messages
200
Motherboard
GA-Z370M D3H v1.0 Bios F13
CPU
i5-9600K
Graphics
RX 580
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
  3. Other
In my mac mini i have the problem of internal Disk showing as External. Dont remember this problem on Lion.
Anyway just install the IOAHCIBlockStorageInjector.kext from multi beast inside divers->Kexts->disks to solve this.
Another problem i found is the slowing boot, lion was 3x or more faster then Mion. Not sure what causing this delay, need to watch verbose mode.
 

Attachments

  • Screen Shot 2012-07-28 at 13.08.07.png
    Screen Shot 2012-07-28 at 13.08.07.png
    96.8 KB · Views: 229
Joined
Jun 20, 2011
Messages
153
Motherboard
Gigabyte Z490 Vision D
CPU
i5-10600K
Graphics
RX 5700 XT
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac mini
Mobile Phone
  1. iOS
In my mac mini i have the problem of internal Disk showing as External. Dont remember this problem on Lion.
Anyway just install the IOAHCIBlockStorageInjector.kext from multi beast inside divers->Kexts->disks to solve this.
Another problem i found is the slowing boot, lion was 3x or more faster then Mion. Not sure what causing this delay, need to watch verbose mode.

Exact! In Lion I used the 3rdParty SATA (not the IOAHCIBlockStorageInjector.kext).
I have the same slowing boot. There's a moment that the hdd led in the case is off for a lot of seconds.
Need to see verbose mode too.
 
Joined
Nov 22, 2011
Messages
46
Motherboard
Customac Mini 2011
CPU
Core I3
Graphics
Geforce 9600 gt
Mac
Classic Mac
Mobile Phone
Are any of you guys having issues with sleep?
 
Joined
Oct 20, 2010
Messages
200
Motherboard
GA-Z370M D3H v1.0 Bios F13
CPU
i5-9600K
Graphics
RX 580
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
  3. Other
my sleep is working good, didnt tested auto sleep.
had some random cmos reset after shutdown/restarts.

Other thing i notice, Unigine is not working anymore. After loading program, cant do nothing, have to hard reset it.
Any of you guys have the same prob?


Btw i m using GF 9500 GT full working on lion.
 
Joined
Jun 10, 2011
Messages
506
Motherboard
TKC BUILDS
CPU
Graphics
Mac
Classic Mac
Mobile Phone
Going to upgrade this machine later... hope it runs smoothly :) *fingers crossed*
 
Joined
Nov 22, 2011
Messages
46
Motherboard
Customac Mini 2011
CPU
Core I3
Graphics
Geforce 9600 gt
Mac
Classic Mac
Mobile Phone
My auto sleep is not working at all. I get CMOS Resets when I try maunally sleep. Is there a way to see what processes are blocking sleep?
 
Joined
Oct 20, 2010
Messages
200
Motherboard
GA-Z370M D3H v1.0 Bios F13
CPU
i5-9600K
Graphics
RX 580
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
  3. Other
My auto sleep is not working at all. I get CMOS Resets when I try maunally sleep. Is there a way to see what processes are blocking sleep?

did you try patch AppleRTC.kext?

sudo perl -pi -e 's|\x75\x30\x89\xd8|\xeb\x30\x89\xd8|' /Extra/Extensions/AppleRTC.kext/Contents/MacOS/AppleRTC

Make sure to copy original MLion AppleRTC.Kext in S/L/E to Extra/Extensions folder before run the script. After that, copy the kext to desktop and run kextbeast. For some reason couldn't apply the scipt directly on AppleRTC.kext on S/L/E.

this solve the sleep problem for most boards.
 
Status
Not open for further replies.
Top