Contribute
Register

[SUCCESS] Install on ASUS Z10PE D16 dual Xeon 2683 14-core cpu

Joined
Mar 24, 2012
Messages
24
Motherboard
Gigabyte x99 UD5 WiFi
CPU
i7 6800k
Graphics
Nvidia GTX 980
Mac
MacBook
Today I was able to finish the install of Sierra on a ASUS Z10PE D16 motherboard with 2x Xeon 2683 14-core cpus and a GTX 980 GPU. Total system RDIMM 2400 was 64gb. Everything was installed in an In Win 509 case, which is big enough for the size of the server motherboard.

The only change I made to the bios was to turn off the virtual support -- Intel VT for Directed I/O (VT-d) disabled. Without this change the system would reboot during the install. I also had a bad hard drive that caused reboots as well and took me a while to figure out the drive was causing that problem.

I also used npci=0x3000 when starting it from Clover. I did not need cpus=1.

I used the black screen fix for the Nvidia driver:
https://www.tonymacx86.com/threads/solving-nvidia-driver-install-loading-problems.161256/#Problem4

I am still working on performance issues with the Nvidia GTX980. The GPU performance scores are lower than when running the same system with Windows 10. Not sure if the Nvidia web drivers are working correctly.

I installed Sierra on this system as a test to see if I could do it. I already have it installed on my Gigabyte x99 system in my profile.
 

Attachments

Last edited:
Joined
Sep 7, 2014
Messages
29
Motherboard
x299 Prime Deluxe, x99-e ws
CPU
7980XE, 5690x
Graphics
Radeon Frontier 64 16gb, 2 x Titan Xp
Mac
MacBook Pro, Mac Pro
Mobile Phone
iOS
Do you have a more comprehensive guide?
 
Joined
Sep 28, 2014
Messages
22
Motherboard
AsusTek Z10PE-D16-WS
CPU
2x E5-2697v3
Graphics
RX 580
Mac
iMac, MacBook Pro, Mac mini, Mac Pro
Classic Mac
Centris, Performa, Power Mac, Quadra
Mobile Phone
Android, iOS
It would seem not. How about zipping that EFI dude?
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
21,415
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
It would seem not. How about zipping that EFI dude?
You are necroposting to a thread from 2017 - smak Last seen Jun 6, 2018.
dwight_talley Last seen Apr 20, 2018
 
Last edited:
Joined
Mar 24, 2012
Messages
24
Motherboard
Gigabyte x99 UD5 WiFi
CPU
i7 6800k
Graphics
Nvidia GTX 980
Mac
MacBook
Sorry but I don't come here often since my system is working well.

Dwight
 
Joined
Jan 9, 2011
Messages
17
Motherboard
Asus Z9PE-D8 WS Rev 1.04
CPU
2x Intel Xeon E5-2680v2 20 Cores / 40 Threads (ES)
Graphics
PNY Quadro K4000
Mac
iMac
Classic Mac
Mobile Phone
Android
how did u managed to get to the installer screen? i have tried booting from uefi usb mojave 10.14.5 built with unibeast for mojave but i can't get to the installer... i have a Z10PE-D16 WS with 2x Xeon E5 2690 v4, Quadro K5000 and a Tesla K20c. 32gb ddr4 ram non ecc.

dwight_talley

can u please give use a guide on how u managed to get your system to stability?

thanks ^__^
 
Joined
Mar 24, 2012
Messages
24
Motherboard
Gigabyte x99 UD5 WiFi
CPU
i7 6800k
Graphics
Nvidia GTX 980
Mac
MacBook
I only use the Sierra install instructions for the build. Nothing special except what I listed above. Tonight I have a second system build with 2x Xeon E5 2690 v3 to install. I will stick with the Sierra software. If I notice any difference I will post it. Not sure if your v4 Xeons and no ECC memory is fighting you.

As for stability, I did not have to do anything. It runs fine and I have not had any lockups or crashes. I have used the NVIDIA 980 graphic card also without issue except as stated above.


Dwight
 
Joined
Jan 9, 2011
Messages
17
Motherboard
Asus Z9PE-D8 WS Rev 1.04
CPU
2x Intel Xeon E5-2680v2 20 Cores / 40 Threads (ES)
Graphics
PNY Quadro K4000
Mac
iMac
Classic Mac
Mobile Phone
Android
u got working 10.12.6? have u tried with mojave (10.4.5)?
 
Joined
Feb 11, 2012
Messages
18
Motherboard
X79 UP4
CPU
XEON
Graphics
EVGA GTX 780
Mac
MacBook Pro
Classic Mac
Mobile Phone
Works well in 10.14.1
 

Top