Contribute
Register

[SUCCESS] i7-5820k / GTX 970 / GA-X99-UD4 Sierra 10.12 [Clover Guide] (100% Working)

Status
Not open for further replies.
Joined
Sep 18, 2011
Messages
494
Motherboard
Gigabyte GA-X99-UD4
CPU
i7-5820K
Graphics
GTX 1080 Ti
Mac
  1. Mac Pro
Classic Mac
  1. Lisa
Mobile Phone
  1. Android
Hi Malki,

Thx very much for the great guide! Installed Sierra with no problems. Only thing is: osx sees my usb3.0 disk as usb 2.0. I figured I'd ask if you had to fiddle with this to get it to work? My system is basically the same as yours (Gigabyte x99 ud4, intel i7 5820k, nvidia 730GT, 16 GB Corsair ram, 120GB Samsung 850 Evo).

Cheers, Jasper

I believe usb 3.0 should work even if it says usb 2.0 let me know if it doesn't
 
Joined
Sep 18, 2011
Messages
494
Motherboard
Gigabyte GA-X99-UD4
CPU
i7-5820K
Graphics
GTX 1080 Ti
Mac
  1. Mac Pro
Classic Mac
  1. Lisa
Mobile Phone
  1. Android
Joined
Nov 9, 2011
Messages
39
Motherboard
Gigabyte X99-UD4 F23
CPU
Intel Core i7 5820k
Graphics
Gigabyte GTX980
Hi malki, thank you for updating your guide it has been of great help to many of us. Did you manage to fix speed step?
 
Joined
Sep 18, 2011
Messages
494
Motherboard
Gigabyte GA-X99-UD4
CPU
i7-5820K
Graphics
GTX 1080 Ti
Mac
  1. Mac Pro
Classic Mac
  1. Lisa
Mobile Phone
  1. Android
Hi malki, thank you for updating your guide it has been of great help to many of us. Did you manage to fix speed step?

Not sure because I am overclocking I don't use it
 
Last edited:
Joined
Sep 18, 2011
Messages
494
Motherboard
Gigabyte GA-X99-UD4
CPU
i7-5820K
Graphics
GTX 1080 Ti
Mac
  1. Mac Pro
Classic Mac
  1. Lisa
Mobile Phone
  1. Android
Final Version of guide out now!
 
Joined
Sep 18, 2011
Messages
494
Motherboard
Gigabyte GA-X99-UD4
CPU
i7-5820K
Graphics
GTX 1080 Ti
Mac
  1. Mac Pro
Classic Mac
  1. Lisa
Mobile Phone
  1. Android
Thanks so much malki. Do you realize that even HDMI audio works with your guide? This is fantastic. Thanks again@

Thank you! Haven't used HDMI audio actually. I do use it, just not under mac, under windows i use it all the time. Glad its working for you! Making installation guides also helps me if i ever need to reinstall I know exactly what to do!
 
Joined
Oct 3, 2012
Messages
182
Motherboard
Gigabyte X99-SLI
CPU
Xeon E5
Graphics
GT 640
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
Hi malki
I hope you can help me with the problem I am having. As I mentioned earlier, I was able to install Sierra on two different hard drives with everything working including HDMI audio. However, something weird is happening. When I turn on the computer, instead of launching the familiar Clover boot window where you can select your boot disk, the system boots automatically with the last Sierra boot disk used. If I want to boot from the second Sierra drive, I have to select it by pressing F8 at boot time. What did I do wrong? Wrong bios settings? It is as if Clover were not installed while the hard drives boot fine.

I am really puzzled. Help, please!
 
Joined
Sep 18, 2011
Messages
494
Motherboard
Gigabyte GA-X99-UD4
CPU
i7-5820K
Graphics
GTX 1080 Ti
Mac
  1. Mac Pro
Classic Mac
  1. Lisa
Mobile Phone
  1. Android
Hi malki
I hope you can help me with the problem I am having. As I mentioned earlier, I was able to install Sierra on two different hard drives with everything working including HDMI audio. However, something weird is happening. When I turn on the computer, instead of launching the familiar Clover boot window where you can select your boot disk, the system boots automatically with the last Sierra boot disk used. If I want to boot from the second Sierra drive, I have to select it by pressing F8 at boot time. What did I do wrong? Wrong bios settings? It is as if Clover were not installed while the hard drives boot fine.

I am really puzzled. Help, please!
Go into the bios and select the correct hard drive you want to boot from and save the bios. Make it boot from the one with the menu. Then it should work
 
Status
Not open for further replies.
Top