Contribute
Register

[SUCCESS] i7-5820k / GTX 970 / GA-X99-UD4 El Capitan 10.11.2 [Clover Guide] (100% Working)

Joined
Nov 19, 2015
Messages
58
Motherboard
Gigabyte UD4 X99 v1.1 / Bios F23
CPU
Intel i7 5820k CPU OC 4.5ghz
Graphics
EVGA Nvidia GTX 960
Can You check what is Your geekbench scores after sleep ? I try hundreds options but after sleep geekbench scores is lower about 60 % ( Maybe reinstall from scratch ...
I also had this same issue running El Cap and Sierra so I don't use the sleep function either. Guess it has something to do with power management not fully waking from sleep?..
 
Joined
Sep 18, 2011
Messages
499
Motherboard
Gigabyte GA-X99-UD4
CPU
Intel Core I7 5820K
Graphics
EVGA Nvidia Geforce GTX 1080 Ti SC2
Mac
Mac Pro
Classic Mac
Lisa
Mobile Phone
Android
I also had this same issue running El Cap and Sierra so I don't use the sleep function either. Guess it has something to do with power management not fully waking from sleep?..
whats up noodlez did you ever upgrade to sierra or you decided to stay on el capitan?

I just bought a new case & bought a new cpu cooler, old case I had was getting run down (had it for 5 years), finally went with water cooling too. Still using sierra / windows 10.

Pics:




On El Capitan (one year ago) no problem with sleep...But this time my motherboard X99-UD4 has old BIOS F12 not F20 or F22. Maybe this is a clue . Last chance revert to old bios.
I say get the newest bios it seems the most stable. I am on f23c

https://forums.tweaktown.com/gigabyte/28441-gigabyte-beta-bios.html
 
Joined
Nov 19, 2015
Messages
58
Motherboard
Gigabyte UD4 X99 v1.1 / Bios F23
CPU
Intel i7 5820k CPU OC 4.5ghz
Graphics
EVGA Nvidia GTX 960
whats up noodlez did you ever upgrade to sierra or you decided to stay on el capitan?

I just bought a new case & bought a new cpu cooler, old case I had was getting run down (had it for 5 years), finally went with water cooling too. Still using sierra / windows 10.

Pics:






I say get the newest bios it seems the most stable. I am on f23c

https://forums.tweaktown.com/gigabyte/28441-gigabyte-beta-bios.html
Hi Malki, yes I'm running Sierra now, everything's running smoothly exempt sleep function but I don't have any need for it anyway.
I have noticed a strange graphics glitch which flickers a small black box at the top right of the screen over the icons bar...
This occurs randomly and happens for only a second but doesn't seem to cause any problems.
Would you know what could be causing this?

How are things running with your new setup? It's looking good! :thumbup:

Cheers Noodlez
 
Joined
Jan 26, 2013
Messages
85
Motherboard
Mountaiin Lion 10.8.4
CPU
i7 3570
Graphics
gtx 650
Mac
Classic Mac
Mobile Phone
malki You are great ! After update BIOS to 23c geekbench scores are very good after sleep. This BIOS update is
in beta (no on gigabyte web side) stage but solve this problem. I think that X99-UD4 motherboard is best for hackintosh. No need SSDT for PM. I set cpu ratio to 4.3 GHz and work. I test Asus X99-A and it was really nightmare .
 
Joined
Sep 18, 2011
Messages
499
Motherboard
Gigabyte GA-X99-UD4
CPU
Intel Core I7 5820K
Graphics
EVGA Nvidia Geforce GTX 1080 Ti SC2
Mac
Mac Pro
Classic Mac
Lisa
Mobile Phone
Android
Hi Malki, yes I'm running Sierra now, everything's running smoothly exempt sleep function but I don't have any need for it anyway.
I have noticed a strange graphics glitch which flickers a small black box at the top right of the screen over the icons bar...
This occurs randomly and happens for only a second but doesn't seem to cause any problems.
Would you know what could be causing this?

How are things running with your new setup? It's looking good! :thumbup:

Cheers Noodlez
Thanks for the reply good to hear from you. Not sure what that is with the gfx glitch. I'm sorry your having that issue. I am not experiencing any graphical bugs. If you install following my updated guide should have no problems. Also im still on 10.12 no updates. Also i use imac system definition.

New case / water cooling is great a lot quieter and cooler for my system and cpu. Overall though, its mainly cosmetic and for future proofing. I still think the 5820k has years left in it. Glad i bought it when i did. Bought in 2015, might make an upgrade in 2020 or something, but cant see really needing something more for right now - unless i come into a large sum of money or my workload greatly increases this year.

malki You are great ! After update BIOS to 23c geekbench scores are very good after sleep. This BIOS update is
in beta (no on gigabyte web side) stage but solve this problem. I think that X99-UD4 motherboard is best for hackintosh. No need SSDT for PM. I set cpu ratio to 4.3 GHz and work. I test Asus X99-A and it was really nightmare .
Great! Glad it solved your problem!
 
Joined
Nov 19, 2015
Messages
58
Motherboard
Gigabyte UD4 X99 v1.1 / Bios F23
CPU
Intel i7 5820k CPU OC 4.5ghz
Graphics
EVGA Nvidia GTX 960
Hi Malki, thanks I'll try a reinstall following your updated guide and see how things go :thumbup:
 
Joined
Sep 18, 2011
Messages
499
Motherboard
Gigabyte GA-X99-UD4
CPU
Intel Core I7 5820K
Graphics
EVGA Nvidia Geforce GTX 1080 Ti SC2
Mac
Mac Pro
Classic Mac
Lisa
Mobile Phone
Android
Joined
May 13, 2015
Messages
31
Motherboard
MSI X99S SLI PLus
CPU
Intel I7-5820K
Graphics
EVGA GTX 980 Ti
Mac
MacBook Air
Mobile Phone
Android
Thanks a lot. I couldn't do a fresh sierra install. Did follow your Capitan install using https://www.tonymacx86.com/threads/success-i7-5820k-gtx-970-ga-x99-ud4-el-capitan-10-11-2-clover-guide-100-working.183441/ and did a direct update. Successfully installed sierra and then followed this instruction for post installation. All worked fine. I have working sierra now. I have only one issue. The boot fails with "failed to allocate error" intermittently. Without any change few boot attempts fails and few go thru fine.. I never had this problem Yosemite. Any help / suggestion. Thanks in advance. Attached is my efi folder
 

Attachments

Joined
Sep 18, 2011
Messages
499
Motherboard
Gigabyte GA-X99-UD4
CPU
Intel Core I7 5820K
Graphics
EVGA Nvidia Geforce GTX 1080 Ti SC2
Mac
Mac Pro
Classic Mac
Lisa
Mobile Phone
Android
Thanks a lot. I couldn't do a fresh sierra install. Did follow your Capitan install using https://www.tonymacx86.com/threads/success-i7-5820k-gtx-970-ga-x99-ud4-el-capitan-10-11-2-clover-guide-100-working.183441/ and did a direct update. Successfully installed sierra and then followed this instruction for post installation. All worked fine. I have working sierra now. I have only one issue. The boot fails with "failed to allocate error" intermittently. Without any change few boot attempts fails and few go thru fine.. I never had this problem Yosemite. Any help / suggestion. Thanks in advance. Attached is my efi folder
Download OsxAptioFix2Drv-free2000.efi from this link: https://www.dropbox.com/s/d74tdymovdxmlly/OsxAptioFix2Drv-free2000.efi?dl=0 (Source: https://nickwoodhams.com/x99-hackintosh-osxaptiofixdrv-allocaterelocblock-error-update/ )

Copy OsxAptioFix2Drv-free2000.efi to your /EFI/ClOVER/drivers64UEFI folder and remove OsXAptioFix2Drv.efi
 
Top