Contribute
Register

[SUCCESS] i7-5820k @ 4.3ghz, 2x GTX 970, GA-X99-UD4 Yosemite Hackintosh!

Status
Not open for further replies.
Joined
Mar 17, 2013
Messages
9
Motherboard
Gigabyte
CPU
core i7
Graphics
Nvidia
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
A lot of people have been wondering if Hackintosh works on the X99 Platform. I have successfully setup Yosemite on my GA-X99-UD4 build with dual GTX 970s - both being recognized - along with a 5820k, SSD, 16GB DDR4 of RAM and more.

What's working:...
How did you get the 980 working?
 
Joined
Jul 25, 2013
Messages
26
Mac
Classic Mac
Mobile Phone
Do you happen to remember any other flags @Colton328? I'm on almost the exact same setup as you (save the Intel 5960x). I only get to the [PCI Configuration Begin] screen in vanilla mode...then it just stops. Any advice?

Same graphics cards, same motherboard, 64GB of RAM.

Thank you!
 
Joined
Jul 25, 2013
Messages
26
Mac
Classic Mac
Mobile Phone
Hi Colton328,

I have a very very similar setup to you. It's a Gigabyte x99-UD4, 2x Gigabyte Windforce 970s, 5960x (instead of k), and 64GB of RAM (some of which I've tried removing).

I have followed your guide and that video meticulously, several times (10-12) and cannot get past PCI Configuration. I am using 10.10.2.

I've detailed it here: http://www.tonymacx86.com/yosemite-desktop-support/156758-help-gigabyte-x99-ud4.html

Any help you would be willing to offer would be greatly appreciated!
 
Joined
Aug 16, 2012
Messages
385
Motherboard
Asus X299 DELUXE II
CPU
i9-10940X
Graphics
Vega 56
Mac
  1. MacBook Pro
  2. Mac Pro
Mobile Phone
  1. iOS
Hi Colton, hi all,

when i check the speed cpu with hwmonitor, the cpu stay stuck at 3.6ghz? it doesn't wants move up and down (idle).
what's wrong ? settings in the bios? nullcpupowermanagement kext? SSDT?

Thanks guys for you help.

X99UD4+5820k
OSX: 10.10.2
 
Joined
Feb 17, 2015
Messages
20
Motherboard
GIGABYTE GA-X99-UD4
CPU
I7-5820k @ 4,3Ghz
Graphics
Gigabyte GTX970 G1
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
Hi guys,

I just built my first hackintosh with a similar configuration like yours (same CPU, MBU, RAM, 1x GTX970) but after installing clover ethernet won't work anymore. I have used the same bootflags as Colton used in his video tutorial.
Have you got any suggestions what to do? The onboard ethernet isn't recognised in OSX after using clover but is recognised when using Unibeast USB boot stick.

Thanks!
 
Joined
Dec 29, 2014
Messages
4
Motherboard
Gigabyte x99 UD-4
CPU
i7 5820k
Graphics
GTX 980
Mac
Classic Mac
Mobile Phone
  1. Android
A lot of people have been wondering if Hackintosh works on the X99 Platform. I have successfully setup Yosemite on my GA-X99-UD4 build with dual GTX 970s - both being recognized - along with a 5820k, SSD, 16GB DDR4 of RAM and more.

...
Can you please help me with driver for sound? I've tried may guides out there and still stuck. I can see the devices, but no sounds and videos on browser will just stop playing after 1-2 sec. I have the exact same cpu and motherboard. :)
 
Joined
Feb 15, 2015
Messages
11
Motherboard
Custom built
CPU
i7 4790k
Graphics
GTX 970 ZOTAC
Mac
Classic Mac
Mobile Phone
I have a similar setup
gtx 970
ultra wide lg
i7 4790k
msi z97 guard pro
8gb ram

i tried McPhee=0x2000 and nv_disable=1
Also used it with -x and -f

using this it gets stuck on white screen with rainbow spinner ccursor nothing else,
in -v it shows com.apple.xpc.....<error>
and at last Bluetooth controller mimissing what to do?

I am using clover clean install with Yosemite
 
Joined
Feb 25, 2015
Messages
3
Motherboard
x99-a
CPU
i7 5820k
Graphics
gtx970 strix sli
Mac
Classic Mac
Mobile Phone
  1. iOS
in the youtube guide can you tell me the command in 9:44 please.
i am kinda stuck here and it is my first build.
 
Joined
Jul 25, 2013
Messages
26
Mac
Classic Mac
Mobile Phone
@tailslol, I believe the command you are talking about is:

Code:
cp -R /Volumes/USBNAMEGOESHERE/System/Library/Kernels/kernel /Volumes/HACKINTOSHDRIVENAMEGOESHERE/System/Library/Kernels/

Where USBNAMEGOESHERE = whatever you named your Unibeast USB drive. It is likely (if you followed the guide exactly) "Yosemite Unibeast". Let's assume your flash drive is called "Yosemite Unibeast" and your installation hard drive or SSD is named "Hackintosh". If that's what you named it, then you would need to put a \ between Yosemite and Unibeast in your command to compensate for the space. So your command may look something like this:

Code:
cp -R /Volumes/Yosemite\ Unibeast/System/Library/Kernels/kernel /Volumes/Hackintosh/System/Library/Kernels/

This code copies your patched kernel on your USB drive to your installation hard drive. I'm not an expert...btw.
 
Joined
Jul 18, 2011
Messages
63
Motherboard
Gigabyte x99 gaming 5
CPU
i7-5620K
Graphics
1080-Ti
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
Okay I followed this. It is great. Got me most of the way there. After doing clover I lost my internet. SO I am missing ethernet and audio. I am using a slightly different mother board

GA-X99-Gaming 5
MSI GTX 980 Gaming


Any Ideas. Do I need to run Multibeast? If so what do I select.
 
Status
Not open for further replies.
Top