Contribute
Register

[SUCCESS] i7-5820k @ 4.3ghz, 2x GTX 970, GA-X99-UD4 Yosemite Hackintosh!

Status
Not open for further replies.
Joined
Jan 16, 2015
Messages
4
Motherboard
GA-x99-UD5
CPU
i7 5820k
Graphics
GTX 970
Mac
Classic Mac
Mobile Phone
Am i the only one around here who has really bad graphic glitches with the gtx 970? Like I tried every method to install the web drivers and its still lags and has really bad shutter effects on everything. I tried clean installs, boot flags, nvda_dvr=1, and tons of other methods and i still get the same result. any suggestions? I use the clover boot loader. Its probably something really stupid simple but i can't seem to get it.

ga-x99-ud5
gigabyte geforce gtx 970
i7-5820k
crucial balistic sport ddr4


-Thanks
 

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
13,150
Motherboard
Gigabyte Z690 Aero G
CPU
i5-12600K
Graphics
RX 6800 XT
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
Am i the only one around here who has really bad graphic glitches with the gtx 970? Like I tried every method to install the web drivers and its still lags and has really bad shutter effects on everything. I tried clean installs, boot flags, nvda_dvr=1, and tons of other methods and i still get the same result. any suggestions? I use the clover boot loader. Its probably something really stupid simple but i can't seem to get it.

ga-x99-ud5
gigabyte geforce gtx 970
i7-5820k
crucial balistic sport ddr4
I see that you found your solution. :thumbup:
 
Joined
Oct 9, 2012
Messages
3
Motherboard
Latitude D630
CPU
Core2
Graphics
GMA 950
Mac
Classic Mac
Mobile Phone
I have literally the same build as colton's and cannot get it to work for the life of me.

I've tried Clover (big flop there) - but it doesn't seem to like dual video cards no matter what I do.

I finally gave up on that and started the mulitbeast/chimera route and no matter what I do I end up booting up to a white screen, no logo, and it sits there forever.

Any tips? Ideas on what i might be missing? It boots GREAT from the usb to the installer and to my installed drive and would honestly be usuable that way if I could get audio working...
 
Joined
Aug 13, 2012
Messages
55
Motherboard
Asus Z9PE-D8 WS
CPU
Xeon E5 2680
Graphics
MSI GTX690
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Did the installer with Unibeast by this guide to the letter and after successfully installing and booting to 10.10 installed Clover as per rampage x99 guide (w-o nullcpupower kext and changed to HFSPlus-64.efi driver)...
flags until then: npci=0x2000 kext-dev-mode=1 nv_disable=1
After installing nvidia web drivers:
npci=0x2000 kext-dev-mode=1 nvda_drv=1 and everything works ;)
 
Joined
Aug 27, 2010
Messages
4
Motherboard
ASUS Maximus VIII GENE
CPU
I7-6700k
Graphics
ASUS Strix GTX 980 ti
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
Did someone use a GA-X99-Gaming 5 for his build ? The install works (with npci=0x2000 nv_disable=1 -f -x -v ) but the system hangs always while the first boot (npci=0x2000 nv_disable=1 -f -v) at the end..... It doesn´t metter witch boot options i use..... I´ve already tryed many different ways.... (rampage...., tonymac, roche...)

This are my specs:

Intel Core i7 6-Core 5820k w/Hyperthreading (Haswell-E)
Gigabyte GA-X99-Gaming 5 Motherboard
32GB Crucial DDR4 RAM
2x GTX 970 Gigabyte WindForce Cards
Corsair 750 Case
Corsair H105 Cooler
Toshiba 256GB SSD
LG Blueray

I use the latest bios from Gigabyte. Which settings are necessary here? I would be grateful for any tip!
 
Joined
Jan 25, 2015
Messages
2
Motherboard
GIGABYTE GA-Z97X-GAMING 7
CPU
Intel i7 4970k
Graphics
Gigabyte GTX 970
Mac
Classic Mac
Mobile Phone
Gigabyte GTX 970

How did you install the drivers for your graphics cards? When I try to install the driver it says my computers not compatible or something. I was able to get Yosemite running without the graphics card in but when I plug in the graphics card its not recognized by my hackintosh. Is this because I don't have the drivers?
 
Joined
May 22, 2014
Messages
3
Motherboard
GA-x99-UD4
CPU
i7-5820K
Graphics
GTX 760
Mac
  1. MacBook Pro
Hello Mark. Hackintosh fantastic! I have bought the same components to build my own. Even for me it will be the first hack! Probably I need help:)
Were you able to operate the audio?
I am using the google translator, my English is very bad.
By Omar from Italy
 
Joined
Jan 21, 2011
Messages
43
Motherboard
ASUS MAXIMUS III GENE
CPU
i7-875K OC @ 4GHz
Graphics
GTX 570
Mac
  1. MacBook Pro
Status
Not open for further replies.
Top