[SUCCESS] i7-5820k @ 4.3ghz, 2x GTX 970, GA-X99-UD4 Yosemite Hackintosh!

Discussion in 'Yosemite Desktop Guides' started by Colton328, Dec 14, 2014.

  1. Wildfire9

    Wildfire9

    Joined:
    Jun 9, 2015
    Messages:
    4
    Mobo:
    Gigabyte UD4 x99
    CPU:
    i7 5830k
    Graphics:
    EVGA GeForce 970 FTW
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Aug 13, 2015 at 2:08 PM #101
    Wildfire9

    Wildfire9

    Joined:
    Jun 9, 2015
    Messages:
    4
    Mobo:
    Gigabyte UD4 x99
    CPU:
    i7 5830k
    Graphics:
    EVGA GeForce 970 FTW
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    My apologies for not putting my specs in my profile. They are there now and here they are again for a quick reference:

    Gigabyte x99-UD4
    i7-5830K
    EVGA GeForce 970 FTW
    EVGA SuperNova G2 80+ 1300W Power Supply
    16 (4x4) Crucial Ballistix DDR4 Ram
    Samsung 850 Evo 500G SSD
    Samsung 850 Pro 1TB SSD
    LG Blu Ray Drive
    Corsair AF120 Fans (x6)
    Corsair Hydro H110 Water Cooler
     
  2. jbauman5

    jbauman5

    Joined:
    Aug 8, 2014
    Messages:
    121
    Mobo:
    GA-X99-UD4
    CPU:
    5960x @ 4.2
    Graphics:
    2 x 980TI
    Sep 24, 2015 at 3:23 PM #102
    jbauman5

    jbauman5

    Joined:
    Aug 8, 2014
    Messages:
    121
    Mobo:
    GA-X99-UD4
    CPU:
    5960x @ 4.2
    Graphics:
    2 x 980TI
    Hi Colton,

    I was curious if you knew what changes to your configuration might need to be made to get a 2699v3 working properly on the x99-ud4?

    Thanks,

    jb
     
  3. mentalshape

    mentalshape

    Joined:
    Dec 29, 2014
    Messages:
    12
    Mobo:
    Gigabyte GA-X99-UD4
    CPU:
    i7-5820k
    Graphics:
    Gigabyte GTX 980 TI
    Oct 24, 2015 at 7:30 PM #103
    mentalshape

    mentalshape

    Joined:
    Dec 29, 2014
    Messages:
    12
    Mobo:
    Gigabyte GA-X99-UD4
    CPU:
    i7-5820k
    Graphics:
    Gigabyte GTX 980 TI
    I have almost the same config, except one GTX 980 ti , instead of 2 GTX 970. Due to this fact I have a question - what other changes I have to make to install system according to this guide along with described? Need you advice! Thank you!
    [video=youtube;CjMXkB2wMWE]https://www.youtube.com/watch?v=CjMXkB2wMWE&feature=youtu.be[/video]
     
  4. Stork

    Stork Admin Staff Member

    Joined:
    Sep 21, 2010
    Messages:
    10,938
    Mobo:
    ASUS MAXIMUS VIII GENE Z170
    CPU:
    i5-6600K
    Graphics:
    Gigabyte GTX 950 2GB OC WindForce 2X
    Mac:
    MacBook Pro, Mac mini, Mac Pro
    Classic Mac:
    Power Mac, PowerBook
    Mobile Phone:
    iOS
    Oct 25, 2015 at 6:16 PM #104
    Stork

    Stork Admin Staff Member

    Joined:
    Sep 21, 2010
    Messages:
    10,938
    Mobo:
    ASUS MAXIMUS VIII GENE Z170
    CPU:
    i5-6600K
    Graphics:
    Gigabyte GTX 950 2GB OC WindForce 2X
    Mac:
    MacBook Pro, Mac mini, Mac Pro
    Classic Mac:
    Power Mac, PowerBook
    Mobile Phone:
    iOS
  5. Ricardosaurusrex

    Ricardosaurusrex

    Joined:
    Oct 17, 2015
    Messages:
    1
    Mobo:
    ga-x99-ud4p
    CPU:
    i7 5930
    Graphics:
    GT 740sc 2gb
    Mac:
    Mac Pro
    Oct 25, 2015 at 9:41 PM #105
    Ricardosaurusrex

    Ricardosaurusrex

    Joined:
    Oct 17, 2015
    Messages:
    1
    Mobo:
    ga-x99-ud4p
    CPU:
    i7 5930
    Graphics:
    GT 740sc 2gb
    Mac:
    Mac Pro
    Hi, I was able to get everything installed per the guide including HDMI sound. however, i am currently not able to use iMessage. How were you guys able to get your iMessage working? Thanks a bunch in advanced.
     
  6. Stork

    Stork Admin Staff Member

    Joined:
    Sep 21, 2010
    Messages:
    10,938
    Mobo:
    ASUS MAXIMUS VIII GENE Z170
    CPU:
    i5-6600K
    Graphics:
    Gigabyte GTX 950 2GB OC WindForce 2X
    Mac:
    MacBook Pro, Mac mini, Mac Pro
    Classic Mac:
    Power Mac, PowerBook
    Mobile Phone:
    iOS
    Oct 26, 2015 at 3:09 PM #106
    Stork

    Stork Admin Staff Member

    Joined:
    Sep 21, 2010
    Messages:
    10,938
    Mobo:
    ASUS MAXIMUS VIII GENE Z170
    CPU:
    i5-6600K
    Graphics:
    Gigabyte GTX 950 2GB OC WindForce 2X
    Mac:
    MacBook Pro, Mac mini, Mac Pro
    Classic Mac:
    Power Mac, PowerBook
    Mobile Phone:
    iOS
  7. pawny

    pawny

    Joined:
    Apr 12, 2015
    Messages:
    5
    Mobo:
    GA-X99-UD4 (Yosemite/Windows 10)
    CPU:
    Intel i7 5820k@4.6Ghz
    Graphics:
    GTX 970 G1 Gaming
    Mobile Phone:
    Android
    Oct 27, 2015 at 7:33 AM #107
    pawny

    pawny

    Joined:
    Apr 12, 2015
    Messages:
    5
    Mobo:
    GA-X99-UD4 (Yosemite/Windows 10)
    CPU:
    Intel i7 5820k@4.6Ghz
    Graphics:
    GTX 970 G1 Gaming
    Mobile Phone:
    Android
    @Colton328
    Mahn i wish i could throw a party for all you Hackintosh prophets and name you the guest of honor! :D
    Thanks for everything brother! :)
    Cheers!
     
  8. mickywizzy

    mickywizzy

    Joined:
    Jul 3, 2012
    Messages:
    30
    Mobo:
    Asus TUF Z270 Mark 2
    CPU:
    Intel Core i7 6700K
    Graphics:
    MSI GTX 1080 Amor
    Mobile Phone:
    iOS
    Oct 29, 2015 at 1:09 PM #108
    mickywizzy

    mickywizzy

    Joined:
    Jul 3, 2012
    Messages:
    30
    Mobo:
    Asus TUF Z270 Mark 2
    CPU:
    Intel Core i7 6700K
    Graphics:
    MSI GTX 1080 Amor
    Mobile Phone:
    iOS
    nice work there....gr8t build
     
  9. frednpt

    frednpt

    Joined:
    Sep 28, 2015
    Messages:
    9
    Mobo:
    ga-x99-ud4p
    CPU:
    i7 5820k
    Graphics:
    gigabyte GTX970 g1 gaming
    Nov 6, 2015 at 10:58 AM #109
    frednpt

    frednpt

    Joined:
    Sep 28, 2015
    Messages:
    9
    Mobo:
    ga-x99-ud4p
    CPU:
    i7 5820k
    Graphics:
    gigabyte GTX970 g1 gaming
    Hi colton,
    i have the same machine but the working/sleep don't work.

    Can you help me ?

    GA-x99-ud4p
    Intel I7 5820k
    32 GO de ram
    Gigabyte GTX 970 G1 Gaming windforce

    Thanks a lot
     
  10. i7killer

    i7killer

    Joined:
    Nov 2, 2015
    Messages:
    4
    Mobo:
    msi x99s gaming 7
    CPU:
    i7 5820k
    Graphics:
    ati r9 270 2gb
    Mac:
    Mac Pro
    Mobile Phone:
    Android
    Dec 11, 2015 at 11:55 PM #110
    i7killer

    i7killer

    Joined:
    Nov 2, 2015
    Messages:
    4
    Mobo:
    msi x99s gaming 7
    CPU:
    i7 5820k
    Graphics:
    ati r9 270 2gb
    Mac:
    Mac Pro
    Mobile Phone:
    Android
    [SUCCESS] i7-5820k @ Msi x99-s gaming 7 Mobo Yosemite Hackintosh!!

    Hi there I'm looking to hackintosh my x99 rig I've but can you tell me if my build would run Yosemite OS X or not at all ?. As for you custom rig you have an impressive build there I must say.

    specs:
    msi x99-s gaming 7 motherboard.
    intel 5820k CPU.
    24gb kingston hyperx predator 2133mhz ddr4 memory.
    1x western digital black 2tb 3.5in hard drive.
    1x western digital green 3tb 3.5in hard drive.
    2x 128gb sandisk ssd 2.5in drives.
    got an powercolour r9 270 2gb gddr5 gpu or can use a Msi nvidia GeForce gtx 960 2gb gaming gpu instead.
    24x DVD-RW dual layer drive.

    i would appreciate any help and advice you can give ?..
     

Share This Page