Contribute
Register

[SUCCESS] i7-2600K, GA-Z68X-UD3H-B3, GV-R5876P-2GD-B, 10.7.2

Status
Not open for further replies.
Joined
Oct 26, 2011
Messages
48
Motherboard
Gigabyte GA-Z68X-UD3H-B3
CPU
i7-2600K
Graphics
Gigabyte AMD R9 290 Windforce OC
Mac
  1. MacBook Air
  2. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
I upgraded the beta UEFI from version 1UK to the latest 1UL (still beta). That didn't help either.

Interestingly, it shows a couple of EBIOS read errors in sector 0 during boot (but boots Chimera nonetheless).

If nothing else helps I will probably downgrade to the BIOS F12.
 
Joined
Oct 26, 2011
Messages
48
Motherboard
Gigabyte GA-Z68X-UD3H-B3
CPU
i7-2600K
Graphics
Gigabyte AMD R9 290 Windforce OC
Mac
  1. MacBook Air
  2. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
[SUCCESS] i7-2600K, GA-Z68X-UD3H-B3, GV-R5876P-2GD-B, 10.9.3

I installed 10.9.3 on top of 10.9.2 and that fixed it!

Haven't tried USB 3.0 and eSATA yet but Audio and Network are working.

I forgot to mention that I replaced my DVD writer with a HL-DT-ST DVDRAM GH24NSB0 a while ago.
The old one was working fine, but I want to make backups on M-Disc media.

I will buy a new graphics card (AMD R9 290 "Haiwaii") in the next weeks or months and plan to use it with OS X 10.10 - this blog post at netkas.org makes me optimistic.

I ran GeekBench 3.1.6 (32bit mode), the results are: 2950 single core and 11166 multi core.

Another little thing:
I get the EBIOS read error 0x31 block 0x0 sector 0 because of the USB multi card reader that is built into the Dell 2405FPW.
 
Joined
Jan 18, 2011
Messages
156
Motherboard
Gigabyte Z170X-ULTRA GAMING
CPU
i7-7700K
Graphics
Vega 64
Mac
  1. iMac
Mobile Phone
  1. iOS
I'm now using a Gigabyte Radeon R9 290 WindForce 3X OC (GV-R929OC-4GD-GA).

Using 10.9.3 it runs at 1024x768.

Hi, I want to ask, if You were successfull with the Gigabyte Radeon R9 290 Windforce in Yosemite and if Yes, than how did You achieve its full functionality? I have a R9 280X running OOB, but I wasn't successfull with the GB R9 290 - tried with Chimera and Clover and found no way to make it work. I followed many tutorials and forums but nothing worked ... As with clover I had many problems, I went back to Chimera. So I am looking for a way to make it work with Chimera.

Thanks for sharing Your experiences.
 
Joined
Jun 9, 2013
Messages
10,682
Motherboard
Gigabyte GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
  1. MacBook
  2. Mac mini
Mobile Phone
  1. Android
Hi,

the current status is:

I installed Clover and upgraded to 10.11 El Capitan but it doesn't run stable. The machine crashes less than a minute after booting up. Haven't spend time trying to improve the situation.

As you're using a Sandy Bridge CPU, have you put your SSDT & DSDT in EFI/Clover/ACPI/patched? If not, then that's one of the reasons why your machine isn't stable. Sandy bridge requires a SSDT. If not, then you'll end up having kernel panics.
 
Status
Not open for further replies.
Top