Contribute
Register

[Success] High Sierra-Asus Z270G Strix-i7 7700-Asus GTX 1060

Status
Not open for further replies.
Joined
Nov 6, 2017
Messages
60
Motherboard
Asus Strix Z270G
CPU
i7-7700
Graphics
RX 580
Still no luck :(
That white bar below Apple logo moves up to, like 30% and then the system restarts!
No difference using PS/2 port for keyboard and mice.
Secure boot is disabled (and deleted all keys).
VT-d, CFG-lock and Serial port are all disabled.
There was no XHCI Handoff option on BIOS!
Tried both PEG and iGPU.

I had an issue like this and I think it ended up being the display driver. I built this unit over a year so memories a little fuzzy. I'm guessing you already have, but double-checking every step again and you could start in verbose mode and try and screenshot just before it restarts.
 
Joined
Jan 20, 2020
Messages
10
Motherboard
ASUS Z270F
CPU
G4400
Graphics
GTX 1050 Ti
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
I had an issue like this and I think it ended up being the display driver. I built this unit over a year so memories a little fuzzy. I'm guessing you already have, but double-checking every step again and you could start in verbose mode and try and screenshot just before it restarts.
Thanks for your reply, man.
So in verbose mode, I get kernel panic near CPU log messages. Entered various fake CPU IDs for Pentium g4400 and injected nullcpupowermanagement kext. Same. Injected nvidia. Same.
I should try again after a CPU upgrade, then.
 
Joined
Nov 6, 2017
Messages
60
Motherboard
Asus Strix Z270G
CPU
i7-7700
Graphics
RX 580
Thanks for your reply, man.
So in verbose mode, I get kernel panic near CPU log messages. Entered various fake CPU IDs for Pentium g4400 and injected nullcpupowermanagement kext. Same. Injected nvidia. Same.
I should try again after a CPU upgrade, then.

I'm not 100% sure what your next step is, but at least you can start working out where it's crashing.
 
Status
Not open for further replies.
Top