Contribute
Register

[Success] High Sierra-Asus Z270G Strix-i7 7700-Asus GTX 1060

Status
Not open for further replies.
Joined
Jul 11, 2018
Messages
10
Motherboard
Asus Strix z270h
CPU
Intel i7 7700 3.6 Ghz
Graphics
Nvidia GTX 1060 3GB
Have you taken into consideration I have 32GB RAM, and my SSD is Samsung PRO Chip. It was the fastest on the market when I built 6 months ago.

I guess it does affect. I got a NVME Samsung and it climbed to 16k.
Just as a comment, on Mac OSX Geekbench gave 16888 and in windows was 17400 but exporting in Premiere took a little longer on Windows (3 mins XAVC file with Lumetri to MPEG-2 BluRay. Mac 1:22 and windows 1:27)
 

Attachments

  • Captura de pantalla 2018-07-13 a la(s) 11.21.42.png
    Captura de pantalla 2018-07-13 a la(s) 11.21.42.png
    142.6 KB · Views: 90
  • Captura3.JPG
    Captura3.JPG
    106.4 KB · Views: 92
Joined
Nov 6, 2017
Messages
60
Motherboard
Asus Strix Z270G
CPU
i7-7700
Graphics
RX 580
Could you please share the installation guide you followed

This is my first hakintosh so I followed the installation guide for High Sierra:
https://www.tonymacx86.com/threads/...ierra-on-any-supported-intel-based-pc.235474/

At the beginning, the sleep function wasn't working well, and bluetooth worked most of the time, but I ended up buying a wired keyboard and have a logi mouse and disconnected all bluetooth devices. I'm not sure why it's working now, but the sleep function works perfectly. Everything is actually working well, so I'm not going to change a thing.
 
Joined
Jul 30, 2011
Messages
116
Motherboard
Rog STRIX Z370-H
CPU
i7 8700k
Graphics
Sapphire Nitro+ 5700 XT
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Have you updated to Mojave yet? I have some h270f boards laying around and have been wanting to update my current build to a newer one since I also work in Premier and do a lot of editing. How is it holding up for you? Are you dealing with 4k or 8k footage?
 
Joined
Nov 6, 2017
Messages
60
Motherboard
Asus Strix Z270G
CPU
i7-7700
Graphics
RX 580
Have you updated to Mojave yet? I have some h270f boards laying around and have been wanting to update my current build to a newer one since I also work in Premier and do a lot of editing. How is it holding up for you? Are you dealing with 4k or 8k footage?

I updated successfully to Mojave only to realize my Nvidia graphic card has no driver. So I had the painful task of deleting the OS and reinstalling from recovery. There was a slight issue with that to, but after 24hrs I managed to return to High Sierra.

I also updated to Adobe 2019 and that also had it's own issues, but with the latest update it seems to be working well.

I use 4K and 1080 footage, and I always create proxies of the 4K footage. I find it handles it pretty good, much faster than my 2014 MacBook Pro. I don't have any plans on upgrading yet as my system is good enough for what I do.


p.s - I did upgrade my screen to a Ultra Wide Screen - Dell, and it's frigging awesome. Love the workflow.
 
Joined
Nov 15, 2018
Messages
3
Motherboard
Nah
Intel i219 != WiFi
This is the onboard Cat5 Ethernet device; use IntelMausiEthernet.kext for complete functionality.
The WiFi card you presume to be non-functional is actually the M.2 card/slot at the upper left-hand corner of the motherboard.
I have this exact same motherboard, and whilst the included & installed M.2 WiFi card is supported out of the box by Windows & FreeBSD, it is of course not supported by Apple....for god knows what reason.
I removed this Intel WiFI card on my board and installed a 'compatible' M.2 Broadcom BCM94360CS/CD in this slot instead.
I installed/booted this motherboard with default BIOS settings, and actually with VT-d ENABLED, along with the SerialIO also ENABLED. In fact, I had all BIOS settings set to their most tweaked high performance properties and *NEVER* had any booting issues with either the USB Installer nor the freshly installed OSX. CSM and SecureBoot keys disabled, because A) I don't give a damn about CSM, and B) I'm no fan of those secure boot keys, if although enabled neither of these settings has any effect of FreeBSD (which I mainly run)... Apple is a long way off to catch up with these common industry standards; then again macOS is way behind on nearly everything anyways.
 
Joined
Jan 20, 2020
Messages
10
Motherboard
ASUS Z270F
CPU
G4400
Graphics
GTX 1050 Ti
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
Created a bootable USB 3.0 flash drive, set BIOS settings to what the guide says but it doesn't proceed to the installer (restarts at Apple logo). Please help me!
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
25,965
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
Created a bootable USB 3.0 flash drive, set BIOS settings to what the guide says but it doesn't proceed to the installer (restarts at Apple logo). Please help me!
try using a USB2.0 flash drive
 
Joined
Jan 20, 2020
Messages
10
Motherboard
ASUS Z270F
CPU
G4400
Graphics
GTX 1050 Ti
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
try using a USB2.0 flash drive
Still no luck :(
That white bar below Apple logo moves up to, like 30% and then the system restarts!
No difference using PS/2 port for keyboard and mice.
Secure boot is disabled (and deleted all keys).
VT-d, CFG-lock and Serial port are all disabled.
There was no XHCI Handoff option on BIOS!
Tried both PEG and iGPU.
 
Status
Not open for further replies.
Top