Contribute
Register

[success] High Sierra 10.13 Clover | GA-Z68x-UD3H-B3 (v1.0) | 2600K | GTX 560 Ti

Joined
Jul 27, 2011
Messages
25
Motherboard
Gigabyte GA-Z68X-UD3H-B3
CPU
i7-2600K
Graphics
GTX 560 Ti
1) use Unibeast v8.0.0 to make the boot-install stick.
2) do the usual BIOS settings
3) boot from boot disk
4) install on jHFS+ disk.
6) run Sierra Multibeast with
- "Realtek ALC889" (for audio)
- "Inject NVIDIA" (To enable HW acceleration and Metal)

still needed
- something for Ethernet motherboard NIC (I have an airport card natively recognised)
- USB 3 ports not working.

To use the system on a Fusion Drive :
- Created a Fusion Drive out of a 2TB SATA + 256GB Crucial SATSA SSD
- boot from the Unibeast boot-install stick
- in Disk Utility : chose "restore" to restore your High Sierra partition to the Fusion Drive.
 
Joined
Sep 4, 2015
Messages
2
Mac
Classic Mac
Mobile Phone
1) use Unibeast v8.0.0 to make the boot-install stick.
2) do the usual BIOS settings
3) boot from boot disk
4) install on jHFS+ disk.
6) run Sierra Multibeast with
- "Realtek ALC889" (for audio)
- "Inject NVIDIA" (To enable HW acceleration and Metal)

still needed
- something for Ethernet motherboard NIC (I have an airport card natively recognised)
- USB 3 ports not working.

To use the system on a Fusion Drive :
- Created a Fusion Drive out of a 2TB SATA + 256GB Crucial SATSA SSD
- boot from the Unibeast boot-install stick
- in Disk Utility : chose "restore" to restore your High Sierra partition to the Fusion Drive.
Hello! Does GTX 560Ti working correct?
 
Joined
Jun 17, 2011
Messages
28
Mac
Classic Mac
Mobile Phone
Could you possibly elaborate on the install? I'm getting stuck on the apple boot logo and can't get into the system from clover.

What do you mean by jHFS+?
 
Joined
Jul 27, 2011
Messages
25
Motherboard
Gigabyte GA-Z68X-UD3H-B3
CPU
i7-2600K
Graphics
GTX 560 Ti
yes GTX 560Ti working perfectly (mostly used for Heroes Of The Storm).

@swain : jHFS+ = journaled HFS+ partition format
- first, use verbose mode to know where you're stuck on boot.
vor verbose mode use
Code:
-v
in the clover parameters.

Then are you blocked on boot when booting the installer or when booting your freshly installed High Sierra ?
note that High Sierra reboots several times to finish/complete the install.
 
Joined
Nov 8, 2011
Messages
49
Motherboard
Z370-HD3
CPU
i7-8700K
Graphics
RX 580
I have the same board running sierra perfectly, but cannot upgrade either directly or with USB. I'm using legacy BIOS F12. Are you using EFI? Would you be open to posting your config.plist and kexts from your "other" folder?
 
Joined
Jun 18, 2011
Messages
102
Motherboard
Gigabyte Z370N Wifi
CPU
i5-8600K
Graphics
RX 560
Mac
MacBook Pro
Mobile Phone
Android
I had success installing High Sierra on my GA-Z68X-UD3H-B3, but could boot it only from the USB stick. The config.plist and clover install done by Multibeast somehow results in ACPI errors when trying to boot from the boot partition. Copying the config.plist from USB to the boot partition works, but any minor non-ACPI related change to the config.plist (like theme, for example) results in not being able to boot. Anyone experiencing this?

Here another thread I am disussing it:

https://www.tonymacx86.com/threads/...east-not-with-multibeast.238827/#post-1634914
 
Joined
Feb 11, 2011
Messages
7
Motherboard
Gigabyte GA-Z68X-UD3H-B3
CPU
Core i7
Graphics
Nvidia GeForce GTX1060
Mac
MacBook Pro
I finally got the update to work. The installer would fail with a kernel panic. The key was adding the following keys to the ACPI/DSDT section in CLOVER/config.plist on the EFI partition:

HTML:
        <key>DropTables</key>
        <array>
            <dict>
                <key>Signature</key>
                <string>MATS</string>
            </dict>
        </array>
You can copy it from the config.plist on the uniBeast generated USB drive.
 
Joined
Jul 27, 2011
Messages
25
Motherboard
Gigabyte GA-Z68X-UD3H-B3
CPU
i7-2600K
Graphics
GTX 560 Ti
Never too late ...
I have the same board running sierra perfectly, but cannot upgrade either directly or with USB. I'm using legacy BIOS F12. Are you using EFI? Would you be open to posting your config.plist and kexts from your "other" folder?
Yes UEFI bios,

here is config.plist (my other folder is empty)
Code:
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
    <key>ACPI</key>
    <dict>
        <key>DSDT</key>
        <dict>
            <key>Debug</key>
            <false/>
            <key>DropOEM_DSM</key>
            <false/>
            <key>Fixes</key>
            <dict>
                <key>FiX_TMR_40000</key>
                <false/>
                <key>FiX_WAK_200000</key>
                <false/>
                <key>FixHeaders</key>
                <true/>
            </dict>
            <key>Name</key>
            <string>DSDT.aml</string>
            <key>ReuseFFFF</key>
            <false/>
        </dict>
        <key>SSDT</key>
        <dict>
            <key>DropOem</key>
            <false/>
            <key>Generate</key>
            <dict>
                <key>CStates</key>
                <false/>
                <key>PStates</key>
                <false/>
            </dict>
        </dict>
    </dict>
    <key>Boot</key>
    <dict>
        <key>Arguments</key>
        <string>dart=0</string>
        <key>CustomLogo</key>
        <string>Apple</string>
        <key>DefaultVolume</key>
        <string>HD(3,GPT,A2500000-E000-4100-0009-6433FB0000AC,0xDD332E48,0x135F20)</string>
        <key>Legacy</key>
        <string>PBR</string>
        <key>Log</key>
        <true/>
        <key>Secure</key>
        <false/>
        <key>Timeout</key>
        <integer>3</integer>
        <key>XMPDetection</key>
        <false/>
    </dict>
    <key>Devices</key>
    <dict>
        <key>Audio</key>
        <dict>
            <key>Inject</key>
            <string>1</string>
        </dict>
        <key>FakeID</key>
        <dict>
            <key>ATI</key>
            <string>0x0</string>
            <key>IMEI</key>
            <string>0x0</string>
            <key>IntelGFX</key>
            <string>0x01268086</string>
            <key>LAN</key>
            <string>0x0</string>
            <key>NVidia</key>
            <string>0x0</string>
            <key>SATA</key>
            <string>0x0</string>
            <key>WIFI</key>
            <string>0x0</string>
            <key>XHCI</key>
            <string>0x0</string>
        </dict>
        <key>USB</key>
        <dict>
            <key>FixOwnership</key>
            <false/>
            <key>Inject</key>
            <false/>
        </dict>
    </dict>
    <key>DisableDrivers</key>
    <array>
        <string>Nothing</string>
    </array>
    <key>GUI</key>
    <dict>
        <key>Hide</key>
        <array>
            <string>Windows</string>
            <string>\EFI\BOOT\BOOTX64.EFI</string>
        </array>
        <key>Language</key>
        <string>en:0</string>
        <key>Mouse</key>
        <dict>
            <key>Enabled</key>
            <true/>
            <key>Speed</key>
            <integer>8</integer>
        </dict>
        <key>Scan</key>
        <dict>
            <key>Entries</key>
            <true/>
            <key>Legacy</key>
            <string>First</string>
            <key>Linux</key>
            <false/>
            <key>Tool</key>
            <true/>
        </dict>
        <key>ScreenResolution</key>
        <string>1920x1080</string>
        <key>Theme</key>
        <string>embedded</string>
    </dict>
    <key>Graphics</key>
    <dict>
        <key>Inject</key>
        <dict>
            <key>ATI</key>
            <false/>
            <key>Intel</key>
            <false/>
            <key>NVidia</key>
            <true/>
        </dict>
    </dict>
    <key>KernelAndKextPatches</key>
    <dict>
        <key>#FakeCPUID</key>
        <string>0x010676</string>
        <key>AppleIntelCPUPM</key>
        <true/>
        <key>AppleRTC</key>
        <true/>
        <key>KernelCpu</key>
        <false/>
        <key>KernelLapic</key>
        <false/>
        <key>KernelPm</key>
        <true/>
        <key>KernelXCPM</key>
        <false/>
        <key>KextsToPatch</key>
        <array>
            <dict>
                <key>Comment</key>
                <string>External icons patch</string>
                <key>Disabled</key>
                <false/>
                <key>Find</key>
                <data>
                RXh0ZXJuYWw=
                </data>
                <key>Name</key>
                <string>AppleAHCIPort</string>
                <key>Replace</key>
                <data>
                SW50ZXJuYWw=
                </data>
            </dict>
            <dict>
                <key>Comment</key>
                <string>10.12-AppleHDA/Realtek ALC...</string>
                <key>Disabled</key>
                <false/>
                <key>Find</key>
                <data>
                ihnUEQ==
                </data>
                <key>Name</key>
                <string>AppleHDA</string>
                <key>Replace</key>
                <data>
                AAAAAA==
                </data>
            </dict>
            <dict>
                <key>Comment</key>
                <string>10.9-10.12-AppleHDA/Realtek ALC889</string>
                <key>Disabled</key>
                <false/>
                <key>Find</key>
                <data>
                ixnUEQ==
                </data>
                <key>Name</key>
                <string>AppleHDA</string>
                <key>Replace</key>
                <data>
                iQjsEA==
                </data>
            </dict>
            <dict>
                <key>Comment</key>
                <string>AppleHDA/Resources/xml&gt;zml</string>
                <key>Disabled</key>
                <false/>
                <key>Find</key>
                <data>
                eG1sLnps
                </data>
                <key>Name</key>
                <string>AppleHDA</string>
                <key>Replace</key>
                <data>
                em1sLnps
                </data>
            </dict>
        </array>
    </dict>
    <key>RtVariables</key>
    <dict>
        <key>BooterConfig</key>
        <string>0x28</string>
        <key>CsrActiveConfig</key>
        <string>0x3</string>
    </dict>
    <key>SMBIOS</key>
    <dict>
        <key>BiosReleaseDate</key>
        <string>09/03/2013</string>
        <key>BiosVendor</key>
        <string>Apple Inc.</string>
        <key>BiosVersion</key>
        <string>IM142.88Z.0118.B00.1309031249</string>
        <key>Board-ID</key>
        <string>Mac-27ADBB7000008000</string>
        <key>BoardManufacturer</key>
        <string>Apple Inc.</string>
        <key>BoardType</key>
        <integer>10</integer>
        <key>ChassisAssetTag</key>
        <string>iMac-Aluminum</string>
        <key>ChassisManufacturer</key>
        <string>Apple Inc.</string>
        <key>ChassisType</key>
        <string>13</string>
        <key>Family</key>
        <string>iMac</string>
        <key>Manufacturer</key>
        <string>Apple Inc.</string>
        <key>Mobile</key>
        <false/>
        <key>ProductName</key>
        <string>iMac14,2</string>
        <key>SerialNumber</key>
        <string>C02P00000L00</string>
        <key>Trust</key>
        <false/>
        <key>Version</key>
        <string>1.0</string>
    </dict>
    <key>SystemParameters</key>
    <dict>
        <key>InjectKexts</key>
        <string>Yes</string>
        <key>InjectSystemID</key>
        <true/>
    </dict>
</dict>
</plist>
 
Joined
Feb 2, 2014
Messages
14
Motherboard
GA-Z87X-UD7-TH
CPU
i7 4770K
Graphics
740GT
Mac
iMac
1) use Unibeast v8.0.0 to make the boot-install stick.
2) do the usual BIOS settings
3) boot from boot disk
4) install on jHFS+ disk.
6) run Sierra Multibeast with
- "Realtek ALC889" (for audio)
- "Inject NVIDIA" (To enable HW acceleration and Metal)

still needed
- something for Ethernet motherboard NIC (I have an airport card natively recognised)
- USB 3 ports not working.

To use the system on a Fusion Drive :
- Created a Fusion Drive out of a 2TB SATA + 256GB Crucial SATSA SSD
- boot from the Unibeast boot-install stick
- in Disk Utility : chose "restore" to restore your High Sierra partition to the Fusion Drive.
Hello! I have a 2700k cpu and the Z68X-UD3H-B3 board 610GT videocard but can't get to sleep working, and sometimes everything freezes after 2hours or more. Maybe you can give me advice - how to get everything working?

i have El Capitan installed before and everything works perfect.
 
Top