Contribute
Register

[Success] High Sierra 10.13.5 | i7-2600K | Asus P8P67 PRO | 1060 GTX 6GB

Joined
Feb 10, 2018
Messages
44
Motherboard
ASUS Maximus Ranger VII Z97
CPU
i7-4790K
Graphics
GTX 1060
Mac
MacBook Pro
Mobile Phone
iOS
Ghokun's Build: Asus P8P67 PRO - i7-2600K - GTX 1060


Components


Asus P8P67 PRO Rev 3.0 Motherboard (out of production)
https://www.asus.com/Motherboards/P8P67_PRO/

Corsair Vengeance Pro 32GB (4x8GB) DDR3 1600Mhz CL9 Memory
https://www.amazon.com/dp/B0123ZAWHA/?tag=tonymacx86com-20
https://www.newegg.com/Product/Product.aspx?Item=N82E16820233538

Intel i7-2600K Sandy Bridge Processor @4.2Ghz
https://www.amazon.com/dp/B004FA8NOQ/?tag=tonymacx86com-20
https://www.newegg.com/Product/Product.aspx?Item=N82E16819115070

be quiet! BK021 Dark Rock 4 CPU Cooler Fan and Extremely High Cooling Performance 135mm (200W TDP)

https://www.amazon.com/quiet-BK021-Extremely-Cooling-Performance/dp/B07BYP9S95?tag=tonymacx86com-20
https://www.newegg.com/Product/Product.aspx?Item=13C-001F-00026

Gigabyte GeForce® GTX 1060 G1 Gaming 6G Rev 2.0
https://www.amazon.com/dp/B01N0P24HI/?tag=tonymacx86com-20
https://www.newegg.com/Product/Product.aspx?Item=N82E16814125881

Samsung 850 EVO 250GB SATA SSD
https://www.amazon.com/dp/B00OAJ412U/?tag=tonymacx86com-20
https://www.newegg.com/Product/Product.aspx?Item=9SIA2W02CZ2241

EVGA 650 GQ, 80+ GOLD 650W PSU
https://www.amazon.com/dp/B017HA3SQ8/?tag=tonymacx86com-20
https://www.newegg.com/Product/Product.aspx?Item=N82E16817438059

NZXT S340 Elite Matte Black ATX Case
https://www.amazon.com/dp/B01LZQMXJT/?tag=tonymacx86com-20
https://www.newegg.com/Product/Product.aspx?item=N82E16811146240

Apple Magic Keyboard
https://www.amazon.com/dp/B016QO64FI/?tag=tonymacx86com-20

Apple Magic Mouse 2
https://www.amazon.com/dp/B016QO5YNG/?tag=tonymacx86com-20

Cherry MX Board 3.0 Keyboard
https://www.amazon.com/dp/B01I6DJT7C/?tag=tonymacx86com-20

Logitech M500 Mouse
https://www.amazon.com/dp/B002B3YCQM/?tag=tonymacx86com-20
https://www.newegg.com/Product/Product.aspx?Item=N82E16826104328

Bluedio F2 Bluetooth Headset
https://www.amazon.com/dp/B071SFQR9T/?tag=tonymacx86com-20
https://www.newegg.com/Product/Product.aspx?Item=0TH-00U6-000V9

Viewsonic VX3276-2K-MHD 32" Display
https://www.viewsonic.com/eu/products/lcd/VX3276-2K-mhd.php

Broadcom BCM943602CS Wifi + Bluetooth 4.1 with adapter
https://www.aliexpress.com/item/antennas-802-11-Bluetooth-4-1-Broadcom-BCM943602CS-wireless-wifi-Card-For-Desktops-with-mini-pci/32788764375.html

PCIE TO 2 Port USB 3.0 PCI-e Internal 20Pin Adapter PCI Express 5.0Gbps 19Pin FL1100 chipset
https://www.aliexpress.com/item/PCIE-TO-2-Port-USB-3-0-PCI-e-Internal-20Pin-Adapter-PCI-Express-5-0Gbps/32890922469.html

Creative Labs SB0880 PCI Express Sound Blaster X-Fi Titanium Sound Card
https://www.amazon.com/dp/B001E25KDK/?tag=tonymacx86com-20

Comments

This is my second attempt at installing (previous was 10.12.3 and was a complete failure).

Bios

Installation

  • Update: Disable Bluetooth! < This is making restarts hang at boot screen for 3-5 minutes.
  • Follow 10.13 install guide exactly!
  • After finishing boot from USB and continue with MultiBeast setup

  • Download and install NVIDIA driver: WebDriver-387.10.10.10.35.106

  • Download and install CUDA: cudadriver_396.64_macos

  • Restart and have fun!


What works/does not work/is not tried yet

Works
  • NVIDIA GPU + CUDA! + GPU's Default Fan Control (Fans stop under 45C and starts above it). This motherboard does not have iGPU output port so this was crucial for this build. 2560x1440 @60Hz over HDMI
  • Ethernet, Firewire
  • HDMI Audio
  • iMessage, iCloud, App Store
  • SATA SSD in APFS
  • HWMonitor
  • USB2.0 + Front panel
  • 4.2 Ghz OC with stock voltage and Sandy Bridge Overlocked option in Multibeast
  • Bluetooth 4.2 : BCM943602CS works out of box
  • Wifi 802.11ac 5Ghz : BCM943602CS works out of box
  • Airdrop, Handoff
  • USB3.0 + Front panel with Fresco FL1100 card
  • Pci-e sound card + Front panel audio ports (Haven't tried SPDIF yet) works out of box with VoodooHDA




Does not work
  • Sleep/Wake: When put to sleep, it directly boots up again with ethernet not working. But ethernet works after restart.
  • Does not show GPU fan speed at the moment, But GPU temps are showing fine, and fan works as expected.
  • Onboard USB3.0 (Nec Renesas controller) -> Purchased FL1100 based USB3 pcie card
  • Onboard Bluetooth -> Purchased broadcom pcie card
  • Onboard Audio ALC892 -> Used an old PCI Express Sound Blaster X-Fi Titanium Sound Card works oob.
Summary

I was not happy with my 2014 13" Macbook Pro's 128 SSD. With this successful build I will be able to move all my development work to this machine and add more storage for my work.
 
Last edited:
Joined
Feb 10, 2018
Messages
44
Motherboard
ASUS Maximus Ranger VII Z97
CPU
i7-4790K
Graphics
GTX 1060
Mac
MacBook Pro
Mobile Phone
iOS
Hello sir.
Could you also share the exact BIOS configuration for this MoBo?
I added bios screenshots.

Also:
- Added 16GB more ram now its full at 32GB
- Changed liquid cooler to air, lower fan noise this way
- Purchased a broadcom wifi + bluetooth pcie card works wonderfully out of box. No speed drops, nothing

Waiting:
- Purchased FL1100 based USB 3 card since USB 3 on my board and front panel does not work. Still waiting it to ship from China
 
Joined
Jul 20, 2018
Messages
4
Does Clover EFI boot work? or do I have to use Legacy on this moBo?
I have been struggling to get the OSX to work for past couple of weeks so I have to iron out every detail at this point.
My farthest progress was booting the UEFI installer (Samsung EVO disk), after erasing the HDD, the installer would reboot after about 2 mins. After it boots back up to continue the installer, it just fails.
I use the grey SATA input that was advised instead of the blue ones.
 
Last edited:
Joined
Feb 10, 2018
Messages
44
Motherboard
ASUS Maximus Ranger VII Z97
CPU
i7-4790K
Graphics
GTX 1060
Mac
MacBook Pro
Mobile Phone
iOS
Does Clover EFI boot work? or do I have to use Legacy on this moBo?
I have been struggling to get the OSX to work for past couple of weeks so I have to iron out every detail at this point.
My farthest progress was booting the UEFI installer (Samsung EVO disk), after erasing the HDD, the installer would reboot after about 2 mins. After it boots back up to continue the installer, it just fails.
I use the grey SATA input that was advised instead of the blue ones.
Use legacy.

Be sure to disable onboard bluetooth.

Use intel sata ports (white-gray)
 
Joined
Jul 20, 2018
Messages
4
After some more tinkering, I have managed to install it successfully. Thanks for the help.
I am actually using ATi HD6950 on this, which I have been told doesn't work. Looks like High Sierra has better compatibility.
 

Attachments

Last edited:
Joined
May 10, 2011
Messages
18
Motherboard
ASUS P8P67 PRO - BIOS3602
CPU
i7-2600K
Graphics
RX 570
Is there a fix for the unwanted startup after shutdown? I know this issue from Windows but with disabling fast-boot Windows is shutting down fine. Im running High Sierra on P8P67 Pro Rev.3.0 using Clover with UEFI.
 
Joined
Feb 10, 2018
Messages
44
Motherboard
ASUS Maximus Ranger VII Z97
CPU
i7-4790K
Graphics
GTX 1060
Mac
MacBook Pro
Mobile Phone
iOS
Is there a fix for the unwanted startup after shutdown? I know this issue from Windows but with disabling fast-boot Windows is shutting down fine. Im running High Sierra on P8P67 Pro Rev.3.0 using Clover with UEFI.
Havent tried UEFI. No issues with shutdown in legacy mode. Sleep does not work though.
 
Joined
Feb 10, 2018
Messages
44
Motherboard
ASUS Maximus Ranger VII Z97
CPU
i7-4790K
Graphics
GTX 1060
Mac
MacBook Pro
Mobile Phone
iOS
Top