Success Hackintosh GA-Z170X-UD5 TH - i7-7700 - GIGABYTE Nvidia GT GeForce 220

Discussion in 'Sierra Desktop Guides' started by H.A.Y, Feb 14, 2017.

  1. H.A.Y

    H.A.Y

    Joined:
    Aug 27, 2013
    Messages:
    29
    Mobo:
    Mac OSX 10.9.5
    CPU:
    i7-4790K
    Graphics:
    Nvidia GeForce GT 630 2GB
    Mac:
    iMac, Mac Pro
    Mobile Phone:
    Android
    Mar 14, 2017 at 5:24 PM #21
    H.A.Y

    H.A.Y

    Joined:
    Aug 27, 2013
    Messages:
    29
    Mobo:
    Mac OSX 10.9.5
    CPU:
    i7-4790K
    Graphics:
    Nvidia GeForce GT 630 2GB
    Mac:
    iMac, Mac Pro
    Mobile Phone:
    Android
    :headbang::headbang::headbang::headbang::headbang::headbang::headbang::headbang::headbang::headbang::headbang::headbang::headbang::headbang:
     
  2. dgeyer

    dgeyer

    Joined:
    Aug 5, 2012
    Messages:
    10
    Mobo:
    GA-Z170x-UD5
    CPU:
    7700k
    Graphics:
    Intel HD630
    Mac:
    Mac mini
    Mar 14, 2017 at 6:05 PM #22
    dgeyer

    dgeyer

    Joined:
    Aug 5, 2012
    Messages:
    10
    Mobo:
    GA-Z170x-UD5
    CPU:
    7700k
    Graphics:
    Intel HD630
    Mac:
    Mac mini
    Oh my, I hope that head banging is not frustration with my breathtaking stupidity.
     
    H.A.Y likes this.
  3. notNull

    notNull

    Joined:
    Apr 8, 2017
    Messages:
    8
    Apr 10, 2017 at 11:55 PM #23
    notNull

    notNull

    Joined:
    Apr 8, 2017
    Messages:
    8
    Hello H.A.Y, I've got a similar system with ga-z170x-ud5-th, i7 7700, but with a RX 470 as graphic card. I'd like to ask:

    - if you were now able to complete your post installation without gpu glitches of 7700 internal gpu
    - if your system boots from HDD
    - if you tried apps like adobe photoshop or illustrator

    Thank You
     
    H.A.Y likes this.
    Last edited: Apr 11, 2017
  4. dgeyer

    dgeyer

    Joined:
    Aug 5, 2012
    Messages:
    10
    Mobo:
    GA-Z170x-UD5
    CPU:
    7700k
    Graphics:
    Intel HD630
    Mac:
    Mac mini
    Apr 11, 2017 at 1:46 AM #24
    dgeyer

    dgeyer

    Joined:
    Aug 5, 2012
    Messages:
    10
    Mobo:
    GA-Z170x-UD5
    CPU:
    7700k
    Graphics:
    Intel HD630
    Mac:
    Mac mini
    Can’t speak for HAY, but I run the extremely similar GA-Z170X-UD5 (without thunderbolt) and decided to turn off the Intel® HD Graphics 630 in BIOS and go with a dedicated card; a cheap PNY GeForce GT 710. Literally, half the die is taken up with the integrated GPU. Turning it off makes the 7700 run much, much cooler and you could easily OC to 4.7 or 4.9GHz with that motherboard.

    I’d bag the HDD to boot and get even a small SSD. Totally worth it.

    Check the Apple/About This Mac and see if your card is recognized with its memory. Also, I’d boot /Applications/Utilities/Grapher and try a 3D plot. The 3D plots don’t seem to work if the card isn’t fully accelerated.

    I have both Photoshop and Illustrator CS6. Photoshop boots in 1.5 seconds and really screams with this board/chip combo. Same with Illustrator.
     
    H.A.Y likes this.
  5. notNull

    notNull

    Joined:
    Apr 8, 2017
    Messages:
    8
    Apr 11, 2017 at 2:02 PM #25
    notNull

    notNull

    Joined:
    Apr 8, 2017
    Messages:
    8

    Thank You dgeyer for your reply, I'm booting my system with Initial Display Output as PCIe 1, where my MSI RX 470 is plugged. I enabled it and I see it appearing in System Report, but it seems that hardware acceleration is not working, when I try a 3d plot in Grapher, i don't see nothing. My system glitches, I have Internal Graphics enabled in my bios chipset settings with 128mb of DVMT pre-allocated memory and MAX for DVMT Total, and nothing changes if I disable Internal Graphics and restore default DVMT settings.

    macOS Sierra is installed in my ssd, samsung evo 850 250gb, and when I boot from it, Clover boot screen is glitchy too, and the characters looks illegible. If I boot, I get a OsxAptipFixDrv Error.

    My system is ga-z170x-ud5-th, i7 7700k, ssd 850evo 250gb + 1tb hdd, msi rx 470 8gb

    I'll upload my Efi Clover folder in a while, and some screenshots.
    Hope in your help
    Thank you


    Edit: I'm uploading efi.clover folder and a screenshot
     
    H.A.Y likes this.

    Attached Files:

    Last edited: Apr 11, 2017
  6. kineticSnow

    kineticSnow

    Joined:
    Mar 11, 2011
    Messages:
    2
    Mobo:
    Z170X-UD5
    CPU:
    7700K
    Graphics:
    GTX 1070 SC
    Apr 16, 2017 at 4:12 AM #26
    kineticSnow

    kineticSnow

    Joined:
    Mar 11, 2011
    Messages:
    2
    Mobo:
    Z170X-UD5
    CPU:
    7700K
    Graphics:
    GTX 1070 SC
    Just wanted to say thanks. Got me up and running!
     
    H.A.Y likes this.
  7. H.A.Y

    H.A.Y

    Joined:
    Aug 27, 2013
    Messages:
    29
    Mobo:
    Mac OSX 10.9.5
    CPU:
    i7-4790K
    Graphics:
    Nvidia GeForce GT 630 2GB
    Mac:
    iMac, Mac Pro
    Mobile Phone:
    Android
    Apr 21, 2017 at 5:38 PM #27
    H.A.Y

    H.A.Y

    Joined:
    Aug 27, 2013
    Messages:
    29
    Mobo:
    Mac OSX 10.9.5
    CPU:
    i7-4790K
    Graphics:
    Nvidia GeForce GT 630 2GB
    Mac:
    iMac, Mac Pro
    Mobile Phone:
    Android
    :headbang::clap::clap::clap:
     
  8. Galaxy878

    Galaxy878

    Joined:
    May 13, 2017
    Messages:
    34
    Mobo:
    GA Z170X ULTRA GAMING
    CPU:
    I7 7700
    Graphics:
    EVGA 1070GTX
    May 15, 2017 at 8:22 AM #28
    Galaxy878

    Galaxy878

    Joined:
    May 13, 2017
    Messages:
    34
    Mobo:
    GA Z170X ULTRA GAMING
    CPU:
    I7 7700
    Graphics:
    EVGA 1070GTX
  9. H.A.Y

    H.A.Y

    Joined:
    Aug 27, 2013
    Messages:
    29
    Mobo:
    Mac OSX 10.9.5
    CPU:
    i7-4790K
    Graphics:
    Nvidia GeForce GT 630 2GB
    Mac:
    iMac, Mac Pro
    Mobile Phone:
    Android
    May 15, 2017 at 11:12 AM #29
    H.A.Y

    H.A.Y

    Joined:
    Aug 27, 2013
    Messages:
    29
    Mobo:
    Mac OSX 10.9.5
    CPU:
    i7-4790K
    Graphics:
    Nvidia GeForce GT 630 2GB
    Mac:
    iMac, Mac Pro
    Mobile Phone:
    Android
    Galaxy878 likes this.

    Attached Files:

  10. Galaxy878

    Galaxy878

    Joined:
    May 13, 2017
    Messages:
    34
    Mobo:
    GA Z170X ULTRA GAMING
    CPU:
    I7 7700
    Graphics:
    EVGA 1070GTX
    May 15, 2017 at 11:42 AM #30
    Galaxy878

    Galaxy878

    Joined:
    May 13, 2017
    Messages:
    34
    Mobo:
    GA Z170X ULTRA GAMING
    CPU:
    I7 7700
    Graphics:
    EVGA 1070GTX
    i am now at work when i return home i will try and give you results, thank you very friend :)
     

Share This Page