Contribute
Register

[Success] Guide: Gigabyte Z68X-UD3H-B3 (EUFI)

Status
Not open for further replies.
Joined
Mar 9, 2011
Messages
80
Motherboard
Gigabyte Z68X-UD3H-B3
CPU
i5
Graphics
HD3000
Mac
Classic Mac
Mobile Phone
just a quick note of thanks to Alfa147x, thanks very much for posting this guide, it's saved me a lot of time and I'm now running 10.8.3 with HD3000 and no graphic glitches at all. USB3 works, so I'm very pleased !
 
Joined
Jul 22, 2011
Messages
2
Motherboard
Hackintosh
CPU
i5 2500K
Graphics
3x GT210
Mac
Classic Mac
Mobile Phone
So my install works fine except for audio. If I try install ALC889 without DSDT from Multibeast then when I reboot I can't type my password in (and the mouse cannot click the sleep restart shutdown buttons). Any ideas why that driver is killing my install?

Cheers,
 

r00

Joined
May 19, 2012
Messages
26
Motherboard
Hackintosh
CPU
Intel i5 2500k
Graphics
AMD Radeon HD 6850 1024 MB
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
LIFE SAVER!

I have a current 10.7.4 hackintosh running on this board and I wanted to test a 10.8 install without messing up my current, working system. So I installed 10.8 on a spare SATA drive and everything SEEMED to go smoothly but it wouldn't boot after I ran multibeast - just kept hanging at "waiting for root device"

Using your checkboxes - it boots (i assume it is the 3rd party SATA box). So now I can upgrade my old system to 10.8.4 and run it since I know the proper settings.

My two USB 3.0 ports still dont work at all, thought (not even as usb 2.0)... any ideas?

Can you use the iMac profile without EUFI BIOS? I would love to have airplay...
 
Joined
Apr 4, 2013
Messages
10
Mac
Classic Mac
Mobile Phone
Have this MB running with an I5-3570k and 8GB RAM
[h=1]
Corsair Vengeance Low Profile Blue 8GB (2x4GB) DDR3 1600MHz CL9 DIMMs (CML8GX3M2A1600C9B)
[/h]
Seems fine although I may have a bad stick of RAM....Can anyone confirm that they are using this RAM with no issues?

I checked Gigabytes Qualified MEM List and this isn't listed (for what that's worth)

Much thx
 
Joined
Apr 8, 2013
Messages
15
Motherboard
GA-Z68X-UD3H-B3
CPU
Intel Core i5 3570K
Graphics
NVidia GTX 660
Mobile Phone
  1. iOS
I followed this guide with the Mavericks version of Multibeast. I could find most of the items in it except the exact network adapter, which isn't working. I think it's a BIOS issue though so I'm going to try an Intel NIC I have.

However, is it normal for this many unknown devices to exist?
Code:
jamess-imac:~ sangie$ Lspci -nn
pcilib: 0000:01:00.0 64-bit device address ignored.
00:00.0 Host bridge [0600]: Intel Corporation Unknown device [8086:0150] (rev 09)
00:01.0 PCI bridge [0604]: Intel Corporation Unknown device [8086:0151] (rev 09)
00:16.0 Communication controller [0780]: Intel Corporation Unknown device [8086:1c3a] (rev 04)
00:1a.0 USB Controller [0c03]: Intel Corporation Unknown device [8086:1c2d] (rev 05)
00:1b.0 Audio device [0403]: Intel Corporation Unknown device [8086:1c20] (rev 05)
00:1c.0 PCI bridge [0604]: Intel Corporation Unknown device [8086:1c10] (rev b5)
00:1c.3 PCI bridge [0604]: Intel Corporation 82801 PCI Bridge [8086:244e] (rev b5)
00:1c.4 PCI bridge [0604]: Intel Corporation Unknown device [8086:1c18] (rev b5)
00:1c.5 PCI bridge [0604]: Intel Corporation Unknown device [8086:1c1a] (rev b5)
00:1c.6 PCI bridge [0604]: Intel Corporation Unknown device [8086:1c1c] (rev b5)
00:1c.7 PCI bridge [0604]: Intel Corporation Unknown device [8086:1c1e] (rev b5)
00:1d.0 USB Controller [0c03]: Intel Corporation Unknown device [8086:1c26] (rev 05)
00:1f.0 ISA bridge [0601]: Intel Corporation Unknown device [8086:1c44] (rev 05)
00:1f.2 SATA controller [0106]: Intel Corporation Unknown device [8086:1c02] (rev 05)
00:1f.3 SMBus [0c05]: Intel Corporation Unknown device [8086:1c22] (rev 05)
01:00.0 VGA compatible controller [0300]: ATI Technologies Inc Unknown device [1002:683d]
01:00.1 Audio device [0403]: ATI Technologies Inc Unknown device [1002:aab0]
03:00.0 PCI bridge [0604]: Intel Corporation 82801 PCI Bridge [8086:244e] (rev 30)
04:02.0 FireWire (IEEE 1394) [0c00]: VIA Technologies, Inc. VT6306 Fire II IEEE 1394 OHCI Link Layer Controller [1106:3044] (rev c0)
05:00.0 USB Controller [0c03]: Unknown device [1b6f:7023] (rev 01)
06:00.0 USB Controller [0c03]: Unknown device [1b6f:7023] (rev 01)
08:00.0 SATA controller [0106]: Unknown device [1b4b:9172] (rev 11)
Any help would be great as my USB 3.0 ports only work for input devices... not thumb drives.
 
Joined
May 2, 2011
Messages
21
Motherboard
10.6.8
CPU
i5 2500K
Graphics
Radeon
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
Hey guys! Big thanks to this great community! It actually seems to work perfect for me (sound, HD 3000 network...), I pretty much used the same settings as Alfa wrote in his tutorial except that I have dowloaded and used the new multibeast 5.5.5 . I still have an issue though: I can´t start my system without the unibeast usb stick in it or I get "reboot and select proper boot device or insert boot media in selected boot device and press a key". I read somewhere in this thread that I should erase my "extras" or something like that... Any idea?
 

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
13,862
Motherboard
Gigabyte Z690 Aero G
CPU
i5-12600K
Graphics
RX 6800 XT
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
Have you set the BIOS boot order to have your disk with OS X installed on it as the boot disk?

When you're ready to update to Mavericks, take a look at my Zorro & Son of Zorro Mavericks Guide (link in signature block).
 
Status
Not open for further replies.
Top