Contribute
Register

[SUCCESS] GrizzlyBR's Tina Turner : ASUS Maximus IX CODE - i7 7700 - ROG Strix GTX 1080

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
13,387
Motherboard
ASUS ROG MAXIMUS X HERO Z370
CPU
i7-8700K
Graphics
RX 580
Mac
MacBook Pro, Mac mini, Mac Pro
Classic Mac
Power Mac, PowerBook
Mobile Phone
iOS
Oh boy...and here I was thinking my Hack was at it's finest. It is stable for now, the only big difference I noticed is that my sleep crashes audio. So "never sleep" is set in SysPrefs.

@Stork, what tells the difference between good and bad power management? That's something I still have to dig into.

Thanks for the input, by the way.
Are you using RehabMan's CodecCommander? If not, try it. See one of my build descriptions for the description on to install it (post MultiBeast installation procedures).

Here's my power management. It's good. :thumbup: If it was bad, Power and Frequency would be a solid, straight line across the top of those two charts.

 

Attachments

Joined
Sep 10, 2011
Messages
2
Motherboard
ASUS Maximus Code IX
CPU
i7-7700K
Mac
iMac, MacBook Pro
Mobile Phone
iOS
Hey there, having a lot of trouble with the sound on a Maximus Code IX install - the ALC tool doesnt detect the codec. Did you have this problem? I could really use some help!
 

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
13,387
Motherboard
ASUS ROG MAXIMUS X HERO Z370
CPU
i7-8700K
Graphics
RX 580
Mac
MacBook Pro, Mac mini, Mac Pro
Classic Mac
Power Mac, PowerBook
Mobile Phone
iOS
Hey there, having a lot of trouble with the sound on a Maximus Code IX install - the ALC tool doesnt detect the codec. Did you have this problem? I could really use some help!
What ALC tool? What version of macOS are using/installing? Did you use MultiBeast? I ask those questions because I'm not telepathic.
 
Joined
Dec 12, 2017
Messages
46
Motherboard
ASUS ROG Maximus IX Code
CPU
Intel i7 7700
Graphics
ASUS ROG STRIX GeForce GTX 1080
Mac
MacBook Pro
Mobile Phone
iOS
Hey there, having a lot of trouble with the sound on a Maximus Code IX install - the ALC tool doesnt detect the codec. Did you have this problem? I could really use some help!
Any news on that? Hope you managed to get it working.
 
Joined
Feb 5, 2019
Messages
1
Motherboard
asus z270 maximus ix code
CPU
i5 6600K 4.2GHz
Graphics
GTX 1070
Mac
MacBook Pro
Mobile Phone
iOS
Can u upload your efi file ?
Because I've the same board but i cant get to install page
 
Top