Contribute
Register

[Success] Gigabyte Z370 HD3P - i7 8700k Stock - KFA2 1080 Ti EXOC

Joined
Mar 17, 2018
Messages
5
Motherboard
Gigabyte Z370 HD3P
CPU
Intel i7 - 8700k
Graphics
Gigabyte Windforce 970
Yes, I will share my EFI partition folder as soon as I am at home.

Another annoying failure came up: After shutting my computer down, it'll sometimes wakes itself up and wakes up by any keypress or on connecting a new USB device. My current workaround is simple, but takes some time: Just reboot, boot into Windows and shut down from there. :D
So it's definitely a software problem and not a hardware/BIOS error. Maybe macOS doesn't handle USB correctly while shutting down.

So I THINK I am stuck on the new EFI partition part... I tried safe mode.. no luck.. I am in the clover boot loop. Just not sure as to partition the USB file between the EFI and Unibeast.
 
Joined
Nov 9, 2017
Messages
61
Motherboard
Gigabyte Z390 AORUS PRO
CPU
i9-9900K
Graphics
GTX 1080 Ti
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Yes, I will share my EFI partition folder as soon as I am at home.

Another annoying failure came up: After shutting my computer down, it'll sometimes wakes itself up and wakes up by any keypress or on connecting a new USB device. My current workaround is simple, but takes some time: Just reboot, boot into Windows and shut down from there. :D
So it's definitely a software problem and not a hardware/BIOS error. Maybe macOS doesn't handle USB correctly while shutting down.
Disabling ErP in BIOS fixed this issue for me ;-)
 
Joined
Nov 9, 2017
Messages
61
Motherboard
Gigabyte Z390 AORUS PRO
CPU
i9-9900K
Graphics
GTX 1080 Ti
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Good news, everyone!

I just received the new beta F7a BIOS for the Z370-HD3P from gigabyte tech support !

I can't give it a try right now but ill keep you posted ASAP.

This update should correct our fans speed issue after waking up from sleep!

Finger crossed!
 
Joined
Nov 9, 2017
Messages
61
Motherboard
Gigabyte Z390 AORUS PRO
CPU
i9-9900K
Graphics
GTX 1080 Ti
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Good news, everyone!

I just received the new beta F7a BIOS for the Z370-HD3P from gigabyte tech support !

I can't give it a try right now but ill keep you posted ASAP.

This update should correct our fans speed issue after waking up from sleep!

Finger crossed!
Ok so F7a did not do the trick...

I'm still in touch with gigabyte's esupport, though.
 
Joined
Dec 29, 2017
Messages
116
Motherboard
Gigabyte Z370 HD3P
CPU
i5-8600K
Graphics
GTX 1080
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Ok so F7a did not do the trick...

I'm still in touch with gigabyte's esupport, though.

I feel your pain. They want me to send in my board so they can test it themselves. They said they've tested the board in their lab and can't seem to recreate the problem.. For some reason I get the impression that they think I'm trying to pull a fast one on them. At some point I might switch to another brand of mobo as I'm growing tired of dealing with this for quite some time and still having no fix to it.
 
Joined
Nov 9, 2017
Messages
61
Motherboard
Gigabyte Z390 AORUS PRO
CPU
i9-9900K
Graphics
GTX 1080 Ti
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
I feel your pain. They want me to send in my board so they can test it themselves. They said they've tested the board in their lab and can't seem to recreate the problem.. For some reason I get the impression that they think I'm trying to pull a fast one on them. At some point I might switch to another brand of mobo as I'm growing tired of dealing with this for quite some time and still having no fix to it.
They haven't been that far with me but we are on the same set of mind... Although I really don't know what board to choose as this one suit perfectly my needs... What would be your new choice ?
 
Joined
Dec 29, 2017
Messages
116
Motherboard
Gigabyte Z370 HD3P
CPU
i5-8600K
Graphics
GTX 1080
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
They haven't been that far with me but we are on the same set of mind... Although I really don't know what board to choose as this one suit perfectly my needs... What would be your new choice ?

I've been back and forth with them for a little over a week now. Upon reading the Gigabyte forums, it seems they tell everyone experiencing the fan issue exactly what they told me. I have no other issues with the board other than the fan problem. I'd prefer to keep it since I really don't want to go through the hassle of getting rid of it and setting up an entire new board. I was looking into some ASUS and MSI boards, nothing really specific just yet.
 
Joined
May 21, 2016
Messages
98
Motherboard
Gigabyte Z370 HD3
CPU
I5-8600K
Graphics
RX 570
Mac
  1. iMac
Mobile Phone
  1. iOS
update:

i have sent my MB to the wholesale support for the second time. At the first time, they could not reproduce the problem. Then I find out they did not play around with the bios setting and the problem would disappear if a CPU was changed (they used their own i3-8100). As a result , the problem could not be reproduced.

yesterday, i went back there myself and show them the problem.. Once i have setup all the neccessary hackintosh bios settings, the problem came up, I tried to ask for a replacement, same issue would appear on the new replacement board... so it is a common fault..

the wholesale supplier reported the problem to Gigabyte.... so no more playing around with customers I think...


ps. interestingly, the problem only started to appear after i disable CSM and com / parellel port. XHCI / VT-D may not be relevant to the issue.. i will give it a shot tonight once i reassemble my system...
 
Joined
Dec 28, 2010
Messages
83
Motherboard
HP Pavilion G6-1d71nr
CPU
i3 2350
Graphics
HD 3000
Mac
  1. MacBook Pro
Classic Mac
  1. iMac
Mobile Phone
  1. iOS
Just to add some input, I have no sleep issues at all. (10.13.4) I did my guide awhile back. I was too lazy to do any custom USB stuff, but it seems fine (for now).

I do have an audio issue with the front audio port not working a higher volumes but have been to lazy/busy to fix that.

I posted my EFI folder maybe try that see if your sleep Issue goes away, I'm on F6 bios.
 
Top