Contribute
Register

Success! Gigabyte z370 Aorus Gaming 5, gtx 1050

Joined
Jul 13, 2016
Messages
487
Motherboard
Aorus Gaming 5
CPU
i3-8350K
Graphics
RX Vega 64
Mac
Mac mini, Mac Pro
Mobile Phone
iOS
#31
Hi guys I'new in this forum , I need your support...
First of all great guide @serkanp thank you dude!

I'm trying to get my configuration work :
Mobo gigabyte aorus z370 k3
Cpu i5 8600k
Ram 8gb of corsair vegaence ddr4 @2666
Gpu gigabyte 1050 2gb

Everting work (integrated intel 630 graphics works great)

But I can't get work my 1050 , I see only 7mb of memory , it's very laggy even safari dosen't work stable (tabs flickering).

Also the sys not recongnize my i5 (i think beacause is too new for apple platforms) the big issue is that I can't see cpu temperature.

How can I resolve this problems ? Can someone olso upload the needed files ?
If you are using Mojave you will not get acceleration with your 1050.
 
Joined
Jan 9, 2019
Messages
4
Motherboard
Gigabyte Aorus z370 Gaming K3
CPU
i5 8600K
Graphics
Gigabyte 1050 2gb OC
#32
If you are using Mojave you will not get acceleration with your 1050.
Can i get full acceleration with high sierra ? Actualy I've installed High Sierra 10.13.6 , there is no web driver for this version
 
Joined
Jan 9, 2019
Messages
4
Motherboard
Gigabyte Aorus z370 Gaming K3
CPU
i5 8600K
Graphics
Gigabyte 1050 2gb OC
#36
Joined
Jun 13, 2016
Messages
3
Motherboard
MSI Z370 Gaming Pro Carbon
CPU
Intel i5-8600K @ 5.0GHz
Graphics
MSI GTX 1080 Gaming X
Mobile Phone
Android
#37
Are you sure it's 17G66 and not 17G65?

You should update to the latest version.
See https://en.wikipedia.org/wiki/MacOS_High_Sierra#Releases

Or install Nvidia Web Drivers with nvidia-update - Simple way to install nVidia web drivers
I have the same problem. I stupidly upgraded to Mojave and realized that there are no WebDrives yet so I downgraded with a fresh download from the App Store and now I'm on "10.13.6 (17G66)" according to "About my Mac" and the script you linked doesn't enable my hardware acceleration (but my 4k resolution works now).
 

Attachments

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,108
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
GTX 970
#38
Joined
Jan 11, 2019
Messages
4
Mac
Mac Pro
#39
The thing is, I cannot update. Same 17G66 build here, the script is not working.
I cannot uninstall the drivers, I'm trying to install any of them.

Is there any way to obtain the original 13.6 installer? The one downloaded from the App Store is this weird unsupported build...
 
Joined
Oct 17, 2011
Messages
9,108
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
GTX 970
#40
@furtonb, please update your profile (account details) with your Motherboard, CPU and iGPU or Graphics Card(s).
If you have a prebuilt computer enter make and model instead of motherboard.
The Rules said:
Profiles are mandatory so that others can assist you.
Make sure you have working NVRAM (native or emulated).
 
Top