Contribute
Register

[SUCCESS] Gigabyte Z170 HD3 DDR3 + Intel 6600 - Big Sur on Clover 5126

Joined
Sep 23, 2019
Messages
4
Motherboard
Gigabyte Z170-HD3
CPU
i5-6600
Graphics
Vega 56
Mobile Phone
  1. iOS
I know, I know, before someone asks, yes, I know OpenCore exists, but because I've been using Clover all this time, I decided to give it a chance.


After two attempts, I managed to boot into Big Sur. First attempt was KP during installation, so I couldn't move anywhere. I couldn't even boot into Catalina after this. Turns out, problem was Clover 5126. After enabling OcQuirks, such as RebuildAppleMemoryApps and ProtectMemory regions, I was finally able to move somewhere. I removed AptioMemoryFix before doing this.


Installation went smoothly and after about 20 minutes, I was greeted by login screen. Once I logged in, I had some problems. Many of the apps didn't work. Discord, Brave, even Safari. They would just freeze. I started to fear these apps haven't been updated for Big Sur yet, but nah, thought that must be unlikely, they had months to do that.


So, I decided to restart. After logging in again, it asked me to approve some Intel extension (forgot exact name of it). After I did, everything worked.


Except App Store. It just refuses to install or update anything from there. But since I mostly get my apps from outside of it, I don't mind too much. But some of you might, so, I felt like it was necessary to mention that.


So, in short what works: everything I need. Seriously, sleep, messages, Internet, every piece of software. Everything. I don't use AirDrop, so didn't test that, because I use Ethernet only.

What doesn't work: App Store. At least for now.


I will include OC Quirks that I am using. With this, I use following kexts: AppleALC, WG, Lilu, VirtualSMC, RTL8111, USBInjectAll.
I will post my EFI folder, too.

Quirks:
Screen Shot 2020-11-16 at 9.56.20 AM.png


About:

Screen Shot 2020-11-16 at 9.58.21 AM.png
 
Joined
Nov 15, 2020
Messages
4
Motherboard
Gibabyte Z170x ud
CPU
Intel 7700K
Graphics
Vega 64
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
Could you please share your EFI folder as I have the same setup and struggling with clover 5126. Thanks.
 
Joined
Sep 23, 2019
Messages
4
Motherboard
Gigabyte Z170-HD3
CPU
i5-6600
Graphics
Vega 56
Mobile Phone
  1. iOS
Could you please share your EFI folder as I have the same setup and struggling with clover 5126. Thanks.
I wrote a post where I shared my folder and it looks like it was disapproved. I don’t know why
 
Joined
Sep 23, 2019
Messages
4
Motherboard
Gigabyte Z170-HD3
CPU
i5-6600
Graphics
Vega 56
Mobile Phone
  1. iOS
Oh...sorry. Didn't know I could post the entire folder. Here it is.


Once again, I apologize.
 

Attachments

  • EFI.zip
    11.1 MB · Views: 251
Joined
Jan 31, 2021
Messages
1
Motherboard
GA-Z170-HD3
CPU
i5
Graphics
Intel HD 630
hello. could you share all the installation files? I have the same motherboard (video will be embedded)hello. could you share all the installation files?
 
Top