[Success] Gigabyte H97M-D3H, i7 4790, HD4600

Not open for further replies.
Stork thanks. Your 100% correct on the audio..modified doesn't work for me as well. I should have gotten the Z87Mx board but they seem hard to come by, so I went with this figuring the problems I read with audio and graphics there is a fix, and will only get better support. However finding out other issues like this video glitch at boot..very long boot times, lag opening apps with constant beach ball, and I'm not sure but I wonder if this 4790K cpu also is the problem. Boy I miss my p55M with i5 750. That was a breeze, and worked like a charm. Boot times was like 15ec. I'm also using 14,2 definition. I got to work but not too happy about it.

I just finished a build similar to this and it is having the same issue, when booting I get static for about 15 secs then boots in. But there is constant freezes which is happening, I'm assuming it the HD 4600 causing this but not to sure. Any Ideas?
Not sure. Mine happens after wheel from logo screen stops spinning. Then noise for a good 30sec...way too long. I assume its HDMI related because plugging an older dvi monitor it doesn't do it. I have not seen a freeze yet but real haven't tested all out. Also slight USB, it may be due to my older apple keyboard.

After setting up 7 hackintoshes im having troubles installing with this motherboad. After reading this succes build i wanted to try out this board.

Intel 4360
Corsair 4gb 1600mhz
Sandisk 128gb ultra

The installation of Mavericks has gone smoothly without any bootflags.

When booting for the first time im getting this error:

RMStatus: iTunes/Apple Store Content Access Problem. Content playback may be disabled on this computer. You can Continue to use the machine, but you should contact an Apple support representative. ErrorCode: 8877652

I can only continue by booting with -x.

After installing the recommend drivers with multibeast i cant get the ethernet to work.

Anybody knows a fix? I tried looking up on the web, no luck yet.
Im really curious since i've seen several builds that ethernet worked out of the box.

I also stuck on RMStatus: iTunes/Apple Store Content Access Problem. Content playback may be disabled on this computer. You can Continue to use the machine, but you should contact an Apple support representative. ErrorCode: 8877652

It wont go past it even with -x. Any ideas?
I just built a system on this board, your problem went away for me when I both updated the BIOS from F3 to F4, and disabled the OnBoard Video/set PEG1 as my primary display.
Hey all i got this board and need the VT-D for parallels i have the i7 4790k - so there should be no need to disable vtd - however i can not boot UNLESS its disabled - on the latest bios and can not get it to boot with VT-d.

Any ideas?

and what the best settings for this mac pro 3,1 or 5,1?

VT-D gives KP's, it NEEDS to be disabled. iMac 14.2 or Mac Pro 5.1 I use with this CPU
exact Same build but no audio

hai daemontus

im happy about your hackintosh working fine, i have same exact build as your hackintosh

problem is i cant enable the audio i,ve been trying from 1 week but cant figure out the solution
as you are successful in enabling the audio.. Please help me out of this problem


Since the Intel GPU with H97 chipset is not yet directly supported, after install, you need to boot into safe mode(-x flag) to complete installation using MultiBeast. You'll also need to install audio and graphics patch:
Quick Fix for Onboard Audio on 9 Series Motherboards
Quick Fix for Intel HD 4600 Graphics Acceleration on 9 Series Motherboards

Last thing to do is to remove kexts for older Intel cards, because HD4000 kexts will cause kernel panics during boot.
Go to /System/Library/Extensions and move all old drivers to backup folder:
mkdir intel_back
mv AppleIntelHD3* intel_back
mv AppleIntelHD4* intel_back[/COLOR]
(If you are not doing this in single user mode, add sudo in front of every command)

Hi guys,

I've managed to follow the guide up till above. I've installed the Quick Fix for the HD4600, but I cannot figure out what I am supposed to do for the Onboard Audio quick fix.

Also, I have no idea what I am supposed to do when it says "Go to /System....." and then code. I tried doing it but I got:
mv: rename AppleIntelHD3* to intel_back/AppleInteHD3*: No such file or directory

Can anyone help me out here?

Below is my config:
- Gigabyte GA H97M-D3H
- i5 4690
- Intel HD4600 (aka onboard)
- Crucial M500 240GB SSD
- 1 x 8GB Kingston HyperX Blu (took out the matching pair as suggested)

Thank you!
For your audio, select the following in MultiBeast for Mavericks v6.4.2+:
Drivers > Audio > Realtek ALCxxx> ALC892 Relatek
Drivers > Audio > Intel 9 Series Motherboard Support​
Not open for further replies.