Contribute
Register

[SUCCESS] Gigabyte GA-Z77X-UP5-TH, i7 3770K, 32GB, 480GB SSD, 2TB HDD, GTX 670

Status
Not open for further replies.
Joined
Jul 8, 2013
Messages
104
Motherboard
ASUS MAXIMUS GENE VIII
CPU
Intel i7-6770K
Graphics
EVGA Nvidia Gtx 970 ssc
Mac
  1. MacBook Pro
  2. Mac Pro
Classic Mac
  1. PowerBook
Mobile Phone
  1. iOS
Hi dawsman: have you fixed your sleep issues? check post #30 of my build im just trying that and its working fine. I think it was worthy to share with you.

cheers
 
Joined
Jan 4, 2013
Messages
50
Motherboard
Gigabyte Z77X-UD5
CPU
i7-3770K
Graphics
eVGA GTX 670 FTW
Mac
Classic Mac
Mobile Phone
I've been absent for quiet a while here but lately my interest in the good ol' hackintosh has been revived a bit hearing about upcoming OS release and the last updates.

So after my more or less failed attempts in January on my GA-Z77X-UD5H and my great success on my Asus G73JH laptop I decided to give it a new shot on the Z77X.

I created a new unibeast Pen drive with the latest slipstreamed ML download from the appstore.

All in all it took me maybe 30 minutes to get ML running without a hitch this time.. ! Wow, nice. I take it the guys at apple AND ofc the guys here at Tonymac have indeed ironed out a few of the problems I was having before.

I cannot for the life of me to get 5.1 sound through my logitch Z-5500 speakers (only stereo) but that is a minor issue atm. The change in the bios to init PCI/disable onboard graphics btw decreased my booting time from about 3 minutes to...err.. hard to even count.. a whopping 3 seconds? That is just amazing!!! I hardly have time to look at the apple logo after selecting from the boot menu. It is that fast... Obviously my system is pretty darn nice with 2x840 pro's, i7-3770K etc....

I do not notice any sleep issues but more testing there is needed.

I do not use BT atm nor have I tested if it works. All my USB external drives seem to function fine although not much testing there either.

So I'm very happy that in such short time I now have 2 nicely working Mac OSX systems!! :)
 
Joined
Aug 26, 2012
Messages
38
Motherboard
Gigabyte z77x-up5th -- BIOS 4
CPU
i7 3770k
Graphics
Gigabyte r9 270x
Mac
Classic Mac
Mobile Phone
  1. iOS
hey i got smimilar rig same processor mobo but my graphics is r9 270X MY PROB IS CMOS RESETS WHEN I GO TO RESTART MAVERICS I TRYED PACHTED APPLE RTC N NO GO NE SUGESTIONS
 
Joined
Sep 7, 2011
Messages
311
Motherboard
GIGABYTE GA-Z87X-UD4H
CPU
i7-4770K
Graphics
HD4600 and GTX 760
Mac
  1. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
I want to control my Volume using my Apple wireless keyboard f11, f12 and I also want to utilize my GTX 760 as 1st boot option (PCIe). I want to know if this is possible or I have to go with my HD4600 and set IGFX as 1st boot to activate Audio through my motherboard and therefore controlling with my Apple wireless keyboard. I am currently using HDMI with my GTX 760. Appreciate any feedback on this issue.
 
Joined
Jan 9, 2013
Messages
137
Motherboard
Gigabyte Z390 Designare
CPU
i7-9700K
Graphics
RX 580
My GA-Z77X-UP5TH install of El Capitan 10.11.4 with Clover (Multibeast method) seems stable:


My system drive is 120 GB SSD. Also have two other internal Western Digital hard drives. One has my user files and a partition for a carbon copy of my system drive. The other is a Time Machine drive.


BIOS has default settings plus:
M.I.T./Extreme Memory Profile (X.M.P.) - Profile1
M.I.T./Adv. Freq./Adv CPU/ Internal CPU PLL Overvoltage: Disabled (USB mouse/keyboard problem fix)
Bios Features/Vt-d - Disabled (doesn’t exist on my BIOS version)
Power Management/ Wake on LAN - Disabled


Multibeast settings:
Drivers > Audio > Realtek ALCxxx > ALC898
Drivers > Misc > FakeSMC v6.18-313-g671f31c.1707
Drivers > Misc > FakeSMC Plugins v6.18-313-g671f31c.1707
Drivers > Misc > FakeSMC HWMonitor Application v6.18-313-g671f31c.1707
Drivers > Network > Intel > AppleIntelE1000e v3.2.4.2
Bootloaders > Clover v2.3k r3320 UEFI Boot Mode
Drivers > Graphics > Inject NVIDIA


Graphics:
Dual VGA CRT monitors
EVGA GeForce GTX580
GPU Driver Version: 10.10.5.2 310.42.25f01
CUDA Driver Version: 6.5.51 (7.5.26 doesn't work for me)


To stop Photoshop CC from crashing:
Un-tick OpenCL render. In PS, go to Preferences/Performance. Click "Advanced" on the right. Un-select OpenCL.


To solve Long Sleep crash, paste this into Terminal to disable standby:
sudo pmset -a standby 0 && sudo pmset -a autopoweroff 0?
 
Joined
Jul 26, 2016
Messages
24
Motherboard
GA-Z77X-UP5 TH
CPU
i7-3770K
Graphics
RX 580
Mac
  1. iMac
  2. MacBook
  3. MacBook Air
  4. MacBook Pro
  5. Mac Pro
Classic Mac
  1. Classic
  2. iMac
Mobile Phone
  1. iOS
Hi dawsman:
I see you added a 980 ti to your configuration.
I just bought one but can't manage to make it work.
Installed NVIDIA web drivers but all I get is slow GPU with glitches, seems like the drivers aren't working.
I'm thinking about returning it...
 
Status
Not open for further replies.
Top