Contribute
Register

[Success] - Gigabyte Ga-h81m-h / CPU i5 / RAM 8GB / SSD 120GB

Joined
Feb 7, 2014
Messages
11
Motherboard
Gigabyte Ga-h81m-h Lga 1150 Hdmi Usb 3.0
CPU
Intel core I5-4440 3.1GHZ 6MB LGA1150 BOX 4ª generation
Graphics
4600
I'm proud to have success in my first project! thanks to the community by the support!!! yeaahhh!!
Hardware specifications:
  • Mobo Gigabyte Ga-h81m-h Lga 1150 Hdmi Usb 3.0
  • CPU Intel core I5-4440 3.1GHZ 6MB LGA1150 BOX 4ª generation
  • SSD 120 GB Sandisk (to OSX)
  • HDD WESTERN DIGITAL 1TB SATA 6.0GB/S WD10EZEX 64MB 7200 RPM (to data)
  • Case COOLER MASTER N200 black
  • Power Supply WISECASE 600W 20+4P 1X12 FNWD0007
Total price, conversion to dollar (I'm from Brazil): +- U$ 605 (i believe if you buy in US, the price is lower than this. Brazil have unfair fees)
Total price in my coin: R$ 2.000,00

Software specifications:
  • Yosemite 10.10.3
  • On installation boot:
    • Pendrive in motherboard usb input (don't use the front side case usb input)
    • Add -gux_defer_usb2 -gux_no_idle dart=0 in Boot Args (Clover options menu)
    • Activate USB Ownership in Clover options (PCI devices menu)
    • Activate Kernel PM Patch in Clover options (Binaries patching menu)
  • Post installation:
    • Install multibeast, and don't forget: audio (ALC887/888b Current) and lan (Realtek RTL8111 v1.2.2)
    • Install and configure clover to boot by EFI partition
    • Replace config.plist file of the EFI partition by attached file (make a backup from the original file in your desktop to recovery in case of problem)
Was a clear installation, all working, no freeze.

Thank you very much!
Juliano
 

Attachments

  • config.plist
    888 bytes · Views: 483
Last edited:
Joined
Apr 12, 2017
Messages
2
Hi ! this is great thanks. I am in Mexico and have the identical specs ! 4440 i5 and Ga-h81m-h.

I am about to try doing my first build and with the Sierra OSX. Have you tried upgrading to this OS ?

With the newest UNIBEAST/MULTIBEAST versions, do you think I can still follow your instructions ? I have no idea how you selected your Clover boot args, the USB ownership, kernel PM Patch, or why you replaced the config.plist file.

Please let me know if you think I need to do anything differently from your method !

thanks very much
 
Joined
Dec 20, 2017
Messages
32
Motherboard
Dell Optiplex 780 SFF
CPU
Intel Core2 Duo Processor E8400
Graphics
ATI HD5450
Mac
  1. iMac
Mobile Phone
For some reason, i have tons of issue with multibeast.
1. It cannot boot from hard drive.
2. no sound, and the display card was not working fully.
3. After multibeast, no internet. And it was working before multibeast.
 
Joined
Dec 20, 2017
Messages
32
Motherboard
Dell Optiplex 780 SFF
CPU
Intel Core2 Duo Processor E8400
Graphics
ATI HD5450
Mac
  1. iMac
Mobile Phone
Do you mind to share your kext files?
Attached is the kext file I am using. Now sound is working. Sleeping is not working well, the keyboard and mouse is fully locked.
 

Attachments

  • 22KextFiles.zip
    4.1 MB · Views: 15
Top