Contribute
Register

[SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
20,491
Motherboard
Asus ProArt Z690-Creator
CPU
i7-12700K
Graphics
RX 6800 XT
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
OpenCore Configurator 2.56.0.0 has just been released. Now I can work on the 0.7.7 mini-guide (coming soon).
Screen Shot 2022-01-13 at 6.18.53 PM.png
 
Joined
Jan 10, 2022
Messages
36
Motherboard
Z390 Designare
CPU
i9-9900k
Graphics
Gt 710
Which version of macOS is this happening on?

Was the AVB connection stable in an earlier version of macOS?

Which Ethernet device are you using? Is it Apple's Thunderbolt-to-Gigabit Ethernet Adapter connected via Apple TB3-to-TB2 adapter?

Do you get stable, reliable Ethernet connection over this port (not AVB, but just regular Ethernet)? This can be tested by disabling Wi-Fi and just using wired Ethernet.
Last macOS Big Sur Update (11.6.x)
Apple TB3-to-TB2-to-GbEth (Yes... as you mentioned)
I haven't try to connect to the internet using this port.
My Wi-Fi/Bluetooth and built in ethernet ports are working (z390 designare) using the DMAR and VT-D method.

One thing I need to mention..... i did update the bios to F9j..... I was reading that this version is not to reliable? That is better to downgrade to F9i or F9g Beta, is this correct and could this be my problem right now?

z390 Designare
i9-9900k
gt 710
32gb ram
2x 1tb m.2
OC 7.6 (The one before the recent)
 
Joined
Apr 2, 2020
Messages
71
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900K
Graphics
Vega 64
Mac
  1. MacBook Pro
  2. Mac Pro
Classic Mac
  1. eMac
Mobile Phone
  1. iOS
Is the Bluetooth dongle plugged into your Apple keyboard? Have you tried moving it to a USB port directly on the rear IO panel (preferably a black USB 2.0 port)?
referably a black USB 2.0 port)?
Yes, the dongle is plugged into my good old Apple keyboard.
I tried on different port including the rear IO panel without any luck.
Maybe it is time for me to try your intel-wireless EFI ?
Is it more reliable now ? and can I enable Bluetooth and keep my wifi card ?
Or do I have to physically remove it ?
Thanks.
 

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
20,491
Motherboard
Asus ProArt Z690-Creator
CPU
i7-12700K
Graphics
RX 6800 XT
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
Yes, the dongle is plugged into my good old Apple keyboard.
I tried on different port including the rear IO panel without any luck.
Maybe it is time for me to try your intel-wireless EFI ?
Is it more reliable now ? and can I enable Bluetooth and keep my wifi card ?
Or do I have to physically remove it ?
Thanks.
Intel Bluetooth does not currently work in Monterey.

If you already have a Fenvi FV-T919, both Bluetooth and WiFi should work natively. Are you experiencing any problems with that card?
 
Joined
Apr 2, 2020
Messages
71
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900K
Graphics
Vega 64
Mac
  1. MacBook Pro
  2. Mac Pro
Classic Mac
  1. eMac
Mobile Phone
  1. iOS
I am not using a Fenvi FV-T919 unfortunately.
I am using a TP-LINK TL-WDN7280 for my wifi and a dongle for my Bluetooth.
It is fixed.
Sorry, I haven't slept enough and I've quit coffee, so it might happen again.
I did not saved my SSD boot order yesterday, so I was booting on OpenCore 7.2 instead of 7.6 :banghead:
Now everything is working flawlessly.
A big thank you as usual.
 
Top