Contribute
Register

[SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
20,496
Motherboard
Asus ProArt Z690-Creator
CPU
i7-12700K
Graphics
RX 6800 XT
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
Helllo @CaseySJ

Hello @


Bios - I

Yes Big Sur works correctly.

I put the pen drive (Monterey installation disk on the USB) and it boots, I choose the HD that will be done the clean installation.

It loads to the end on this HD, on the first boot, it tries to continue the installation and the Apple appears, then the boot after 2 seconds, I've already cleaned NVram I tried several times to start and always boot at the apple's entrance (2 seconds).

Get to clean the bios, trying several settings, but always boot.

Yes, both the boot disk from the pen drive and the SSD have the same EFI.

I'm going to activate Picker and post the screen.
Please try changing SecureBootModel to Disabled as shown:
Screen Shot 2021-10-28 at 3.23.41 PM.png
 
  • Like
Reactions: Rag
Joined
Jul 2, 2019
Messages
14
Motherboard
Gigabyte Designare Z390
CPU
I9 9900k
Graphics
Vega 64
1. Get Hackintosh up and running with opencore
2. Get another SSD to install windows 11 on.
3. unplug the hackintosh SSD while installing windows 11.
4. when windows 11 is working fine, plug the SSD with MacOS back in, and set that as first boot device.
5. Find both your volumes in opencore picker, and control + enter the MacOS Partition, cause it's highly illegal to have windows 11 as the primary boot. ;)

This is the easiest way, to prevent f**ing up your boot
Hello @Yobuild,

I was able to install Windows 11 on my B550 Vision D (AMD Ryzen) Hackintosh without having to remove any macOS NVMe SSDs. But others were unable to do so, and for them it was necessary to physically remove macOS NVMe SSDs.

So I do not know whether you will or will not need to remove your macOS NVMe SSD. But you can try first with the macOS NVMe SSD installed.

Guidelines for installing Windows 11 are the same as for Windows 10, except for the need to enable Intel Platform Trust Technology (PTT) in BIOS. This will not affect macOS so it's safe to do so.

After this BIOS modification is done, then simply follow the guidelines here:
Thanks a lot for your answers !
have all the infos I needed. :)
(I thought that Windows had to be install on M1 nvme physical slot to avoid auto-updates to mess other disks, but I’m guessing by your answer that it’s not a problem)

Casey, you’re a god !

Have the best day everyone
 
Joined
Nov 5, 2012
Messages
204
Motherboard
Gigabyte Z390 Aorus Xtreme
CPU
i9-9900
Graphics
RX-580
thanks i'll try it, mine does not work at all i'm using both on boards one for Dante Audio and then standard. My Dante is still up but the other is "dead Jim"
My machine would not boot after adding the kext to my EFI and config file. It just hangs at the apple symbol with no progress bar or anything. Booting from my usb OC stick still good. I didn't have time for troubleshooting. I just copied it to kext folder and open the config and made sure it was checked in the opencore configurator.. Did i miss something?
 

f10

Joined
Apr 15, 2019
Messages
16
Motherboard
Lenovo M93p tiny
CPU
i5 quad
Graphics
integrated
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
Surely you deactivated the SmallTree-Intel-211-82576.kext?
I don't know if this is necessary/critical but I placed the AppleI2xx.kext in the middle of the list next to IntelMausi and SmallTreeI.
Double-check for typ0s in file path etc, the name is Apple[capital i , not lowercase L]2xx - With the Mac System-font I and l look identical..
I just copied it to kext folder and open the config and made sure it was checked in the opencore configurator..
yes, that's just what I did, no special tricks. I further tested the stability downloading more than 10Gb with full speed (50Mb/s) and nothing broke..so far :)

EDIT: I found a workaround to re-activate the i211 after sleep - no reboot required.
Simply change something regarding the MTU and it will come back alive.
 
Last edited:
Joined
Nov 22, 2011
Messages
128
Motherboard
z390 Designare
CPU
i9 9900k
Graphics
Radeon 6900xt
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
Just a positive update:
I must say the 11.6.1 / OC 0.7.4 update with the new adobe update has been amazing so far. My 6900XT is now rendering the timeline at 3x realtime and the system has been up for 72 hours without a reboot. :thumbup: Geekbench 5 Metal went up about 10000 points too.

I think I can hold off on Monterey for a few versions.
 
Joined
Nov 5, 2012
Messages
204
Motherboard
Gigabyte Z390 Aorus Xtreme
CPU
i9-9900
Graphics
RX-580
Surely you deactivated the SmallTree-Intel-211-82576.kext?
I don't know if this is necessary/critical but I placed the AppleI2xx.kext in the middle of the list next to IntelMausi and SmallTreeI.
Double-check for typ0s in file path etc, the name is Apple[capital i , not lowercase L]2xx - With the Mac System-font I and l look identical..

yes, that's just what I did, no special tricks. I further tested the stability downloading more than 10Gb with full speed (50Mb/s) and nothing broke..so far :)

EDIT: I found a workaround to re-activate the i211 after sleep - no reboot required.
Simply change something regarding the MTU and it will come back alive.
Thanks, I bet i left the SmallTree activated... i'll kill it and retry.
 
Joined
Dec 15, 2010
Messages
580
Motherboard
Asus ProArt Z690 Creator WiF
CPU
i9-12900K
Graphics
RX 6900 XT
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Just a positive update:
I must say the 11.6.1 / OC 0.7.4 update with the new adobe update has been amazing so far. My 6900XT is now rendering the timeline at 3x realtime and the system has been up for 72 hours without a reboot. :thumbup: Geekbench 5 Metal went up about 10000 points too.

I think I can hold off on Monterey for a few versions.
Can I ask what your metal score is now under 11.6.1?
 
Joined
Jul 12, 2019
Messages
46
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900K
Graphics
Vega 56
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
Holy smokes, I got around to playing a 4K video recorded on my phone... It cannot play without major stuttering in both VLC and Quicktime (like 1 frame per 10 seconds). Sigh... more reading to do. I've done some video editing in the past, so at some point, something broke (on the 0.7.4 OC update, I used hackindrom since my config was a bit old, and I had some USB issues in the not too distant past).

The video was h265 HEVC
 
Joined
Jul 20, 2011
Messages
193
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900K
Graphics
Vega 56
So, because of some app incompatibilities I had to roll back to Big Sur for the time being.
I did that yesterday, and everything was fine.
This afternoon I started noticing that that if I leave my computer unattended for a little while it will panic, and on logging back in I get this in the crash reporter:

panic(cpu 2 caller 0xffffff80087fda25): userspace watchdog timeout: no successful checkins from com.apple.WindowServer in 120 seconds
service: com.apple.logd, total successful checkins since load (880 seconds ago): 89, last successful checkin: 0 seconds ago
service: com.apple.WindowServer, total successful checkins since load (850 seconds ago): 65, last successful checkin: 120 seconds ago

Has anyone seen this issue?
 
Top