Contribute
Register

[SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

Joined
Dec 13, 2013
Messages
117
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900K
Graphics
RX 6900 XT
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Mobile Phone
  1. iOS
Made a couple of adjustments to my rig for better temps. I moved my NZXT Kraken X73 to the top of my o11-D case with the fans exhausting, and added 2 sets of 3 LianLi SL120 UNI fans as intakes idling at 980rpm. Now my CPU hovers between 35° and 38° C Package temp with all my normal (work) apps running. Overall it's still super quiet. I also updated to Big Sur 11.5.2. Sorry for the glare on the second picture :|.

IMG_0499.jpeg
IMG_0501.jpeg
1628899148219.png
1628899307567.png
 

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
18,915
Motherboard
Asus ProArt Z690-Creator
CPU
i7-12700K
Graphics
RX 6800 XT
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
Made a couple of adjustments to my rig for better temps. I moved my NZXT Kraken X73 to the top of my o11-D case with the fans exhausting, and added 2 sets of 3 LianLi SL120 UNI fans as intakes idling at 980rpm. Now my CPU hovers between 35° and 38° C Package temp with all my normal (work) apps running. Overall it's still super quiet. I also updated to Big Sur 11.5.2. Sorry for the glare on the second picture :|.

View attachment 526893View attachment 526894View attachment 526895View attachment 526896
Speaking of updates, I recently replaced my Netgear Orbi WiFi 5 mesh router with two Linksys Atlas Max 6E nodes. The Tx rates on all of my Fenvi cards (WiFi 5) increased substantially. The speed on a new laptop with built-in WiFi 6 is, of course, stellar. There appear to be a couple of minor issues with the current Atlas Max 6E firmware:
  • With WPA3, iOS devices required reentry of the WiFi password two or three times.
  • With USB 3 SATA SSD connected to USB 3 port on main Atlas node, the router seemed to eject and reconnect the USB drive periodically.
Next on the agenda:
  • Boot macOS with OpenIntelWireless drivers and check WiFi 6 speed of AX201.
Overall, very satisfied with the Atlas Max 6E.
 
Last edited:

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
18,915
Motherboard
Asus ProArt Z690-Creator
CPU
i7-12700K
Graphics
RX 6800 XT
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
...
Next on the agenda:
  • Boot macOS with OpenIntelWireless drivers and check WiFi 6 speed of AX201.
...
Update:
  • OpenIntelWireless 2.0.0-stable (not alpha) drivers were released 7 days ago.
  • They do not appear to support 802.11ax (WiFi 6) on the Z490 Vision D's Intel CNVi WiFi 6 (AX201).
  • Even on 802.11ac (WiFi 5), OpenIntelWireless is much faster than Fenvi.
    • Fenvi FV-T919 = 260 Mbps
    • Intel AX201 = 520 Mbps
Screen Shot 2021-08-14 at 9.07.30 AM.png

Screen Shot 2021-08-14 at 8.49.14 AM.png
Screen Shot 2021-08-14 at 9.31.05 AM.png


On a new Windows laptop with WiFi 6 (160 MHz) connected to the same new Atlas Max 6E. This shows the potential of WiFi 6 over WiFi 5.

Screenshot 2021-08-14 094719.png

 
Last edited:

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
18,915
Motherboard
Asus ProArt Z690-Creator
CPU
i7-12700K
Graphics
RX 6800 XT
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
I'm getting Tx Rate: 1300Mbps on my Fence FV-T919. Why is your speed so low?
This particular system (Z490 Vision D) has a Fenvi with locally attached antennas. My Designare Z390 has an outboard antenna so WiFi runs faster, but it has never attained a speed anywhere close to 1300 Mbps! Both systems are at least one room away from an Atlas node.

What is the make/model of your router? Is it located in the same room?
 

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
13,085
Motherboard
Gigabyte Z690 Aero G
CPU
i5-12600K
Graphics
RX 6800 XT
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
This particular system (Z490 Vision D) has a Fenvi with locally attached antennas. My Designare Z390 has an outboard antenna so WiFi runs faster, but it has never attained a speed anywhere close to 1300 Mbps! Both systems are at least one room away from an Atlas node.

What is the make/model of your router? Is it located in the same room?
Netgear RA120 WiFi 6 router in the same room.

 

trs96

Moderator
Joined
Jul 31, 2012
Messages
21,836
Motherboard
GA-Z97X-UD3H-BK
CPU
i5-4690K
Graphics
HD4600 / RX 570
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. Android
Top