Contribute
Register

[SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
18,926
Motherboard
Asus ProArt Z690-Creator
CPU
i7-12700K
Graphics
RX 6800 XT
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
Issue identified
CPU cooler is very big and its metal part touches GPU, so probably it generates short circuit which prevents MB to boot

Switched GPU from PCIEX16 to PCIEX8 and it works as excepted
Great! Let's hope it works reliably now.

@CaseySJ its okay to use RX 5700 XT in PCIEX8 ?
Yes it's perfectly okay to move 5700 XT into PCIe x8 slot.
 
Joined
May 15, 2020
Messages
1,301
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900KF
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
Great! Let's hope it works reliably now.


Yes it's perfectly okay to move 5700 XT into PCIe x8 slot.
:(!
Unfortunately the issue is back, I have no idea what to test
It boots only 1 of 30 try with unplugging replugging GPU power cables + cold boot
It will boot normally if I pull out GPU from PCI slot
 

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
18,926
Motherboard
Asus ProArt Z690-Creator
CPU
i7-12700K
Graphics
RX 6800 XT
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
:(!
Unfortunately the issue is back, I have no idea what to test
It boots only 1 of 30 try with unplugging replugging GPU power cables + cold boot
It will boot normally if I pull out GPU from PCI slot
Has your GPU been playing Amazon's New World? :)
  • After removing the GPU, does the system boot successfully every time?
  • If so, do you have another system in which you can test the GPU?
  • If GPU causes boot failure on 2 different motherboards, then we can confidently blame the GPU. If GPU is still under warranty, you may then need to consider going through the repair process with manufacturer.
 
Joined
May 15, 2020
Messages
1,301
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900KF
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
After removing the GPU, does the system boot successfully every time?
Ye sir, every time! like a normal PC
If so, do you have another system in which you can test the GPU?
No Sir, I have only a MacBook Pro, eGPU is sent back since I have this Hackintosh

But I found the responsible of the short circuit and its name is ... Displayport
Tried with HDMI and it works great

Now I dont know if it is about DP cable, GPU, or Display but probably Display (unknown vendor "Japanext") which is a very bad quality product (and I paid a lot for what it is), I already changed its PSU, bought it a year ago
 
Joined
Feb 22, 2018
Messages
143
Motherboard
GIGABYTE Z390 Designare
CPU
i7-8700K
Graphics
RX 580 & WX7100
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
I did some research for the issue with turning off a second display, and having it disconnect and move the open applications to the active monitor was actually broken from Big Sur not OC
Just updating.
Just wanted to update everyone that the monitor is fixed. macOS 11.5.1 & OC 0.7.2
The issue was when you turn off a display, the windows that were open on that display wouldn't automatically get moved to the displays turned on.
It was broken before, and I just noticed it's back now, so wanted to share
 
Joined
Jul 19, 2017
Messages
124
Motherboard
Gigabyte Z390 Designare
CPU
i7-8700K
Graphics
5700 XT
Solo quería actualizar a todos que el monitor está arreglado. macOS 11.5.1 y OC 0.7.2
El problema era que cuando apagabas una pantalla, las ventanas que estaban abiertas en esa pantalla no se movían automáticamente a las pantallas encendidas.
Estaba roto antes, y me di cuenta de que está de vuelta ahora, así que quería compartir
How did you do? If I turn off the monitor, the windows don't move ...
 
Joined
May 15, 2020
Messages
1,301
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900KF
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
We don't allow ****** links. See Rules.
I can't find that rule in Rules -> Posting
Maybe this ?:
"Any posts containing links to external file/photo sharing sites will be removed. Please attach any and all attachments to your posts."
 

ModBot

Super Moderator
Staff member
Joined
Jan 9, 2011
Messages
1,354
Motherboard
01010
CPU
10101
Graphics
01010
I can't find that rule in Rules -> Posting
Maybe this ?:
"Any posts containing links to external file/photo sharing sites will be removed. Please attach any and all attachments to your posts."

Posts that gets flagged as moderated is due to them containing content that contains links or content that violates tonymacx86 community rules.

Any post containing content that violates any tonymacx86 community rule as defined on this page will be edited by a moderator to remove the inappropriate content or removed from public view without warning.
 
Top