Contribute
Register

[SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

Joined
May 10, 2014
Messages
11
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900K
Graphics
RX 580
Mobile Phone
  1. iOS
Hi all,

I bought this card (Sonnet Solo10G SFP+ - Carte PCIe 10 Gigabit Ethernet) to be able to benefit from the 10 Gb/s from my ISP and for its Windows and MAC compatibility.
Ref => https://www.sonnettech.com/product/solo10g-sfp-pcie-card.html
I put it in the 3rd slot (X4) but it does not appear in the system preferences of my Hackintosh (Ethernet Card and/or PCI).
I tried in the 2nd slot (X8), same thing. In addition, it impacts the 1st PCIE X16 slot which switches to an X8 (bad for my Asus DUAL-RX580-O8G)
Is it normal not to see this card in the system preferences.

PS : The card is perfectly recognized under my Windows 10 boot.

Many thanks.
 

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
17,941
Motherboard
Asus Z690 ProArt Creator
CPU
i7-12700K
Graphics
RX 6800 XT
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
Hi all,

I bought this card (Sonnet Solo10G SFP+ - Carte PCIe 10 Gigabit Ethernet) to be able to benefit from the 10 Gb/s from my ISP and for its Windows and MAC compatibility.
Ref => https://www.sonnettech.com/product/solo10g-sfp-pcie-card.html
I put it in the 3rd slot (X4) but it does not appear in the system preferences of my Hackintosh (Ethernet Card and/or PCI).
I tried in the 2nd slot (X8), same thing. In addition, it impacts the 1st PCIE X16 slot which switches to an X8 (bad for my Asus DUAL-RX580-O8G)
Is it normal not to see this card in the system preferences.

PS : The card is perfectly recognized under my Windows 10 boot.

Many thanks.
Hello @niquau,

Have you tried enabling the Aquantia kernel patch that is already present in the “kernel —> patch” section of config.plist?
 
Joined
Sep 21, 2013
Messages
1,041
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900KS
Graphics
RX 580
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
  4. Mac mini
  5. Mac Pro
Classic Mac
  1. Classic
  2. iBook
  3. Power Mac
  4. PowerBook
  5. Quadra
  6. SE/30
Mobile Phone
  1. iOS
Referring back to the multiple GPU topic on this build, has anyone else tried using two identical dGPUs in this build? One for display, one for compute (PCIx4?) ? I was going to try 2 RX580's in compute mode. I'm using the SSDT-RX580.aml patch for the one but I'm hoping to use it for both cards if it'll work. Does anyone have any advice?
 
Joined
Jan 1, 2020
Messages
1
Motherboard
Gigabyte Designare Z390
CPU
i7-8700K
Graphics
RX 5600 XT
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
**Mini-Guide for Fresh Installation of Catalina 10.15.1 and Newer **
** Please do not quote this guide in any post -- use a link instead **

URGENT: To install Catalina 10.15.4 or newer, please follow the new mini-guide here.
9-Apr-2020: Do not use Clover 5109


...
Oh my goodness, thank you. I had accidentally deleted my EFI folder a few months ago with no backup. It took me forever to find this thread, but thank you so very much.
 
Joined
May 10, 2014
Messages
11
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900K
Graphics
RX 580
Mobile Phone
  1. iOS
Hello @niquau,

Have you tried enabling the Aquantia kernel patch that is already present in the “kernel —> patch” section of config.plist?

CaseySJ, you are a magician :clap:.
I've now an Aquantia AQC107 in my ethernet cards !
Still waiting for my new internet box, I can't test the speed but will keep you posted.
Many many many thanks for your help & support.
 
Joined
Jan 7, 2019
Messages
73
Motherboard
Gigabyte Z390 Designare
CPU
I7-9700K
Graphics
RX 580
Mobile Phone
  1. Android
Hi, could I ask for help with OpenCore ad this hardware (Designare Z390 + i7-9700K + AMD RX 580) in this forum?
 
Joined
Jan 7, 2019
Messages
73
Motherboard
Gigabyte Z390 Designare
CPU
I7-9700K
Graphics
RX 580
Mobile Phone
  1. Android
Ok! Thanks.

Hi, Im trying to build a USB Big Sur installer following official guide and tools. At boot I'm stuck in

[EB|#LOG:EXITBS:START]

Which has a section in troubleshooting page: https://dortania.github.io/OpenCore...rnel-issues.html#stuck-on-eb-log-exitbs-start

I have followed all the steps and I am still stuck in the same place.

What can I do now? Thanks

I put my folder here in case someone could help me:

 
Last edited:
Joined
May 15, 2020
Messages
1,190
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900KF
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
Ok! Thanks.

Hi, Im trying to build a USB Big Sur installer following official guide and tools. At boot I'm stuck in

[EB|#LOG:EXITBS:START]

Which has a section in troubleshooting page: https://dortania.github.io/OpenCore...rnel-issues.html#stuck-on-eb-log-exitbs-start

I have followed all the steps and I am still stuck in the same place.

What can I do now? Thanks

I put my folder here in case someone could help me:

I'm considering that you have read this thread's Post #1 and failed to create a bootable USB installer

If you only want to create a Big Sur USB installer with OpenCore boot loader for your Gigabyte Z390 DESIGNARE motherboard then please
  1. Create a bootable USB with macOS Big Sur installer following Apple's "How to create a bootable installer for macOS" guide.
  2. Then:
    • if you are on macOS Catalina or + have a look at Casey's HackinDROM App guide to Create New EFI.
    • If you are on Mojave or - then manually download Casey's EFI folder from this post. Generate config.plist from HackinDROM, see these steps or transfer your existing Serial Numbers following this guide into new OC config.plist
  3. Move HackinDROM's created EFI folder into USB installer's EFI partition.
  4. Configure your BIOS settings as Casey recommended in Post #1 (including updating BIOS to recommended version and disabling CFG-Lock from BIOS settings)
  5. Restart and select your USB installer to install macOS Big Sur.
 
Last edited:
Top