Contribute
Register

[SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
17,938
Motherboard
Asus Z690 ProArt Creator
CPU
i7-12700K
Graphics
RX 6800 XT
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
Is it no longer necessary to unlock MSR on newer BIOS versions? Gigabyte added the CFG lock option in BIOS? That was the main reason I wasn't updating BIOS since i didn't want to bother with MSR unlock again.

Thanks,
g\
BIOS F9g was the first version that added CFG-Lock in BIOS Setup. Not only was that a minor miracle, but it was set to Disabled by default! Imagine that!! :)

The latest version is F9i. Fortunately CFG-Lock is still present in BIOS Setup, but it is Enabled by default, so we must disable it manually. But this is a nothing-burger compared to the old method of struggling with setup_var.
 
Joined
Apr 16, 2014
Messages
152
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900K
Graphics
RX 580 8 GB
Mac
  1. MacBook Pro
Hello @CaseySJ! Happy new year you and everyone in the forum. Can't believe this build is about to go pass the 3.000 pages and 30.000 post. Truly amazing! Congrats!

Quick (stupid) question: How do you disable mouse support in Open Core (Canopy) Picker?
 

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
17,938
Motherboard
Asus Z690 ProArt Creator
CPU
i7-12700K
Graphics
RX 6800 XT
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
Hello @CaseySJ! Happy new year you and everyone in the forum. Can't believe this build is about to go pass the 3.000 pages and 30.000 post. Truly amazing! Congrats!

Quick (stupid) question: How do you disable mouse support in Open Core (Canopy) Picker?
Hello @nifranza,

Happy new year to you as well.

Have you experimented with this setting in OpenCore 0.6.5?
Screen Shot 2021-01-24 at 12.53.18 PM.png
 
Joined
Jan 29, 2019
Messages
8
Motherboard
Z390 Designare
CPU
9700K
Graphics
RTX 2080
Hi Casey! I've been following your guide since Mojave and have upgraded and installed from scratch successfully through Big Sur. Thank you very much for all the details provided.
Everything on my setup is working fine: I'm on internal graphics because i have a Rtx card. But I noticed in VideoProc that i don't have HEVC support: is that a fixable problem or not? Also (possibly because of that?) a program that I use for remote gaming on my other PCs (Parsec Gaming) that could benefit from HEVC, immediately quits as soon as I start the connection to a host, wether it's h264 or 265 enabled. Thank you for your time!
 

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
17,938
Motherboard
Asus Z690 ProArt Creator
CPU
i7-12700K
Graphics
RX 6800 XT
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
Hi Casey! I've been following your guide since Mojave and have upgraded and installed from scratch successfully through Big Sur. Thank you very much for all the details provided.
Everything on my setup is working fine: I'm on internal graphics because i have a Rtx card. But I noticed in VideoProc that i don't have HEVC support: is that a fixable problem or not? Also (possibly because of that?) a program that I use for remote gaming on my other PCs (Parsec Gaming) that could benefit from HEVC, immediately quits as soon as I start the connection to a host, wether it's h264 or 265 enabled. Thank you for your time!
Hello @maso95yo,

Are you using VideoProc 4.1 in Big Sur? In my case there's no issue with UHD 630 as you can see. If you are in fact using v4.1, please run Hackintool and see if VDADecoder is "Fully Supported". This will appear on the front page of Hackintool.

Screen Shot 2021-01-24 at 3.10.21 PM.png
 

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
17,938
Motherboard
Asus Z690 ProArt Creator
CPU
i7-12700K
Graphics
RX 6800 XT
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
I checked as per the pictures:
With both Platform ID 0x3E9B0007 and 0x3E980003 my Designare Z390 has both H.264 and HEVC enabled. This screenshot is with Platform ID 0x3E9B0007 (same as yours).

Have you clicked the "Refresh" button as shown?

Screen Shot 2021-01-24 at 5.19.58 PM.png

The other difference between your system and mine is the version of macOS. I'm running macOS 11.2 public beta.

Also check whether you’re on OpenCore 0.6.5.
 
Last edited:
Joined
Dec 29, 2020
Messages
1
Motherboard
Z390 DESIGNARE
CPU
i7-9700K
Graphics
GTX 1080 Ti
Mac
  1. iMac
  2. MacBook Pro
I have a 1080 Ti graphics card which still relies on the web-drivers from NVIDIA. Has anyone here had success using High Sierra as the OS for this hack as opposed to Mojave or Catalina?
 
Last edited:
Joined
Jan 29, 2019
Messages
8
Motherboard
Z390 Designare
CPU
9700K
Graphics
RTX 2080
With both Platform ID 0x3E9B0007 and 0x3E980003 my Designare Z390 has both H.264 and HEVC enabled. This screenshot is with Platform ID 0x3E9B0007 (same as yours).

Have you clicked the "Refresh" button as shown?

View attachment 506121
The other difference between your system and mine is the version of macOS. I'm running macOS 11.2 public beta.

Also check whether you’re on OpenCore 0.6.5.
I'm on your 0.6.5 EFI and tried refreshing many times...
I could update to the public beta, why not, maybe it fixes. I'll let you know

EDIT:
I updated but no luck :(
Screen Shot 2021-01-25 at 14.16.47.png
 
Last edited:
Joined
Jan 6, 2020
Messages
160
Motherboard
Gigabyte Designare Z390 Thunderbolt 3
CPU
i9-9900K
Graphics
Intel > Need version # > See Rules!
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac mini
Hi!

My Big Sur or Catalina works fine.

I have updated with OC 0.6.5.

When I open OpenCore Configurator, I have always this message:
 

Attachments

  • Screenshot 2021-01-25 at 13.37.36.png
    Screenshot 2021-01-25 at 13.37.36.png
    124.2 KB · Views: 18
Top