Contribute
Register

[SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

Joined
Dec 13, 2019
Messages
30
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900K
Graphics
RX 580
It is possible to upgrade from Catalina to Big Sur, but it is best to do so on a separate copy of Catalina because some apps may not work until their developers release updates.
Thaks Casey. So I need to convert from Clover to Opencore first, get my clone of Catalina booting in Opencore and then try and upgrade to Big Sur?

It's the converting my existing Clover bootloader to OpenCore that I am a bit unclear on!
 
Joined
Aug 22, 2014
Messages
296
Motherboard
Gigabyte Z390 Designare
CPU
i7-9700K
Graphics
RX 6800 XT
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Hmm seems that upgrading to the latest beta failed for me. I’m stuck here in the process and pc reboots after this. Any idea how to fix this without a reinstall? @CaseySJ ps; I can mount the ssd to another Mac if necessary.
 

Attachments

  • 2E4A4BAA-AF18-47A6-B562-03528DE269F6.png
    2E4A4BAA-AF18-47A6-B562-03528DE269F6.png
    4.6 MB · Views: 26
Joined
May 15, 2020
Messages
1,170
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900KF
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
Hmm seems that upgrading to the latest beta failed for me. I’m stuck here in the process and pc reboots after this. Any idea how to fix this without a reinstall? @CaseySJ ps; I can mount the ssd to another Mac if necessary.
Whats your OC version?
your trying to update to the latest Big Sure Public Beta?

in your post about Gigabyte startup logo I can see you have a problem in your config.plist:
img_1153-jpg.491893
 
Joined
Aug 22, 2014
Messages
296
Motherboard
Gigabyte Z390 Designare
CPU
i7-9700K
Graphics
RX 6800 XT
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Whats your OC version?
your trying to update to the latest Big Sure Public Beta?

in your post about Gigabyte startup logo I can see you have a problem in your config.plist:
img_1153-jpg.491893
Yeah I had this all the time since Big Sur, but I thought I could ignore it.

I'm running OC 0.6.2. And, indeed, trying to update to the latest Big Sur beta. But now I'm not able to boot anymore.
 
Joined
Dec 23, 2019
Messages
45
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900KS
Graphics
RX 580
Folks I could do with some help regarding Logic Pro crashing immediately on startup. The story so far...

- Installed Mojave 10.4.6 and all good, Logic works
- Installed a bunch of plugins, Logic crashes immediately on staring up, can't open a session get into any preferences etc.
- Removed all plugins, trashed preferences and all related Logic system files
- Still crashes immediately on startup, bummer

6 months working with other apps passes, all good except Logic crashes every time

- From my bootable back up on an external SSD with no apps installed, I duplicate to another external SSD and install Logic
- Hooray it works!
- Install a bunch of plugins
- Hooray it works!
- Install all my other audio apps
- Hooray Logic works!

A few weeks pass

- Bam, Logic crashing hard immediately on startup
- Remove all plugins all plugins, trashed preferences and all related Logic system files
- Logic still crashes immediately on startup, double bummer

Any ideas?

I have attached a few screenshots from the crash log where it mentions 'crash'

Cheers
 

Attachments

  • Screenshot 2020-10-16 at 13.35.08.png
    Screenshot 2020-10-16 at 13.35.08.png
    638.3 KB · Views: 30
  • Screenshot 2020-10-16 at 13.35.23.png
    Screenshot 2020-10-16 at 13.35.23.png
    757.7 KB · Views: 25
  • Screenshot 2020-10-16 at 13.35.47.png
    Screenshot 2020-10-16 at 13.35.47.png
    241.7 KB · Views: 27
  • Screenshot 2020-10-16 at 13.36.01.png
    Screenshot 2020-10-16 at 13.36.01.png
    355.7 KB · Views: 28
Joined
May 15, 2020
Messages
1,170
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900KF
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
Yeah I had this all the time since Big Sur, but I thought I could ignore it.
the error came with OpenCore Configurator 2.15.0.0
try to update OCC and then your config.plist
 
Joined
May 15, 2020
Messages
1,170
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900KF
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
Folks I could do with some help regarding Logic Pro crashing immediately on startup. The story so far...

- Installed Mojave 10.4.6 and all good, Logic works
- Installed a bunch of plugins, Logic crashes immediately on staring up, can't open a session get into any preferences etc.
- Removed all plugins, trashed preferences and all related Logic system files
- Still crashes immediately on startup, bummer

6 months working with other apps passes, all good except Logic crashes every time

- From my bootable back up on an external SSD with no apps installed, I duplicate to another external SSD and install Logic
- Hooray it works!
- Install a bunch of plugins
- Hooray it works!
- Install all my other audio apps
- Hooray Logic works!

A few weeks pass

- Bam, Logic crashing hard immediately on startup
- Remove all plugins all plugins, trashed preferences and all related Logic system files
- Logic still crashes immediately on startup, double bummer

Any ideas?

I have attached a few screenshots from the crash log where it mentions 'crash'

Cheers
Hello,
Why you're not using latest version of Catalina? do you still use plugins which are only 32 bit?
Im using Logic too with bunch of plugins (all 64bit of course) and its running very good
 
Joined
Dec 23, 2019
Messages
45
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900KS
Graphics
RX 580
Hello, I started with Mojave earlier this year in January when Pro Tools wasn't recommended for Catalina. I haven't any need to upgrade.

It is an option for sure to create a Catalina upgrade, although it would be good to get Logic working with Mojave so I don't find myself in the same situation after installing Catalina..
 
Joined
Jul 23, 2019
Messages
136
Motherboard
Gigabyte Designare Z390
CPU
i9-9900K
Graphics
RX 590
Folks I could do with some help regarding Logic Pro crashing immediately on startup. The story so far...

- Installed Mojave 10.4.6 and all good, Logic works
- Installed a bunch of plugins, Logic crashes immediately on staring up, can't open a session get into any preferences etc.
- Removed all plugins, trashed preferences and all related Logic system files
- Still crashes immediately on startup, bummer

6 months working with other apps passes, all good except Logic crashes every time

- From my bootable back up on an external SSD with no apps installed, I duplicate to another external SSD and install Logic
- Hooray it works!
- Install a bunch of plugins
- Hooray it works!
- Install all my other audio apps
- Hooray Logic works!

A few weeks pass

- Bam, Logic crashing hard immediately on startup
- Remove all plugins all plugins, trashed preferences and all related Logic system files
- Logic still crashes immediately on startup, double bummer

Any ideas?

I have attached a few screenshots from the crash log where it mentions 'crash'

Cheers

You probably need this:

How do I clear my Audio Unit cache?

In the Finder, choose Go > Go to Folder from the menu.
Type ~/Library/Caches in the "Go to the folder" field.
Press the Go button
Remove the "com.apple.audiounits.cache" file.
Remove the ~/Library/Caches/AudioUnitCache folder

The next time you start Logic, the installed Audio Unit plug-ins will be rescanned and Logic should then startup normally.
 
Joined
Dec 23, 2019
Messages
45
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900KS
Graphics
RX 580
You probably need this:

How do I clear my Audio Unit cache?

In the Finder, choose Go > Go to Folder from the menu.
Type ~/Library/Caches in the "Go to the folder" field.
Press the Go button
Remove the "com.apple.audiounits.cache" file.
Remove the ~/Library/Caches/AudioUnitCache folder

The next time you start Logic, the installed Audio Unit plug-ins will be rescanned and Logic should then startup normally.

Thanks I had tried that, and tried again but still the same crash..
 
Top