Contribute
Register

[SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
19,791
Motherboard
Asus ProArt Z690-Creator
CPU
i7-12700K
Graphics
RX 6800 XT
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
Hi all,

In the spirit of chasing down possibilities a couple of days ago I turned off two BIOS settings that I'd forgotten that I'd fiddled with - CPU Upgrade (now set to Default) and Enhanced Multi-Core Performance (Disabled). So far, subjectively, my system is more stable. Would you guys mind telling me what settings you're running (if you're on a Z390)? Possible I've got a dodgy 9900K, rather than a dodgy motherboard...

Cheers
Because you quoted my post, only I am notified. So it's better to state the other users' names explicitly in the post.
 
Joined
Aug 22, 2018
Messages
446
Motherboard
Gigabyte Z690 Aorus Master
CPU
i9-12900K
Graphics
RX 6800 XT
Mac
  1. MacBook Pro
Classic Mac
  1. iMac
Mobile Phone
  1. iOS
I made a new project, 4K60, on DR 16.2.3, exporting only the .mov to MP4 H264, using 'use hardware acceleration if available', with 'automatic' quality. It took 35 seconds. I'm on 64GB RAM, iMacPro1,1, iGPU disabled in BIOS.

Really interested to see if there's any difference, @verendus!

19,1, Adobe Media Encoder = 20 sec
Captură de ecran din 2020-06-22 la 18.40.35.png
 
Joined
Feb 21, 2016
Messages
72
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900k
Graphics
Vega 56
Mac
  1. iMac
Because you quoted my post, only I am notified. So it's better to state the other users' names explicitly in the post.

Thanks, @CaseySJ - try again.

To: @bmoney @ralphonz @jleahy2 @kellymac12 @iamjoehan

cc: @boob @ssccrab

Hi all,

In the spirit of chasing down possibilities a couple of days ago I turned off two BIOS settings that I'd forgotten that I'd fiddled with - CPU Upgrade (now set to Default) and Enhanced Multi-Core Performance (Disabled). So far, subjectively, my system is more stable. Would you guys mind telling me what settings you're running (if you're on a Z390)? Possible I've got a dodgy 9900K, rather than a dodgy motherboard...

Cheers
 
Joined
Feb 10, 2018
Messages
84
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900K
Graphics
UHD 630
okay new problem has experienced a problem and connot connect to devices or other computers until new firmwäre is installed other thunderbold ports may be functioning normally for a firmware update to restore full thunderbold functionality
 

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
19,791
Motherboard
Asus ProArt Z690-Creator
CPU
i7-12700K
Graphics
RX 6800 XT
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
okay new problem has experienced a problem and connot connect to devices or other computers until new firmwäre is installed other thunderbold ports may be functioning normally for a firmware update to restore full thunderbold functionality
Is this an error message you're seeing in Windows? If so, please post a screenshot.

Has the original firmware been flashed back to the Winbond chip? Did you encounter any difficulty flashing original one back?
 

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
19,791
Motherboard
Asus ProArt Z690-Creator
CPU
i7-12700K
Graphics
RX 6800 XT
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
ja das

yes i get the errors in the message Windows? error notification
not problem mit spi 341
Does Thunderbolt work in macOS?

We can check if Thunderbolt is okay in macOS by running IORegistryExplorer then scrolling down to RP05 and posting a screenshot.

If it's okay in Mac, then we can check Windows. But please also post screenshot of error in Windows.
 
Top