Contribute
Register

[SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

Joined
Sep 10, 2012
Messages
113
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900KS
Graphics
RX Vega 64
I did the bios update

All looks very good, except that i can no longer enter BIOS at boot :) So i cant actually disable cfg in the bios.
Might just leave it be until the next bios version comes out and re-flash

Right now, I am on 10.15.5 and all is stable
I've had the same issue trying to install F9h. For some reason, I cannot enter BIOS by pressing DEL during boot. I had to boot to Windows and use their Qflash app to downgrade back to F8, which I fortunately backed up, so all my settings are still intact.
 
F

FormerUser-594785

Guest
I've had the same issue trying to install F9h. For some reason, I cannot enter BIOS by pressing DEL during boot. I had to boot to Windows and use their Qflash app to downgrade back to F8, which I fortunately backed up, so all my settings are still intact.


Same for me...
To downgrade F9b or F8 i used Q-flash. (press F8 when you can't not enter BIOS). No need to boot Windows.
 
Joined
Aug 23, 2018
Messages
438
Motherboard
Gigabyte Z690 Aorus Master
CPU
i9-12900K
Graphics
RX 6800 XT
Mac
  1. MacBook Pro
Classic Mac
  1. iMac
Mobile Phone
  1. iOS
I've had the same issue trying to install F9h. For some reason, I cannot enter BIOS by pressing DEL during boot. I had to boot to Windows and use their Qflash app to downgrade back to F8, which I fortunately backed up, so all my settings are still intact.

If you have 2 or more monitors, use just 1, and you'll have bios screen.
 

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
19,147
Motherboard
Asus ProArt Z690-Creator
CPU
i7-12700K
Graphics
RX 6800 XT
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
Casey, You're Genius !!! okay Mojave is Successfully installed.
could you tell me what Kexts should I pick with multibeast 11.3.0-4?
I got gigabyte Designare z390 with I9 AMD sapphire Radeon RX580, corsair Force mp510 NVME, Corsair Vengeance LPX 4x16 gb ram and highpoint rocket raid 2720SGL with 8 attached crucial MX500 Drives to it
UEFI boot mode? or Legacy?

Thank you SO very much!!
Glad to hear it. Regarding MultiBeast, the answer depends on whether MSR 0xE2 has been unlocked.
  • If MSR 0xE2 is locked (default) then MultiBeast setup is shown in the spoiler on Post #1 entitled Post-Installation with MultiBeast 11.2.0. This apples to 11.3.0-x as well.
  • If MSR 0xE2 is unlocked and native NVRAM has been enabled (as per this guide) then the following MultiBeast configuration may be used:
    Screen Shot 2020-06-09 at 4.47.32 AM.png
 
Joined
Jan 30, 2013
Messages
27
Motherboard
Gigabyte Z390 Designare (F9H BIOS)
CPU
i7-9700k
Graphics
RX 5700
Mac
  1. MacBook Pro
Classic Mac
  1. iMac
Mobile Phone
  1. iOS
Please let us know if the system remains stable. If so, I can add an appropriate warning.

Good morning, Casey. After leaving it running all night, and turning the monitor on this morning, I found that the system was still running 100% with no freezes to anything, whereas the previous install froze all ports after performing the same test. Also occurred at random intervals (hours or minutes.) Firewire PCIe and Thunderbolt ports work (we both use a Firewire interface. I also have a TB2 interface with a dongle to TB3.) So I believe it's safe now to add a warning about Inland Premium M.2 drives being hit & miss. Again, it's now running on a WD Blue 1TB SSD. Thanks so much!!!
 
Joined
Dec 21, 2013
Messages
69
Motherboard
Gigabyte Designare Z390
CPU
i9-9900K
Graphics
RX6900XT
Mac
  1. iMac
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Plus
Mobile Phone
  1. iOS
Those temperatures are too high:
  • Is the CPU cooler working? Are all radiator and case fans running?
  • Is the cooler properly attached to the CPU? Was a thin amount of thermal paste used?
  • If you have Windows on this machine, HWINFO64 can be used to monitor temperatures. This can tell us whether the high temperature problem exists only in macOS or also in Windows.
View attachment 474982
Yes, way too high..
Been trouble shooting the whole day..What I did.
Replace the Alphacool by an old NZXT. = same results.
Replace the processor by an old I7 8700K = same behaviour
Change the bios to F9b no changes
System is now on normal settings no OC.
I have 2 fans on radiator+ 2 fans frontal and 1 on back....now I set all at full speed on a attempt to control the heat.
Still temps are around 60 C in idle and 85 under a very light load i.e browsing internet on safari.
No idea on what cause this, system was stable before with Vega64 and replacing to the 5700 XT should not cause this madness.
The funny thing is that the system is stable, no KP or freezing.
 
Last edited:
Joined
Jun 6, 2020
Messages
58
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900K
Graphics
RX 580
@CaseySJ Can you take a look at my original GC-Alpine Ridge rev2.0 firmware? The card does not even appear in the BIOS of my Designare Z390 motherboard. I tried to flash with GC-ALPINE-RIDGE-NVM20-V2-Elias64Fr.bin which was the closest, but it still did not appear. Then I flashed it with GC-ALPINE RIDGE-NVM21-V3-NATA.bin, and it finally appeared. With this latest firmware, I have my Thunderbolt bus under macOS, and my peripherals work but without HotPlug. But if I install the DSDT, I have a sudden reboot when I make a Thunderbolt 1 hotplug. The firmware is perhaps not quite adapted to my card? I can send you my IOregistry if you want.
 

Attachments

  • GC-ALPINE RIDGE origin.BIN.zip
    146.4 KB · Views: 69
Last edited:
Joined
Oct 3, 2019
Messages
4
Motherboard
ASRock Z390
CPU
i9 9990K
Graphics
Internal
Hello!
I have an Asrock Z390 Phantom ITX/AC with an i9 9900K processor using internal graphics.
I keep getting hung up in the Catalina installation.
would any of these guides be applicable for trying to do a fresh install?
I am awareof @pupins patch for Asrock motherboards and have referred To a bunch of EFI’s installing Mojave, when actually was having better luck getting into Catalina’s installer.
 
Joined
Jul 13, 2016
Messages
2,923
Motherboard
Gigabyte Z370 Gaming 5
CPU
I9 9900k
Graphics
AMD RX 6900 XT
Mac
  1. Mac mini
  2. Mac Pro
Mobile Phone
  1. iOS
Hello!
I have an Asrock Z390 Phantom ITX/AC with an i9 9900K processor using internal graphics.
I keep getting hung up in the Catalina installation.
would any of these guides be applicable for trying to do a fresh install?
I am awareof @pupins patch for Asrock motherboards and have referred To a bunch of EFI’s installing Mojave, when actually was having better luck getting into Catalina’s installer.

Use the site search and find the guide for your board.
 
Top