Contribute
Register

[SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

just to know, why we can't all use the same Thunderbolt DROM?
Thunderbolt DROM contains a Unique ID (UID) in bytes 2-9. This UID prevents conflicts under at least these circumstances:
  • If another Thunderbolt controller is installed in the same computer, each should have a different UID.
  • If we use Thunderbolt Ethernet Bridge to connect two Macs using a Thunderbolt cable (see @StefanAM's post above) then each computer should have a different Thunderbolt UID.
  • We don't know what else can fail in the future if there's a UID conflict.
 
Hey guys, trying to figure out when exactly the USB stops working on my 10.15.4 build. Is there a log of events somewhere within the system? Also the drive I’m using is an Inland 1TB M.2. Thanks!
 
Hey guys, trying to figure out when exactly the USB stops working on my 10.15.4 build. Is there a log of events somewhere within the system? Also the drive I’m using is an Inland 1TB M.2. Thanks!
Perhaps you can try something like this in Terminal:
Bash:
log show --last boot | grep -E "HIDDriver|HIDDevice"
To see a live view of this (as logs are being generated), type:
Bash:
log show --last boot | grep -E "HIDDriver|HIDDevice" | tail -f
Press CTRL-C to stop the live view. In live view, the output will be empty until something gets logged.
 
@snoby maybe you have problem with a cable or cables, if you have some other cables try by changing them, also check if they are correctly and fully inserted to the Pi pins, have a look to the Pi pins too
As soon as I turn on power to the power supply for the MB I am unable to read the chip
 
** Micro-Guide: Unlocking MSR 0xE2 on Gigabyte Designare Z390 **
Please do not quote this micro-guide in its entirety. Post a link instead.
...
Getting Error On this and need help to recover data before doing the clean installation for Catalina 10.5.5 Please help me with the best guide that can help me to get the Hackintosh up and running for me and I am stuck at Apple logo screen and nothing is happening after that.

Also sharing the screen for CF-Lock Parameters as I am not getting any of the reply from the common mentioned on this guide I am running BIOS F9 b on my Desginare motherboard rev 1.0. Please Help Me And I need the guide also for clean installation waiting for your expert guidance.

Thanks
 

Attachments

  • IMG_1169.jpg
    IMG_1169.jpg
    2.8 MB · Views: 61
Getting Error On this and need help to recover data before doing the clean installation for Catalina 10.5.5 Please help me with the best guide that can help me to get the Hackintosh up and running for me and I am stuck at Apple logo screen and nothing is happening after that.

Also sharing the screen for CF-Lock Parameters as I am not getting any of the reply from the common mentioned on this guide I am running BIOS F9 b on my Desginare motherboard rev 1.0. Please Help Me And I need the guide also for clean installation waiting for your expert guidance.

Thanks
why are you not using Bios F9g or h beta version? with this version CF-Lock is disabled by default
 
Getting Error On this and need help to recover data before doing the clean installation for Catalina 10.5.5 Please help me with the best guide that can help me to get the Hackintosh up and running for me and I am stuck at Apple logo screen and nothing is happening after that.

Also sharing the screen for CF-Lock Parameters as I am not getting any of the reply from the common mentioned on this guide I am running BIOS F9 b on my Desginare motherboard rev 1.0. Please Help Me And I need the guide also for clean installation waiting for your expert guidance.

Thanks
why are you not using Bios F9g or h beta version? with this version CF-Lock is disabled by default
I agree -- it's best to download and install Firmware version F9h. Click here and choose the file shown:

Screen Shot 2020-06-04 at 3.18.36 PM.png


Then configure BIOS parameters again, starting with Load Optimized Defaults. MSR 0xE2 is already unlocked with this version.

After this, if you encounter any issues, just let us know.

By the way, where is your full bootable backup? Didn't make one? Do you see why we keep asking everyone to make a bootable backup...
 
where is your full bootable backup? Didn't make one? Do you see why we keep asking everyone to make a bootable backup...
:banghead::banghead:
Just installed Windows 10 on external USB Hard Drive and i don't have any full backup...
IMG_0891.jpegIMG_0892.jpeg
 
Back
Top