Contribute
Register

[SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

Joined
Feb 19, 2018
Messages
795
Motherboard
Gigabyte TRX40 Aorus Xtreme
CPU
Ryzen 3970X
Graphics
RX 6900 XT
Mac
  1. MacBook
  2. MacBook Pro
Classic Mac
  1. Xserve
Mobile Phone
  1. iOS
No joy so far. (still no hs11/12 in ioReg)
View attachment 473489



Thx for all the hints so far! What can/should I do now? I'm pretty clueless rn.

Have you tried a different version of UsbInjectAll?

I've heard of a few people having trouble with 0.7.5, try the previous 0.7.3 version which is available in the Downloads section of this site.
 
Joined
Feb 23, 2012
Messages
51
Motherboard
Gigabyte Z390 Designare
CPU
i7-9700K
Graphics
Vega 56
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
Have you tried a different version of UsbInjectAll?

I've heard of a few people having trouble with 0.7.5, try the previous 0.7.3 version which is available in the Downloads section of this site.

Thx! I literally just did exactly this. and it worked!
Big thanks to Casey and all of you for your help! <3

I just fixed it by rolling back to USBinjectall 0.7.3. Bluetooth works :)

That was unexpected. Looks like something about my setup or config doesn't like the latest 0.7.5 version. I think I've tried literally everything but completely remapping all the usb (for time's sake)
 
Joined
May 15, 2020
Messages
1,300
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900KF
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
ok thx¡¡
I bought on Amazon in April
Amazon.png

Geekbench 5 scores without any kexts:
Geekbench 5 OpenCL 5700 XT Nitro+.pngGeekbench 5 Metal 5700 XT Nitro+.png
 
Joined
May 15, 2020
Messages
1,300
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900KF
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
I just bought it¡¡ i recieve monday...

one question..its works correctly witch iphoto??i remember in the beggining catalina all 5700 have problems with this...
if I remember 5700 is fully compatible since the November 2019 version (10.15.1).
I just activated Photos from iCloud, I don't see anything suspect in the system operation:
Photos.png
photolibraryd.png

I'll let you know more once its finished

This is the Highest CPU usage I saw
CPU photolibraryd.png
 
Last edited:
Joined
Aug 3, 2019
Messages
13
Motherboard
Gigabyte Designare Z390
CPU
i7-9700K
Graphics
none
Hi Casey,

Hope you are staying healthy, safe and sane.

I recently purchased the Fenvi T919 that you recommended in this guide and followed your directions for the installation and applied proper patches on the EFI directory. The computer booted up fine and worked with out flaws for 3-4 days but recently started giving issues on boot. I am attaching a photo here

Luckily I have bootable clone that is up to date and able to boot into that, but wondering if you can provide some tips for troubleshooting. The clone drive sees the WiFi/BT card and works with out issues. I can even clone back to my original boot drive and can boot from that drive, but only once for some reason. If I try booting from the Original drive again, after cloning from the backup, I have issues.

Happy to send along my EFI folder if you think that will help.

Thanks,
andre
 

Attachments

  • Hackintosh Boot Problems.jpg
    Hackintosh Boot Problems.jpg
    3.7 MB · Views: 46
Joined
Aug 25, 2012
Messages
1,158
Motherboard
Gigabyte Z390 Designare
CPU
i9 9900k
Graphics
RX480
Mac
  1. MacBook Pro
Classic Mac
  1. Performa
  2. Power Mac
  3. PowerBook
  4. Quadra
Mobile Phone
  1. iOS
Just installed the opencore bootloader on an USB thumb drive for some testing. Worked the first time, thanks to the very clear mini guide in this thread. Well done!

Now, can someone remind me of the improvements compared to Clover?
 
Joined
May 28, 2020
Messages
10
Motherboard
Aorus Z390 Pro WiFi
CPU
Intel i9-9900K
Graphics
Asus Radeon RX 580 8GB
Mac
  1. iMac
Hello
My device does not recognize the iPad Pro 2020 via type C
what the problem
 
Top